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Copyright notice
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Trademarks
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Edgeport is a registered trademark of Digi Internation Inc.
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Other registered trademarks or trademarks are the sole property of their owners.

Customer comments

Waters’ Technical Communications department invites you to tell us of any errors you 
encounter in this document or to suggest ideas for otherwise improving it. Please help 
us better understand what you expect from our documentation so that we can 
continuously improve its accuracy and usability.

We seriously consider every customer comment we receive. You can reach us at 
tech_comm@waters.com.

Contacting Waters

Contact Waters® with enhancement requests or technical questions regarding the 
use, transportation, removal, or disposal of any Waters product. You can reach us via 
the Internet, telephone, or conventional mail.

Empower Software

Intended use
Use Waters® Empower™ 3 Feature Release 3 (FR3) software for acquiring, 
processing, reporting, and managing your chromatographic information. This guide 
describes the installation and configuration process for Empower 3 (FR3) software. It 
also explains how to upgrade from Empower 3 FR2 or Empower 3 FR2 with Hotfix 1 
software, or Empower 3 Service Release 2 with Hotfix 1 or Hotfix 2 software, to 
Empower 3 FR3 software. 

Waters contact information

Contacting medium Information

Internet The Waters Web site includes contact information for 
Waters locations worldwide. Visit www.waters.com.

Telephone and fax From the USA or Canada, phone 800 252-HPLC, or fax 
508-872-1990.
For other locations worldwide, phone and fax numbers 
appear in the Waters Web site.

Conventional mail Waters Corporation
Global Support Services
34 Maple Street
Milford, MA 01757
USA
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Safety information
See the operator’s guides of the instruments or devices associated with this software 
product for information on how to safely operate and maintain them.
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1 Introduction

1.1 Waters Empower Software

The Waters Empower 3 Software system includes these elements:

• Chromatographic instrumentation
• Chromatographic data acquisition and data processing computers
• Empower software, a data acquisition and management software application, 

with advanced integrated database architecture

The system acquires, processes, reports, and manages chromatographic information. 
Empower software offers easy-to-use technology and converts high-quality, accurate 
data into usable information while meeting security and regulatory compliance 
requirements. It is a complete chromatography and results management system that 
you can adapt to your individual requirements by using as many or as few Empower 
software capabilities as you require.

This release of Empower 3 Feature Release 3 (FR3) software runs in a Microsoft® 
Windows®-based environment. The Empower 3 UNIX® or Linux product runs the 
Empower 3 database on a UNIX or a Linux server. All other components of the system 
(client, LAC/E™, and file servers) must run on Windows.

1.2 Typical system configurations

Empower software can operate in the following configurations:

• Empower Personal workstation (see page 16)
• Empower Workgroup system or Enterprise client/server (see page 16)

The following figures show typical Empower Personal workstation and Empower 
Workgroup system or Enterprise client/server configurations. Your configuration may 
vary. You can identify the components of your configuration by viewing the installation 
log.
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Figure 1–1: Typical Empower Personal workstation configuration

Figure 1–2: Typical Empower Workgroup system or Enterprise 
client/server configuration

1.2.1 Wide Area Network
Requirement: When running Empower software over a wide area network (WAN), a 
network latency of 200 millisecond (msec) or less is required. If your network latency 
is greater than 200 msec, system performance may be impaired. Other WAN 
characteristics, such as bandwidth and packet loss will contribute to the performance 
of Empower over a WAN.

1.3 Hardware and software requirements

The following tables describe the major subsystems, hardware, and operating system 
configurations that Empower 3 software supports.

Note: You can install Empower 3 FR3 as a new installation on a system where no 
Chromatography Data Software (CDS) is currently installed or as an upgrade from 
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Empower 3 Feature Release 2 (FR2), Empower 3 FR2 Hotfix 1, Empower 3 Service 
Release 2 (SR2), Empower 3 SR2 Hotfix 1 or Empower 3 SR2 Hotfix 2.

 
Table 1–1: Requirements for Empower Personal workstations or client 

computers, LAC/E32 modules

Component Minimum

Operating 
system/
hardware

Windows 7 Enterprise or Professional, SP1, 64-bit 
Restriction: Windows 7, 32-bit operating system is not 
supported.
Windows 8.1 Enterprise or Professional, 64-bit
CPU for Windows 7 or 8.1 Intel® Core™ 2 Duo, E6400 2.13 GHz 
CPU (Recommended: Core 2 Duo E8400 3.0 GHz CPU)
LAC/E32 configurations 12, 13, 14, and 15

Oracle For Empower client computers (32-bit only) and LAC/E32 
modules, Oracle version 11.2.0.4.
For Empower Personal, Oracle version 11.2.0.4.

Random access 
memory (RAM)

2 GB (4 GB recommended)

Virtual memory Four times amount of installed RAM
Hard disk drive 25 GB
DVD drive Access to a DVD drive required
Monitor Required except for LAC/E32 modules
Graphics 
capability

sVGA video at 1024 × 768 × 256 color resolution

Printer Access to a printer required
Optional control 
interfaces

Waters Bus Laboratory Acquisition and Control/ Environment 
(busLAC/E™) card required
(BusLAC/E driver 7.0.1.1 required; will be installed 
automatically if busLAC/E detected during Empower installation)
8-port serial hub

Application 
software

Empower 3 Feature Release 3 (FR3)

Microsoft Internet Explorer 10.0 or 11.0, or Google Chrome™ 
35 or later. 
Recommendation: Waters recommends Google Chrome for 
use with Waters Database Manager (WDM)

Network interface 
card (secondary)

Recommended for Personal
Required for client and LAC/E32 module
10/100 NIC Required
February 25, 2016, 715005081 Rev. A
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Table 1–2: Requirements for the Empower Workgroup server

Component Minimum

Operating system Windows Server 2008 R2 SP1, either Enterprise or 
Standard, (64-bit) or Windows Server 2012 R2, 
Standard edition, (64-bit)
Intel Xeon, 2 GHz CPU (single or dual)
(Recommended: Xeon 2.7 GHz, single or dual)

Oracle Oracle 11.2.0.4.
Random access memory 
(RAM)

2 GB (4 GB recommended)

Virtual memory Four times amount of installed RAM
Hard disk drive 2 hard drives (27 GB total)
DVD drive Access to a DVD drive
Backup device Recommended
Monitor Required
Graphics capability sVGA video at 1024 × 768 × 256 color resolution
Printer Access to a printer required
Application software Empower 3 Feature Release 3 software

Microsoft Internet Explorer 10.0 or 11.0, or Google 
Chrome™ 35 or later. 
Recommendation: Waters recommends Google 
Chrome for use with Waters Database Manager (WDM)

Network interface card 10/100 NIC Required

Table 1–3: Requirements for the Empower Enterprise server

Component Minimum

Operating system Windows Server 2008 R2 SP1, either Enterprise or 
Standard, (64-bit) or Windows Server 2012 R2, 
Standard edition, (64-bit)
Intel Xeon, 2 GHz CPU, dual core
(Recommended: Xeon 2.7 GHz, dual)

Oracle Oracle 11.2.0.4.
Random access memory 
(RAM)

4 GB (6 GB recommended)

Virtual memory Four times amount of installed RAM
Hard disk drive 4 hard drives (35 GB total)
DVD drive Access to a DVD drive
Backup device Recommended
Monitor Required
Graphics capability sVGA video at 1024 × 768 × 256 color resolution
Printer Access to a printer required
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Application software Empower 3 Feature Release3(FR3)

Microsoft Internet Explorer 10.0 or 11.0, or Google 
Chrome™ 35 or later. 
Recommendation: Waters recommends Google 
Chrome for use with Waters Database Manager (WDM)

Network interface card 10/100 NIC Required

Table 1–4: Requirements for Citrix server support

Component Minimum

Operating system Windows Server 2008 R2 Enterprise or Standard 
edition 64-bit
Windows Server 2012 R2 Standard edition 64-bit

Citrix XenApp™ software XenApp Server 6.5 or XenApp 7.6
(running in Windows Server 2008 R2 Enterprise or 
Standard Edition 64-bit)
XenApp 7.6 
(running in Windows Server 2012 R2 64-bit)

XenApp online plug-in Version 12.0 (Citrix client)
Random access memory 
(RAM)

2 GB (8 GB recommended)

Virtual memory Four times amount of installed RAM

Table 1–5: Requirements for the UNIX Server

Component Minimum

Operating system Solaris 10 (8/11), patched to 9/11
Hardware T5240, T4-2 or equivalent
Random access memory 
(RAM)

16 GB

Hard disks 4 local hard drives 
(additional SAN storage recommended)

DVD drive Access to a DVD drive required
Backup device Recommended (optional)
Monitor Not required
Graphics capability If using a local graphics card, minimum 1024x768x16 

bit color resolution is required
Printer Access to a printer required
Server software Solaris 10 (8/11)

Oracle RDBMS 11.2.0.4
Network interface card 1GB NIC Required

Table 1–3: Requirements for the Empower Enterprise server (Continued) 

Component Minimum
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Exception: The Empower 3 software installer (Deployment Manager) gathers 
information about your system and compares your system settings to the minimum 
required specifications. The installation can display an error message and continue, or 
the installation can stop and exit, depending on the following conditions:

• If the system includes an incompatible processor, the installation continues 
without warning messages. The processor information is recorded in the 
installation log. 
Tip: Click Start > All Programs > Empower > Empower Installation Log to view 
the installation log.

• If the system does not meet the memory requirement, an error message states 
the insufficiency, and the installation terminates. The insufficiency is recorded in 
the installation log.

• If a system does not meet the hard drive space requirements for the required 
features, an error message states the insufficiency. You must free up disk space 
or change installation drives before you can continue.

• If the drive hosting the Empower projects directory does not meet the 1-GB 
minimum requirement, a warning message states the insufficiency. The 
installation continues, but does not terminate. 

1.3.1 Virtualization support
Empower 3 FR3 supports the following virtualization using VMware vSphere ESXi 
5.5on these platforms and operating systems:

• Windows Server 2008 R2 Enterprise or Standard, Windows Server 2012 R2 
Standard, 64-bit File Server and database server

• Empower 3 Client Windows 7, Windows 8.1 Professional or Enterprise, 64-bit

Table 1–6: Requirements for the Linux Server

Component Minimum

Operating system Red Hat Enterprise Linux 6.2
Hardware Intel Xeon, 2 GHz CPU, dual core

(Recommended: Xeon 2.7 GHz, dual)
Random access memory 
(RAM)

4 GB (6 GB recommended)

Hard disk drive 4 local hard drives (27 GB total)
DVD drive Access to a DVD drive required
Backup device Recommended (optional)
Monitor Not Required
Graphics capability If using a local graphics card, minimum 1024x768x16 

bit color resolution is required
Printer Access to a printer required
Server software Red Hat Enterprise Linux 6.2

Oracle RDBMS 11.2.0.4
Network interface card 10/100 NIC Required
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• CITRIX in Windows Server 2012, 64-bit (includes the Citrix server, license 
server, farm controller, and web server) - Windows Server 2008 R2 Enterprise or 
Standard Edition, 64-bit, XenApp 6.5 or 7.6 with client online plug-in version 12

Exception: Acquisition Clients or LAC/E32 modules are not supported for use in a 
virtual environment.

1.4 Devices supported by Empower

Each Empower 3 FR3 acquisition server can support these devices:

• As many as four chromatographic systems
• As many as four busSAT/IN™ modules, through an I/O distribution box on the 

standalone Empower Personal workstations, clients, and LAC/E32 modules
• Multiple RS-232-based devices (such as gas chromatographs and detectors)
• Ethernet devices

• Avocent® Ethernet multi-interface serial hub (ESP™-8 MI) [8-port serial hub]As 
many as 14 IEEE-488-based devices using no more than 20 meters of cable in 
total, and no more than 4 meters of cabling between devices

• Edgeport® USB-to-serial converter cable provides a standard PC COM port 
connection with the serial instrument—usually by connecting a second cable 
with wiring that is specific to the instrument.

1.4.1 Ethernet and serial instruments
The Empower 3 Supported Instruments Reference Guide contains the list of supported 
instruments and their instrument component software (ICS) version, if it applies. This 
guide is available on the Waters website.

The latest version of the Driver Pack 4 Installation and Configuration Guide contains 
information regarding instrument driver compatability.

Table 1–7: Maximum cable lengths for IEEE-488 devices

Number of devices connected Maximum total cable length (meters)

1 4
2 6
3 8
4 10
5 12
6 14
7 16
8 18
Greater than 8 20
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The instruments in the following table are no longer supported.

Table 1–8: Instruments no longer supported

Instrument As of:

410 RI detector Empower 3
486 TUV detector Empower 3
996 PDA detector Empower 3
474 Fluorescence detector Empower 3
Waters ZQ 2000 Mass Detector Empower 3 FR3
Waters ZQ 4000 Mass Detector Empower 3 FR3
Waters EMD1000 Mass Detector Empower 3 FR3
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2 Installing and configuring the 
hardware

2.1 Preparing for Empower 3 FR3 software

For all configurations, except an Empower Personal workstation, a network is required 
in your facility so that the Workgroups or the Empower Enterprise system can 
function. Waters personnel do not run or install network cabling.

Requirement: You must use a computer connected to the Internet in order to install 
and activate Waters licenses and options. This computer does not need to be running 
Empower software. See “Activating Empower 3 FR3 software licenses and options”.

Tip: If your Waters technical service representative has already installed and 
configured the system for you, proceed to “Powering-on the chromatographic 
system”.

Recommendation: Before installing any hardware or software, perform a full backup 
of your hard drives (see the instructions provided by the manufacturer of your 
computer). After installation, back up your Empower 3 FR3 data regularly.

2.2 Selecting the site

Locate the Empower 3 FR3 system in a clean area free from shock, vibration, and 
extremes of temperature and humidity.

2.2.1 Environmental requirements
Operate Empower 3 FR3 system within the following temperature and humidity 
ranges:

• Temperature: 10 to 31°C 
• Humidity: 20 to 80% relative humidity, noncondensing, maximum wet bulb of 

25°C and minimum dew point of 2°C

Acceptable temperature and humidity ranges vary according to the model of 
computer and printer, and the instruments and devices that are part of the 
chromatographic systems.

Protect equipment from direct sunlight, heat registers, or air conditioning vents.
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2.2.2 Bench space
Allow sufficient bench space for the Empower Personal workstation, Workgroup, or 
client computers (keyboard, monitor, system unit, and printer) as recommended in 
the documentation supplied with the computer. You can place the computers on the 
lab bench or on a desktop near the chromatography instrumentation. The total bench 
space required depends upon the number of devices you plan to configure (pumps, 
detectors, autosamplers, eSAT/IN modules, and so on).

2.2.3 Cable lengths
Arrange the components of your chromatographic system to minimize cable lengths. 
Use optimal cable lengths to ensure proper signal transmission. Maximum cable 
lengths are listed in the table on page 21.

2.2.4 Instrument arrangement
Make sure the ventilation slots on all instruments are not blocked. Allow at least 15 
cm of space on all sides of each instrument to ensure adequate air flow.

For information on the best arrangement of your Empower system and connected 
instruments, consult your Waters technical service representative.

2.3 Installing and configuring computer systems

This section describes the process for installing and configuring the Empower 
computer systems and other components.

2.3.1 Empower Personal workstation
The Empower Personal workstation supports these optional interfaces:

• A second network interface card for Ethernet instruments
• A busLAC/E (IEEE-488 interface) card for connecting Waters IEEE-488 

devices
• 8-port serial hub
• USB-to-Serial Converter Cable

To install and set up the Empower Personal workstation:

1. Unpack and place the workstation in the desired location.

2. Attach the keyboard, mouse, and monitor to the workstation.

3. To install other computer peripherals such as a printer or optional tape drive, 
see the installation documentation supplied with the device.

4. If applicable, install and connect the optional network devices:
• Connect and configure the Ethernet devices (see “Connecting and 

configuring Ethernet chromatographic devices”).
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• Connect and configure the serial devices (see “Connecting serial 
chromatographic devices”).

• Ensure that the busLAC/E (IEEE-488 interface) card is installed in the 
workstation and set up correctly (see “busLAC/E card”).

• Connect the IEEE-488 chromatography instruments to the busLAC/E card in 
the workstation using the IEEE-488 cable (see “Connecting IEEE-488 
chromatographic devices”).

5. Power-on the workstation (see “Powering-on the chromatographic system”).

2.3.2 Empower Workgroup or Enterprise system
The Empower Workgroup or Empower Enterprise system consists of a server, one or 
more clients, and one or more LAC/E32 modules. Each computer in the Empower 
Workgroup or Enterprise system requires at least one network interface card.

Chromatographic devices in an Empower Workgroup or Enterprise system are 
connected to the LAC/E32 module or an acquisition client. The LAC/E32 module or 
acquisition client provides distributed acquisition for the Workgroup and Enterprise 
configuration, providing:

• Data acquisition
• Instrument control
• Remote access to instruments
• Remote data processing and printing in Run and Report modes

The LAC/E32 modules and clients support these optional interfaces:

• A second network interface card for Ethernet instruments
• A busLAC/E (IEEE-488 interface) card for connecting Waters IEEE-488 

devices
• 8-port serial hub
• USB-to-Serial Converter Cable

To install and set up the Empower Workgroup or Enterprise server: 

1. Unpack and place the server in the desired location.

2. Attach the keyboard, monitor, and mouse to the server.

3. To install other computer peripherals such as a printer or optional tape drive, 
see the installation documentation supplied with the device.

4. Ensure that the network interface card is installed in the server and set up 
correctly (see “Network interface card for Ethernet instruments”). 

5. Set up the clients.

To install and set up an Empower Workgroup or Enterprise client:

1. Unpack and place the client computer in the desired location.

2. Attach the keyboard, mouse, and monitor to the computer.
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3. Ensure that the network interface card is installed in the client and set up 
correctly.
Requirement: If you are using Ethernet instruments, ensure a second network 
interface card is present. If you are using serial instruments, ensure a serial hub 
or serial card is present.

4. Repeat step 1 through step 3 for each client in the Enterprise system.

5. Connect the client to the network.

6. Set up the LAC/E32 modules.

To install and set up a LAC/E32 module:

1. Unpack and place the LAC/E32 module in the desired location.

2. Ensure that the network interface card is installed in the LAC/E32 module and set 
up correctly, as well as the serial device and the busLAC/E card.
Requirement: If you are using Ethernet instruments, ensure a second network 
interface card is present. If you are using serial instruments, ensure a serial hub 
or serial card is present.

3. Connect the LAC/E32 module to the network.

4. Connect the chromatographic instruments to the LAC/E32 module.

2.3.3 Optional interface connectors
You can directly connect to the COM port on an Empower Personal workstation or an 
acquisition client without a busLAC/E card when you are acquiring data from a 
SAT/IN2 Module.

2.3.3.1 Network interface card for Ethernet instruments

A client, LAC/E32 module, or Personal workstation must use an additional network 
interface card (NIC) in order to communicate with Ethernet instruments (such as an 
ACQUITY or e-SAT/IN or 2475 detector). You must assign an IP address to this 
network card (also called an instrument network card) so that it can assign IP 
addresses to your Ethernet instruments. To set the IP address, Empower software 
must first be installed on the client, LAC/E32 module, or workstation. Use the 
Configure DHCP tab of the Empower Node Properties page in Configuration Manager 
to configure the IP address. For details, see the Ethernet Instrument Getting Started 
Guide or the topic “Configuring chromatographic instruments” in the Empower Help.

2.3.3.2 busLAC/E card

The busLAC/E card is a microprocessor-based interface card that transmits commands 
from Empower software to detectors, autosamplers, pumps, and other devices over 
the IEEE-488 interface via an IEEE-488 cable. Data from the devices are transmitted 
through the busLAC/E card to the computer for analysis.

The Empower Personal workstation, as well as clients and LAC/E32 modules, can use a 
busLAC/E card to function with Empower software. IEEE-488 chromatographic devices 
connect to the busLAC/E card.
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The busLAC/E card performs two primary functions:

• Controls chromatographic devices
• Acquires data from a detector and transmits the data to the computer

A maximum total aggregate data rate of 400 points per second applies to all detectors 
connected to the busLAC/E card per four systems per four projects, except in 
configurations including a PDA detector or configurations with a combination of LC 
and GC instrumentation. The following table describes the exceptions to the data rate 
for each instrument type.
.
Table 2–1: Data rates for busLAC/E card connections

Instrument Data rate

busSAT/IN Maximum total aggregate data rate of 100 points per 
second for each busSAT/IN™ module (50 points per 
channel).

Split busSAT/IN Control of as many as two split busSAT/INs (each 
channel resides in a separate system) for a total of 
four channels in four separate systems. Each 
channel must be at a maximum of 50 points per 
second. (The busSAT/IN channels can be split only 
when the busSAT/IN module is connected to a 
busLAC/E.)

Gas Chromatograph Maximum total data rate of 200 points per second 
for each 6890 GC system.
Maximum total data rate of 20 points per second for 
the control of two 5890 GC systems and 5 points per 
second on two additional LC systems.

PDA (Personal) Two systems allowed, each with a 2996 PDA detector 
running at 300-nm maximum range for each system, 
1.2-nm resolution, and 5 spectra per second.
You can operate one 2996 PDA detector at 
half-spectrum range at 4.8-nm resolution and 5 
spectra per second, or half-spectrum range at 
1.2-nm resolution and 1 spectrum per second, and 
run three other LC systems at a maximum aggregate 
data rate of 30 points per second.
Empower software supports the use of one 2996 PDA 
Detector at a full wavelength range and data rate of 
10 spectra/sec. 
At that rate, the software can support one additional 
chromatographic system with a data rate of 10 
points/sec. 
If you use a 2996 PDA detector at half spectra range 
and a data rate of 5 spectra/sec, you can run three 
additional chromatographic systems whose 
aggregate data rates are 30 points/sec.

PDA (Workgroup or 
Enterprise)

Two systems allowed, each with a 2996 PDA detector 
running at a 1000-nm combined wavelength range, 
1.2-nm resolution, and 10 spectra per second.
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2.3.3.3 8-port serial connections

The 8-port serial hub  transmits commands from Empower to the serial instrument. 
Data from the chromatograph are transmitted to Empower for analysis through a 
single port on the serial hub (or card).

There are eight possible serial connections. Each instrument type requires one 
connection. The 8-port serial hub (or card) can be connected to the following 
supported instruments, with the restrictions as indicated:

• 5890S/7673S systems (maximum of four)
• 6890 instruments (maximum of four)
• 6890/SAT/IN2 systems (maximum of four)
• SAT/IN2 instruments (maximum of eight; to be used as four multi-channel 

systems)

To install the 8-port serial hub or 8-port serial card, see the release notes or 
installation instructions provided for each device.

Restriction: Do not use the serial hub or serial card drivers provided by Microsoft 
Windows during the first power-up after installing the serial hub or card.

Requirement: You must update the Windows-installed driver to a supported version. 
See page 107 for instructions.

2.4 Connecting and configuring Ethernet 
chromatographic devices

Ethernet instruments connect directly to a computer’s network interface card. If you 
are connecting multiple Ethernet instruments, use a Waters-supplied switch and 
connect the Ethernet cable from the computer to the switch, then plug each 
instrument into the switch.

Tips:

• The network interface card (NIC) used for instrument connections is additional 
to the NIC used to communicate with your corporate network.

• A single direct Ethernet connection requires a crossover cable to control your 
A1100, 6850, or eSAT/IN module.

Two-System Acquisition When you perform a two-system acquisition (one 
system being a 600/717/2487 and the other a 2695 
or 2695/2996), the maximum data rate for the 
600-based system must be 2 points per second and 
for the 2996-based system, 5 spectra per second, 
with 1.2-nm resolution and a wavelength range of 
190 to 800 nm.

Table 2–1: Data rates for busLAC/E card connections (Continued)

Instrument Data rate
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Power on Ethernet devices after powering on the client or LAC/E32 modules.See the 
Ethernet Instrument Getting Started Guide for more information on connecting and 
configuring Ethernet devices.

2.5 Connecting serial chromatographic devices

2.5.1 8-Port serial connector instruments
Restriction: For Windows 7, use the 8-port serial hub.

See the Waters 8-Port Serial Hub Support Release Notes for more information.

2.5.2 busLAC/E I/O distribution box
The I/O distribution box connects to the busLAC/E card. The busSAT/IN module 
communicates with the busLAC/E card through the I/O distribution box over serial 
cables. The I/O distribution box allows you to connect as many as four busSAT/IN 
modules.

2.5.3 USB-to-Serial Converter Cable
The USB‐to‐serial converter cable provides a standard PC COM port connection with the 
serial instrument—usually by connecting a second cable with wiring that is specific to 
the instrument.
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2.5.4 Ethernet and serial device connections
The following table lists Ethernet and 8-port serial device connections supported by 
Empower software.

Table 2–2: Ethernet and serial device connections

Device Ethernet 8-port serial 
hub

busLAC/E 
card

PC COM 
port/USB-to-
serial 
connector 
cable

busSAT/IN No Yes
• Split-

channel 
operation 
not 
supported

Yes
Split-
channel 
operation is 
supported
• In split-

channel 
operation
, each of 
the two 
available 
channels 
are in 
separate 
systems

Yes
• Split-

channel 
operation 
not 
supported

eSATIN Yes No No No
5890/7673 
GC and 
Controller

No Yes
• Requires 

two serial 
cables

• Dual-tower 
configuratio
n is 
supported

No No

6890/
6890+/
6890N
GC

No Yes
• Requires 

one serial 
cable

• Dual-tower 
configuratio
n is 
supported

No Yes
• Requires 

one serial 
cable

• Dual-tower 
configuratio
n is 
supported

6850 GC Yes
(SN > 
US10243001
)

No No Yes
(SN < 
US00003200)
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7890 GC
Dual Tower 
ALS

Yes No No No

Headspace 
7694 
(G1290B, 
G1289B)

No Yes No Yes

Headspace 
G1888

Yes No No No

Waters 
3100 Mass 
Detector

Yes No No No

Waters 
ACQUITY 
QDa 
Detector

Yes No No No

Waters 
Single Quad 
(SQ) 
Detector

Yes No No No

Waters 
Triple Quad 
(TQ) 
Detector

Yes No No No

Agilent 
1100 LC 
Modules 
using 
Waters ICS 
v 1.06

Yes Yes No No

Agilent 
1100/1200/
1260/1290 
Modules 
using 
Agilent ICF 
support.

Yes No No No

Table 2–2: Ethernet and serial device connections (Continued)

Device Ethernet 8-port serial 
hub

busLAC/E 
card

PC COM 
port/USB-to-
serial 
connector 
cable
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2.6 Connecting IEEE-488 chromatographic devices

Consult this section when connecting the IEEE-488 components of your 
chromatographic system to the busLAC/E card in an Empower Personal workstation or 
a LAC/E32 module.

2.6.1 busLAC/E card connections
The busLAC/E card connects to peripheral devices through two ports on the rear edge 
of the card as follows:

• IEEE-488 port – Used for connecting to IEEE-488-controlled devices such as 
these:
• Waters 2690/2695 Separations Module
• Waters 2996 PDA Detector
• Waters 717plus Autosampler
• Waters 2487 Dual  Absorbance Detector

• I/O distribution port – Used for connecting the Waters busSAT/IN Module

An IEEE-488 cable connects the 2690/2695 Separations Modules, 2996 PDA 
Detectors, 2487 Absorbance Detectors, and other IEEE-488 devices to the busLAC/E 
card.

An I/O distribution cable connects the I/O distribution box to the I/O distribution port 
of the busLAC/E card. The busSAT/IN Module connects to the busLAC/E card through 
the I/O distribution box.

Figure 2–1: busLAC/E card port connections
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2.6.2 Interface overview
The IEEE-488 bus is an instrument interface that connects devices using the IEEE-488 
communication protocol. In the Empower system, Waters IEEE-488 chromatography 
devices connect to the busLAC/E card and use the IEEE-488 bus for communication.

The busLAC/E card is an instrument controller, assigning the role of active talker or 
listener to each attached device on the IEEE-488 bus. Each instrument designated as 
an active talker supplies information to the other devices on the IEEE-488 bus. Each 
device designated as a listener receives information from an active talker device. Only 
one active talker is allowed at a time, but several listeners can be active 
simultaneously.

2.6.3 Interface guidelines
According to IEEE-488 protocol specifications, the following guidelines apply to the 
interface system:

• Always keep all devices powered-on while using the system.
• The maximum number of devices that you can connect to from one interface 

system is 15 (14 instruments plus the busLAC/E card).
• The maximum total cable length connecting the devices and the busLAC/E card 

in one interface system is 2 meters multiplied by the number of devices, or 20 
meters, whichever is smaller.

• The maximum cable length between two devices is 4 meters.
• The minimum cable length between two devices is 1 meter.

• Use addresses 2 through 29 for instruments.
Recommendation: Use IEEE addresses 9 and above, spacing the addresses by 
a difference of 2. Example: 9, 11, 13, and so on.
Tip: For details on setting IEEE-488 device addresses, see page 35.

• While a system is active on the IEEE-488 bus, do not power-on or power-off any 
device on the bus.

2.6.4 Making cable connections
To connect IEEE-488 devices:

1. Connect the single-receptacle end of the IEEE-488 cable (supplied with the 
chromatographic system) to the busLAC/E card.
Important: Connect only the single-receptacle end of the cable to the 
busLAC/E card. Do not use the stackable connector for this first connection.

Warning: Cable lengths greater than the maximum values or less 
than the minimum values can cause IEEE-488 communication 
failures.
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Figure 2–2: Example of IEEE-488 cable connections

2. Connect the other end of the IEEE-488 cable (with the stackable connector for 
daisy-chaining additional instruments) to the IEEE-488 connector on an 
instrument.

3. Use one end of another IEEE-488 cable to connect to the stackable connector on 
the first instrument. Connect the other end of the cable to the IEEE-488 port on 
the next instrument.

4. Repeat step 3 for each additional instrument, up to 14 IEEE-488 instruments. 
See page 21 for cable-length limitations.
Tip: The order in which you connect IEEE-488 devices to the busLAC/E card is 
not important. For example, you can connect the injector before or after the 
detector.

5. Ensure that all IEEE-488 cable connector screws are fastened finger-tight.

2.6.5 Device connections for specific instruments

2.6.5.1 Pump connections

If you are using a 2690/2695, 600-series pump (Waters 600E, 616, 625 LC, 626, 
650E, ActION Analyzer, Delta Prep, and Prep LC), you can connect to the busLAC/E 
card through the IEEE-488 port or to other IEEE-488 devices in a stacked 
configuration (see page 33).

Requirement: If you are using a PowerLine™/Gradient version of software on your 
600-series multisolvent delivery system, configure the controller software as a 
Gradient controller via the front panel keypad (not via Empower software). See the 
appropriate operator's guide for information on configuring the controller.

2.6.5.2 Injector connections

Detectors and system controllers that are not controlled by an Empower system (for 
example, 2690/2695, 600-series controller, and GC) require an inject-start trigger 
signal (contact closure) from the injector as each injection occurs. The inject-start 
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trigger signal instructs detectors and system controllers to initiate data acquisition or 
run methods.

Waters autosamplers transmit the inject-start signal over the IEEE-488 bus or by 
trigger wire. If you connect a Waters 2690/2695, 717, or 717plus to an IEEE-488 
interface, you need not make additional connections for an inject-start signal.

When under IEEE-488 control, the 2690/2695 Sample Management System, 717, and 
717plus Autosamplers transmit the inject-start signal directly over the IEEE-488 bus 
during data acquisition. All controlled devices are triggered simultaneously when an 
injection is made by these instruments. Trigger wires are not required when all 
instruments in a chromatographic system are controlled over the IEEE-488 bus.

Requirement: Any instrument not controlled by Empower software requires an 
inject-start trigger wire connection.

2.6.6 Setting IEEE-488 device addresses
You must set a unique address for each device connected on the IEEE-488 bus so that 
the busLAC/E card recognizes each device. Valid IEEE-488 instrument addresses are 2 
through 29. Set the IEEE-488 addresses of the Waters instruments in your system 
through either the software or DIP switches.

Recommendation: Use IEEE addresses 9 and above, spacing the addresses by a 
difference of 2. Example: 9, 11, 13, and so on.

The following figure shows the arrangement of DIP switches on a DIP switch block (on 
the rear panel of a device).

Table 2–3: Setting IEEE-488 addresses

Instrument Method of setting IEEE-488 address

2487 detector Software (front panel of instrument)
717 autosampler Software (front panel of instrument)
717plus autosampler Software (front panel of instrument)
600-series controller:
600E and 650E systems (v. 3.0 or later)
616 and 626 systems (v. 4.2 or later)

DIP switches
Software (front panel of instrument)
Software (front panel of instrument)

PCM, TCM, and 2996 DIP switches1

1. See page 36
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Figure 2–3: DIP switch block

2.6.6.1 Setting IEEE-488 addresses using software

To set an IEEE-488 address using software, set the address from the front panel of 
the device. See the operator's guide for a particular device for detailed instructions on 
setting the IEEE-488 address.

2.6.6.2 Setting IEEE-488 addresses using DIP switches

To set an address: 

1. Ensure that no instruments are connected to the busLAC/E card.

2. Power-off the IEEE-488 device.

3. Using the DIP switches on the rear panel of the device (see the figure, above), 
set a unique IEEE-488 address for the device. 
Tips: 
• Although there are 28 valid addresses (2 through 29), IEEE-488 protocol 

allows as many as 14 devices.
• To set the IEEE-488 address for a Waters 600-series controller, 2996 

detector, PCM, or TCM, see the table below.

4. Power up the device.
Table 2–4: Settings for the Waters 600, 2996, PCM, and TCM

IEEE-488 
address

DIP switch settings1

1 2 4 8 16

2 OFF ON OFF OFF OFF
3 ON ON OFF OFF OFF
4 OFF OFF ON OFF OFF
5 ON OFF ON OFF OFF
6 OFF ON ON OFF OFF
7 ON ON ON OFF OFF
8 OFF OFF OFF ON OFF
9 ON OFF OFF ON OFF
10 OFF ON OFF ON OFF
11 ON ON OFF ON OFF
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The operator's guide for each device provides additional information on setting the 
IEEE-488 address.

2.6.6.3 Scanning the IEEE-488 bus

After you set the IEEE-488 address for a device, the busLAC/E card must scan the 
IEEE-488 bus. To scan the IEEE-488 bus, see “Configuring chromatographic 
instruments” in the Empower Help.

2.7 Connecting mass spectrometers

You can connect an ACQUITY QDa Detector, and SQD, TQD, or 3100 mass 
spectrometers to an Empower Personal workstation or to an acquisition client (a client 
connected directly to one or more chromatographic systems). 

Note: Examples in this section reflect the current system configuration. The specific 
type of network card that is shipped from Waters is subject to change at any time.

The computer requires two network cards:

12 OFF OFF ON ON OFF
13 ON OFF ON ON OFF
14 OF ON ON ON OFF
15 ON ON ON ON OFF
16 OFF OFF OFF OFF ON
17 ON OFF OFF OFF ON
18 OFF ON OFF OFF ON
19 ON ON OFF OFF ON
20 OFF OFF ON OFF ON
21 ON OFF ON OFF ON
22 OFF ON ON OFF ON
23 ON ON ON OFF ON
24 OFF OFF OFF ON ON
25 ON OFF OFF ON ON
26 OFF ON OFF ON ON
27 ON ON OFF ON ON
28 OFF OFF ON ON ON
29 ON OFF ON ON ON

1. ON=Closed or 1. OFF=Open or 0.

Table 2–4: Settings for the Waters 600, 2996, PCM, and TCM (Continued)

IEEE-488 
address

DIP switch settings1

1 2 4 8 16
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• MS network card, such as the Intel PRO/100 VM Network Connection, for 
connecting the Mass Spectrometer to the computer

• Network card, such as the Intel PRO/100+ Management Adapter, for connecting 
to your facility’s network

Requirement: If you want to switch between using a QDa, SQD, TQD, or 3100, you 
must perform these actions:

• Uninstall the existing instrument component software (ICS) for all mass 
detectors.

• Install the ICS for the mass detector you want to use. This will be the active 
mass detector. If you want to install the ICS for more than one detector, select 
all the mass detectors you want to install, and then choose the active mass 
detector.

• Configure the new system.

For details on installing and uninstalling instrument component software, see 
Appendix B.

If you obtain the computer (Empower Personal workstation or acquisition client) from 
Waters, the network cards are installed and configured before the computer is 
shipped to you. If you installed your own network cards, use the following instructions 
as a guideline.

2.7.1 Connecting mass spectrometers to the Empower 
system

Restriction: Mass spectrometers cannot be connected to a LAC/E32 module.

To connect a mass spectrometer to the Empower system:

1. Locate the computer within 5 m of the instrument.

2. Ensure that the computer has two network cards:
• MS network card
• Network card for connecting to your facility’s network

3. For a direct connection (possible with the 3100 instrument when no other 
Ethernet detector is included in the system), connect one end of the network 
cable to the network port (no label) on the rear panel of the instrument.

4. Connect the other end of the network cable to the port labeled MS on the rear 
panel of the Empower workstation.
Requirement: If you are using a switch, connect it to the computer’s MS 
network card, and then connect the mass spectrometer to the switch. Use a 
Waters-supplied switch for this connection.

5. Power-on the system (see “Powering-on the chromatographic system”).

6. Continue with “Powering-on the chromatographic system”.
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2.8 Powering-on the chromatographic system

Powering-on the Empower chromatographic system entails powering-on the individual 
instruments and devices in a particular sequence.

This section contains the startup sequence for the Empower chromatographic system 
and its peripheral equipment.

Tip: For information on starting up the computer components of the Empower 
Enterprise client/server system, see the Empower 3 System Administrator’s Guide.

To power-on instruments and devices:

1. Power-on all equipment controlled through the IEEE-488 bus, waiting until any 
internal diagnostic tests finish.
Restriction: You cannot run methods or use Run Samples unless all devices on 
the IEEE-488 bus that are assigned to a system on the Empower system are 
powered-on and have successfully completed any power-on and calibration 
tests.
Requirement: Power-on the pumps of an LC system first and establish a 
mobile-phase flow before powering-on the detectors. Ensure that the carrier gas 
is flowing before powering-on GC instruments. Do not power-on (or power-off) 
instruments connected to an IEEE-488 bus that is actively running.

2. Power-on the computers.

3. Power-on all equipment controlled by the Empower system that is not under 
IEEE-488 control; that is, all Ethernet devices or all serial equipment.

4. Power-on all equipment not controlled by the Empower system (for example, 
computer peripherals such as printers).

Notice: Ensure that the computer’s power supply is set to the correct voltage 
for your site. If it is set incorrectly, your computer can be damaged. 
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3 Installing an Empower 
Personal workstation

Restriction: Empower 3 FR3 Personal is supported only in Windows 7 Professional or 
Enterprise edition with SP1, Windows 8.1 Professional, or Enterprise edition (both 
64-bit). 

Important: Microsoft .Net Framework 3.5 must be installed on Windows 8.1.

Recommendation: Before installing any hardware or software, perform a full backup 
of your hard drives (see the instructions provided by the manufacturer of your 
computer). After the installation, back up your Empower 3 FR3 data regularly.

To upgrade from a previous version of Empower (prior to Empower 3) or Millennium 
software, back up all your projects and uninstall any instrument component software. 
Next, uninstall service packs and updates, deactivate the licenses and options, and 
then uninstall the previous version of Empower. Then, follow the procedures in this 
chapter to install Empower 3 FR3 software. After that, you can restore your projects 
into Empower 3 FR3. You will need to restore your chromatographic systems, users, 
and libraries. 

3.1 Preparing the Personal workstation

Installing Empower 3 FR3 software on a Personal workstation requires the hardware 
and software specified in the table on page 17.

You can install Empower 3 FR3 as a new installation on a system where no 
Chromatography Data Software (CDS) is currently installed or as an upgrade from 
Empower 3 Feature Release 2 (FR2), Empower 3 FR2 Hotfix 1, Empower 3 Service 
Release 2 (SR2), Empower 3 SR2 Hotfix 1 or Empower 3 SR2 Hotfix 2.

If you plan to change the name of the computer, follow these guidelines:

• Change the name before you install Empower software. 
• Do not change the name of the computer after Empower is installed.
• The name of the computer must be less than 16 characters in length.
• The computer name must begin with an alphabetic character (A to Z) and 

cannot begin with a numeric character (0 to 9). Empower123 is acceptable for a 
computer name, but not 123Empower.

Note: An upgrade to Empower 3 FR3 from Feature Release 2 (FR2), Empower 3 FR2 
Hotfix 1, Empower 3 Service Release 2 (SR2), Empower 3 SR2 Hotfix 1 or Empower 3 
SR2 Hotfix 2 is an in-place upgrade that should retain user and system data.
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Complete these tasks before you begin the installation or upgrade:

• Ensure the workstation has the required hardware and software, as specified in 
the table on page 17.

• Log in to the operating system using an account with local Administrator 
privileges.

• Back up and defragment the hard drive (see the Microsoft documentation and 
Help system) to ensure a smooth installation and optimum performance from 
Empower.

• Configure the system so that the virtual memory setting automatically manages 
the paging file size.See “Changing the virtual memory setting”.

• Close all applications, and then restart the workstation.
• If the workstation does not have a network connection, follow the procedure 

given in “Activating Empower 3 FR3 software licenses and options”.
• Disable IPv6 in Windows. See page 43
• Configure the system power options. See page 44.
• Enable MSI logging in Windows, via the registry. See page 43.
• Verify that the disk drive allows enough space to install Empower 3 FR3 software 

(see the tables below). A total of 10 GB must be available for installation.

The Empower 3 FR3 installer (Deployment Manager) gathers information about your 
system and compares its settings to the minimum required specifications. The 
installation can display an error message and continue, or the installation can stop 
and exit, depending on the following conditions:

• If a system does not meet the hard drive space requirements for the required 
features, an error message states the insufficiency. You must free up disk space 
or change installation drives before you can continue.

• If the drive hosting the Empower projects directory does not meet the 1-GB 
minimum requirement, a warning message states the insufficiency. The 
installation continues, but does not terminate.
Recommendation: To avoid installation failure, ensure a total of 10 GB is 
available on the disk drive. If you install Empower on multiple drives, ensure at 
a least 1 GB of free space remains on the drive hosting the projects directory.

Table 3–1: Minimum disk space requirements

Purpose Minimum free space

Empower application 1 GB

Oracle® application and Empower database 8.0 GB

Empower projects 1 GB (recommended)

Table 3–2: Minimum and recommended CPU and RAM requirements

Hardware requirement Minimum Recommended

Processor (CPU) Core 2 Duo E6400 
2.13 GHz

Core 2 Duo E8400 
3.0 GHz

Memory (RAM) 2 GB 4 GB
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• If the system includes an incompatible processor, the installation continues 
without warning messages. The processor information is recorded in the 
installation log. 

• If the system does not meet the memory requirement, an error message states 
the insufficiency, and the installation terminates. The insufficiency is recorded in 
the installation log. 

3.1.1 Configuring Microsoft .NET 3.5 Framework
You must install Microsoft .NET 3.5 Framework manually on Windows 8.1. .NET 4.0 
Framework is installed and enabled by default. 

To install .Net 3.5 Framework on Windows 8.1: 

1. From Control Panel, select Programs > Programs and Features > Installed 
Updates.
Tip: To access the Control Panel in Windows 8.1, position the pointer in the 
bottom-left corner of the screen, right-click the Windows icon, and click Control 
Panel.

2. Click “Turn Windows features on or off”.

3. Select the check box for “.NET Framework 3.5 (includes .NET 2.0 and 3.0)”, and 
click OK.

4. On the Windows Features page, click Close when the installation is complete.
 

3.1.2 Disabling Internet Protocol version 6
You must disable the Internet Protocol Version 6 before you install Empower software. 
Disabling this feature ensures that Oracle listener works properly.

To disable IP version 6 (IPv6) in Windows:

1. Click Start > Control Panel > Network and Internet > Network and Sharing 
Center > Change adapter settings.
Tip: To access the Control Panel in Windows 8.1, position the pointer in the 
bottom-left corner of the screen, right-click Start, and click Control Panel.

2. Right-click Local Area Connection, Instrument LAN, and then click Properties.

3. On the Networking tab, clear the Internet Protocol Version 6 (TCP/IPv6) check 
box, and then click OK.

3.1.3 Enabling MSI logging
Windows Installer has an option to log events during the installation of software 
packages. You enable MSI logging by adding a key and value to the registry. Once 
MSI logging is enabled, installation log files are written to the Temp folder.

To enable MSI logging:

1. Open the Windows registry with Regedit.
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2. Create the path 
HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\Windows\Installer.

3. Create the string value name Logging.

4. Set the value to voicewarmupx.

5. Close Regedit.

3.1.4 Configuring power options
You must configure the power management settings for the workstation to disable the 
power saving feature.

To configure the power options in Windows:

1. From Windows Control Panel, click System and Security, and then Power 
Options.
Alternate: From the Search Programs and Files, type Power Options.
Tip: To access the Control Panel in Windows 8.1, position the pointer in the 
bottom-left corner of the screen, right-click Start, and click Control Panel.

2. On the Power Options page, click Show additional plans, select High 
performance, and then click “Change plan settings”.

3. On the Edit Plan Settings page, perform these tasks, and then click Save 
changes:
• Select Never from the “Turn off the display” field.
• Select Never from the “Put the computer to sleep” field.

4. On the Edit Plan Settings page, click “Change advanced power settings”.

5. In the Power Options dialog box, complete these tasks, and then click OK.

Table 3–3: Power option settings

Power options Settings

Expand Hard Disk and “Turn off hard disk 
after”

Type Never in the Setting(Minutes) field

Expand Sleep settings
Sleep after Never
Allow hybrid sleep
Note: Windows 7 only

Off

Hibernate After
Note: Windows 7 only

Never

Allow wake timers Disable
Expand USB settings and “USB selective 
suspend”

Disabled

Expand Display and “Turn display after” Never
February 25, 2016, 715005081 Rev. A
Page 44



3.1.5 Configuring network discovery
You must enable the network discovery function and the file and printer sharing 
functions so that clients and servers can communicate. To enable the network 
discovery function on domain devices, you must start certain services.

To start the required services: 

1. From Control Panel, select System and Security (when in Category view) > 
Administrative Tools > Services. 
Tip: To access the Control Panel in Windows 8.1/Windows Server 2012, position 
the pointer in the bottom-left corner of the screen, right-click the Windows icon, 
and then click Control Panel.

2. Change the startup type to Automatic, and start these services: 
• DNS Client 
• Function Discovery Resource Publication 
• SSDP Discovery 
• UPnP Device Host

Tip: When all services are running, you can modify the network discovery and printer 
sharing settings.

To turn on the network discovery and file and printer sharing functions: 

1. From the Start menu, select Control Panel > Network and Internet (when in 
Category view) > Network and Sharing Center. 
Tip: To access the Control Panel in Windows 8.1/Windows Server 2012, position 
the pointer in the bottom-left corner of the screen, right-click the Windows icon, 
and then click Control Panel.

2. Click "Change advanced sharing settings", and turn on these functions: 
• Network discovery 
• File and printer sharing

 

3.1.6 Synchronizing Empower and Windows Clock Time
Synchronize the Waters Empower software time and the clock time on the host 
Windows operating system to avoid any discrepancy, which typically can be one hour.

To Synchronize Empower and Windows clock time:

1. Click Start > Control Panel > Clock, Language, and Region (when in Category 
view) > Date and Time. 
Tip: To access the Control Panel in Windows Server 2012, right-click the 
Windows icon, and click Control Panel.

2. In the Date and Time tab, click Change time zone. 
Note: If you are prompted for an administrator password or confirmation, type 
the password or provide confirmation.

3. In Time Zone Settings, select the check box “Automatically adjust clock for 
daylight saving time”, and click OK in each open dialog box.
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3.1.7 Installing a Microsoft loopback network adapter
You must install a Microsoft loopback network adapter if you install Empower software 
on a workstation that is not included in a network. By installing the network adapter 
and using the computer’s IP address, you simulate a networked computer. You cannot 
install the Microsoft loopback adapter on networked computers in a domain.

To install a Microsoft loopback adapter:

• Add the loopback adapter to your computer.
• Set up a network connection for the adapter.

To add the Microsoft loopback adapter:

1. Click Start, enter “hdwwiz” in the Search box, and press Enter.
Tip: In Windows 8.1, position the pointer in the bottom-left corner of the 
screen, right-click Start and click Run.

2. On the “Welcome to the Add hardware Wizard - Welcome” page, click Next.

3. On the “Wizard can help you install other hardware” page, select “Install the 
hardware that I manually select from a list (Advanced)”, and then click Next.

4. On the “From the list of hardware types” page, select Network adapters, and 
then click Next.

5. On the “Select Network Adapter” page, make the following selections, and then 
click Next:
• Manufacturer: Select Microsoft.
• Network Adapter: Select Microsoft Loopback Adapter.

Tip: In Windows 8.1, the network adapter is named “Microsoft KM-TEST 
Loopback Adapter”.

6. On the “Wizard is ready to install your hardware” page, click Next.

7. On the “Completing the Add hardware wizard” page, click Finish.

To set up a connection to the Microsoft loopback adapter hardware:

1. From Control Panel, select Network and Sharing Center, and then click Change 
adapter settings.
Tip: To access the Network and Sharing Center in Windows 8.1, position the 
pointer in the bottom-left corner of the screen, right-click Start, click Control 
Panel > Network and Internet > Network and Sharing Center.

2. Select the connection that was just created, which is named “Local Area 
Connection 2” or “Ethernet” (depending on the OS), and select Properties.

3. Select Internet Protocol (TCP/IPv4), and then click Properties.

4. In the Properties dialog box, verify that the options “Obtain an IP address 
automatically” and the “Obtain DNS server address automatically” are selected, 
click OK, and then close the dialog box.

5. Add a line to the DRIVE_LETTER:\WINDOWS\system32\drivers\etc\hosts file 
with the following format, after the localhost line
IP_address hostname.domainname hostname where
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• IP _address is the IP address assigned to the loopback adapter;
• hostname is the name of the computer.

6. Open a command prompt, and ping the computer using only the hostname 
specified in the hosts file.

Result: The ping should receive replies back from hostname at the IP address 
configured in the hosts file.

3.2 Installing Empower 3 FR3 software (new 
installation)

If this is a new installation of Empower 3 FR3 software, follow the instructions in this 
section. If you are upgrading, follow the instructions starting on page 52.

You install Empower 3 FR3 software from the Empower 3 FR3 software media. You can 
perform a typical installation of the software on the C drive or a default location. 
Alternatively, you can perform a custom installation specifying different drives. Allow 
approximately 30 minutes to install the software.

Restriction: Empower 3 FR3 Personal is supported only in Windows 7 Professional, 
Enterprise with SP1, Windows 8.1 Professional, or Enterprise (both 64-bit).

Requirement: If you are using real-time virus scanning, after the installation, 
exclude all Empower-related directories and their subdirectories, and all raw data 
directories or shares, from the scans. Some real-time virus scanners mistake normal 
Empower functionality for virus activity and can therefore interfere with data buffering 
or cause the run to stop.

Important: SmartBear® TestExecute 10™ software is installed with Empower 3 FR3 
software during the Empower 3 FR3 installation. Do not uninstall TestExecute, even 
though it appears in the Control Panel. Uninstalling TestExecute invalidates the 
Empower 3 FR3 installation, causing the Verify Files utility to fail and requiring a 
complete reinstallation of the software.

If you uninstall Empower software, TestExecute software is removed from the 
Windows Control Panel and the Start menu, but it is not removed from the Windows 
Registry Editor.

3.2.1 Starting the installation
To install Empower 3 FR3 software:

1. Insert the Empower 3 FR3 software media into the DVD drive.

2. If the installation menu does not automatically appear, browse to the main 
folder on the software media and double-click the setup.exe file.
Tip: A dism.exe window opens after you click setup.exe. You need not close this 
window; it closes automatically after appearing for several seconds.

3. On the Choose Setup Language page, select the language you want from the 
list, if different from the default language shown, and click OK.
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4. On the Main page, select Install Empower Software.

5. On the Select Product Type page, select Personal.

6. On the Customer Information page, enter your user name, organization, and 
Software Support ID number, and then click Next.

7. On the End-User License Agreement page, read and accept the license 
agreement, and then click Next.

8. On the Setup Type page, select one of the following options:
• Typical: Select and then proceed to step 10. All Empower and Oracle files 

and projects will be installed on the system drive, which is typically C:\.
• Custom: Select and then proceed to step 9. The Empower Application, 

Projects, and Oracle files will be installed on different drives.

9. On the Destination folders page, select the appropriate drives from the list for 
the Empower Application, Empower Projects and Empower Oracle with 
Database, and then click Next.

10. On the Ready to Install page, click Next to begin the installation.
Tip: If any Windows Security Alert messages appear, click Allow Access.
Result: The software installation begins. This process requires approximately 
30 minutes, but it can vary depending on the computer and environment.

11. On the Status page, click Finish.

12. When the restart message appears, click Yes. 
Result: The computer reboots.

13. Continue with “Completing the installation”.

3.2.2 Completing the installation
After the computer restarts, perform the following tasks to complete the installation:

• Log in to the operating system using an account with local Administrator 
privileges. (The account must be the same one that you logged in to for the 
installation.)

• If you want to install instrument drivers for one or more instruments, use the 
Empower 3 Instrument Driver Pack media. See Appendix B for instructions. Visit 
the Waters Web site (www.waters.com) for the most recent instrument drivers.

• Activate the Empower 3 FR3 software license and option licenses. See 
“Activating Empower 3 FR3 software licenses and options” for instructions.

• The first time you log in to Empower 3 FR3, you must select the time zone you 
want to use.

• Verify the installed files. See “Verifying your Empower 3 FR3 software 
installation” for instructions.

Note: Empower 3 FR3 software comes with a default system user account that does 
not require a named user license. This administrator account can be disabled but not 
removed from Empower 3 FR3 software. The default user name is “system” and the 
default password is “manager”. Both the user name and the password are not case 
sensitive.
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3.2.3 Installing and configuring busLAC/E drivers
If your system includes a busLAC/E card, you must install and configure the busLAC/E 
driver after you install Empower 3 FR3 software. The required busLAC/E driver version 
is 7.0.1.1.

Exception: Installing and configuring a busLAC/E driver is necessary only if the 
busLAC/E card was installed after the installation of the Empower 3 FR3 software. If 
the card was installed before the software was installed, then the driver is installed 
automatically, and the necessary settings are applied. In such a case, you can skip 
these instructions.

To install and configure the busLAC/E driver in Windows:

1. Right-click Computer, and then select Manage.
Tip: In Windows 8.1, position the pointer in the bottom-left corner of the 
screen, right-click Start, and click Computer Management.

2. On the Computer Management page, click Device Manager (under Computer 
Management (Local) > System Tools). 

3. In the right-hand pane, right-click Other Devices > PCI Device, and then select 
Update Driver Software.

4. On the Update Driver Software - PCI Device page (“How do you want to search 
for driver software?”), select “Browse my computer for driver software”, to 
manually install the busLAC/E drivers.

5. On the Update Driver Software - PCI Device page (“Browse for driver software 
on your computer”), click Browse.

6. In the Browse for Folder dialog box, browse to 
X:\Empower\BuslaceDrivers64, where X:\ is the drive where you installed 
Empower, and click OK.

7. On the Update Driver Software - PCI Device page (“Browse for driver software 
on your computer”), ensure the path is correct, and then click Next.
Result: Doing so starts the driver installation.

8. When the “Windows has successfully updated your driver software” screen 
appears, click Close.
Result: The Device Manager now shows the BusLACE PCI card listed under 
Waters Instrument Control Devices.

3.2.4 Activating Empower 3 FR3 software licenses and 
options

You must activate the Empower 3 FR3 base software license first to access Empower 3 
FR3 software. You can activate licenses other than the Empower 3 FR3 base software 
license at the same time as or after the Empower 3 FR3 base software license. You 
cannot, however, activate another license before you activate the Empower 3 FR3 
base license.

License serial numbers purchased from Waters or the order numbers of the purchased 
licenses are necessary for activating the Empower licenses and option licenses. If you 
must transfer a software license or option license from one Empower Personal 
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workstation to another, you must deactivate it from the original Personal workstation 
before you activate it on a new Personal workstation.

The Empower 3 FR3 base software license includes 5 Named User licenses plus either 
one system license (single system) or 4 system licenses (multisystem). The number 
of named users that can be created in the software is based on the number of Named 
User licenses you installed. You can create multiple user accounts; however, you can 
only have as many accounts active at one time as you have licenses. (The number of 
active accounts cannot exceed the number of Named User licenses you purchased.)

The number of allowed online chromatographic systems is based on the configuration 
you purchased (single system or multisystem).

Software option licenses are available for optional software functionality such as 
System Suitability, Dissolution, GPC/SEC, or Method Validation Manager. These 
options are project-configurable options. When you activate an option license 
following the procedures in this section, you can enable each option in projects as 
needed. You can disable an option for specific projects (see “Modifying project 
properties” in the Empower Help).

Exception: You cannot activate a license labelled for an Enterprise or Workgroup 
system on an Empower Personal workstation, nor can you activate a license labelled 
for an Empower Personal workstation on an Enterprise or Workgroup system.

Restriction: You can activate Empower 3 FR3 software licenses only by using the 
serial numbers provided with the Empower 3 licenses and options. You cannot use any 
Empower 2 license serial numbers; they will not work for Empower 3 FR3.

3.2.5 Activating licenses and options using the Waters 
Licensing Wizard

To activate the Empower Personal base software license and option licenses:

1. From the Start menu, click Start > All Programs > Empower > Waters Licensing 
Wizard.

2. On the Waters Licensing Wizard logon page, enter the default user name and 
password, leaving Local as the database parameter. 
Note: Empower software provides a default system user account that you can 
disable but not remove from the software. The default user name for the 
account is “system”, and the default password is “manager”. When logging in to 
Empower software and using the licensing wizard for the first time, enter the 
default user name and password. Subsequently, any user with the administrator 
privilege can access the Waters Licensing Wizard.

3. Click Log On.

Notice: To avoid rendering licenses and options unusable, do not uninstall 
Empower 3 FR3 software until after you deactivate them. If you do render the 
licenses and options unusable, call Waters Technical Support for assistance. 
If you must uninstall Empower 3 FR3 software, first uninstall any instrument 
component software, then uninstall service packs and updates, deactivate the 
licenses and options, and then uninstall Empower 3 FR3.
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4. On the task page, click “Request software registration”.

5. On the “Request software registration – Create registration file” page, enter a 
valid name and location for your software registration file, and then click Next.
Tip: This file stores your software registration information.

6. When the “Request software registration – Registration file created” page 
appears, click the address link. 
Result: If your computer has Internet access, it connects to the Waters License 
Activation Center Web site, where you complete the request process and receive 
your license activation file.
Alternative: If your computer does not have Internet access, move the 
software registration file that you just created to a computer with Internet 
access, and then connect to the Waters License Activation Center Web site 
(https://www.waters.com/activate/licenseintro.htm). 
Note: Follow the instructions to obtain your license activation file. You must 
enter your license and option serial numbers or the order numbers of the 
purchased licenses and options in order to obtain this file.

7. The License Activation Center Web site provides the license activation file. Put 
the file in a location accessible to your Empower 3 computer, log in to the 
Waters Licensing Wizard (see step 1), and select Activate Licenses.

8. Browse to and select the license activation file you downloaded from the Waters 
License Activation Center Web site, and then click Next.
Requirement: You must complete the activation process using the same 
computer on which you initially created the software registration file.
Result: On the License Activation Complete page, a list of successfully activated 
licenses and options appears. 

9. Click Finish.

Tip: To view active licenses and options, use the Show Licenses option in the Waters 
Licensing Wizard.

3.2.6 Deactivating Empower licenses and options
Before uninstalling Empower 3, or if a license or option is currently activated on a 
different Personal workstation from the one you want to use, you must first deactivate 
the license or option on the current workstation using the Waters Licensing Wizard 
and License Activation Center Web site. Having done so, you can reactivate the 
license or option in the new system.

Restriction: If you deactivate the base software license, the Licensing Wizard 
software automatically deactivates and removes all user licenses, system licenses, 
and option licenses.

To deactivate a license or option:

1. From the Start menu, click Start > All Programs > Empower > Waters Licensing 
Wizard.

2. On the Waters Licensing Wizard log on page, enter the default user name and 
password, leaving Local as the database parameter. 

3. Click Log On.
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4. On the task page, click Deactivate Licenses.

5. On the “Deactivate Licenses – Select Licenses” page, check the options you 
want to deactivate, and then click Next.

6. On the “Deactivate Licenses – Create deactivation file” page, enter a valid name 
and location for your license deactivation file, and click Next. 
Tip: This file stores license deactivation information.

7. When the “Deactivate Licenses – Deactivation file created” page appears, note 
the file location, and then click the address link.
Tip: If your computer has Internet access, it connects to the Waters License 
Activation Center Web site, where you complete the deactivation process.
Alternative: If your computer does not have Internet access, move the license 
deactivation file that you just created to a computer with Internet access, and 
then connect to the Waters License Activation Center Web site 
(https://www.waters.com/activate/licenseintro.htm). 

8. Follow the instructions to deactivate your license or licenses.
Result: When the process is complete, a confirmation page appears that lists all 
deactivated licenses and options.

3.3 Upgrading from earlier versions of Empower

Follow the instructions in this section to upgrade to Empower 3 FR3. If you are not 
upgrading, follow the instructions for a new Empower 3 FR3 installation on page 
page 47.

You can upgrade to Empower 3 FR3 from Empower 3 Feature Release 2 (FR2), 
Empower 3 FR2 Hotfix 1, Empower 3 Service Release 2 (SR2), Empower 3 SR2 Hotfix 
1, and Empower 3 SR2 Hotfix 2.

Note: An upgrade from Empower 3 FR2 or SR2 to Empower 3 FR3 can require one to 
two hours, or more.

Requirements:

• You must upgrade to Empower 3 FR2 before you can upgrade to Empower 3 
FR3. 
Note: If you are using a version of Empower prior to Empower 3 FR2 software, 
you can either upgrade to Empower 3 FR2 as a minimum requirement, or 
completely uninstall the earlier version of Empower, and ensure that your 
system meets the hardware and software requirements detailed in Chapter 1 of 
this guide.

• Follow the instructions at the beginning of this chapter to install Empower 3 FR3 
as a new installation.

• Ensure that you perform a project backup all of your projects to a separate drive 
location before upgrading to Empower 3 FR3.
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3.3.1 Upgrading to Empower 3 Feature Release 3 (FR3) 
software

You can upgrade to Empower 3 FR3 from Feature Release 2 (FR2), Empower 3 FR2 
Hotfix 1, Empower 3 Service Release 2 (SR2), Empower 3 SR2 Hotfix 1, or Empower 3 
SR2 Hotfix 2.

To upgrade to Empower 3 FR3:

1. Insert the Empower 3 FR3 software media into the DVD drive.

2. On the “Maintenance Mode: Empower 3 Personal” page, select Upgrade 
Empower Software.

3. On the Ready to Upgrade page, click Next.

4. When the Windows Security Alert appears, select Domain networks, and click 
“Allow access”, to continue the installation.
Note: An upgrade from Empower 3 FR2 or SR2 to Empower 3 FR3 can require 
two hours or more.

5. On the Status page, when the upgrade is complete, and the Success message 
appears, click Finish.

6. When the restart message appears, click Yes. 

3.4 Verifying your Empower 3 FR3 software 
installation

3.4.1 Viewing the installation log
The installation log records information about your Empower installations. You can 
read the log file, to review your installation choices, the installation environment, and 
the status of the installation steps. In case of a partial or unsuccessful installation, 
review the installation log, to check for errors. 

The “Installation success or error status” value appears at the end of the installation 
log. If the value displayed is 0, then the installation was successful. If the value 
displayed is anything other than 0, record the value and contact Waters Technical 
Support.

To view the installation log:

1. Click Start > All Programs > Empower > Empower Installation Log.
Tip: To access Empower utilities in Windows 8.1, from Start > click the down 

arrow ( ) to display the Apps page > point to Empower, and click the Empower 
utility.
Result: The Empower.log file opens in Notepad.

2. Review the contents of the Installation Log file.

3. Click File > Exit.
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3.4.2 Using the Verify Files Utility
The Verify Files utility ensures the integrity of the installed Empower program files 
and Oracle program files (installed by Empower).

After the Empower 3 FR3 installation, run the Verify Files Utility to verify the Empower 
and Oracle program files (not the database or data files) as part of your installation 
qualification, if you purchased an Empower Qualification option. Run it also to ensure 
that the Empower files did not change since installation.

To run the file verification utility:

1. Click Start > All Programs > Empower > Verify Files.
Tip: To access Empower utilities in Windows 8.1, from Start > click the down 

arrow ( ) to display the Apps page > point to Empower, and click the Empower 
utility.
Result: The Verify Files utility compares the installed Empower files’ checksum 
with a previously stored checksum and then creates a file verification results 
log, named checksum.txt.

2. Review the contents of the file, and print or save a copy of the results.

3. Click File > Exit.

To view the file verification results:

1. Click Start > All Programs > Empower > View Verify Files.
Tip: To access Empower utilities in Windows 8.1, from Start > click the down 

arrow ( ) to display the Apps page > point to Empower, and click the Empower 
utility.
Result: The checksum.txt file opens in Notepad.

2. Review the contents of the checksum file.

Your Empower 3 FR3 software installation passes the verification check if all files have 
a status of “OK” and the installation qualification summary on the final page states 
“No installation changes were detected”. If the checksum.txt file indicates any files 
marked as “changed”, contact Waters Technical Support.

3.5 Sample (default) projects

Sample (default) projects are provided as examples for all Empower 3 FR3 options. 
You can restore sample projects from the Empower 3 FR3 Default Projects media that 
came with the Empower 3 FR3 software. For details, see “Restoring projects” in the 
Empower online Help.

3.6 Empower programs and logs

The Empower program folder (in the Start menu) contains these items in Windows:
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Tip: To access Empower utilities in Windows 8.1, from Start > click the down arrow 

( ) to display the Apps page > point to Empower, and click the Empower utility.

3.7 Empower feature releases and service releases

Waters periodically issues feature releases to provide enhanced software functionality 
and service releases to address existing issues. Available for downloading from the 
Waters Elite Web site (to customers with a software support plan), the releases must 
be installed according to instructions set forth in their associated release notes. If you 
want physical media, note the part number from the Web site, and contact your local 
Waters subsidiary to place an order for a nominal fee.

To determine which feature releases or service releases are installed, view the 
installation log, or select Help About from any Empower 3 FR3 application window.

Table 3–4: Empower programs and logs 

Item Description

Configure ICS for 
64-bit OS

Use this utility if Instrument Component Software (ICS) was 
installed from a source other than Empower 3 Instrument 
Driver Pack media.

Empower Installation 
Log

Records information about the current installation.

Empower Displays the Empower login page, which starts the Empower 
software. After you log in, you can select one of several 
Empower applications. For details, see “Starting and exiting 
from Empower” in the Empower Help.

Remove Waters 
Instrument 
Component Software 

Use this utility to uninstall instrument component software 
(ICS). You see this item only if instrument component 
software is installed. For more information on installing and 
uninstalling instrument component software, see Appendix B.

Verify Files Verifies the integrity of the Empower software files on your 
hard disk.

View Verify Files Opens the Checksum file in Notepad, which displays the 
results (checksums) of the verified files.

Waters Licensing 
Wizard

Starts the Waters Licensing Wizard, which you can use to 
initiate software license and option activation and 
deactivation.

Manage Waters Email 
Center

The Email Center facilitates troubleshooting because it allows 
the recipient to quickly respond to an Empower error without 
having to check the Message Center throughout the day. 
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4 Installing an Empower 
Enterprise workgroup or 
server

Recommendation: Before installing any hardware or software, perform a full backup 
of your hard drives (see the instructions provided by the manufacturer of your 
computer). After the installation, back up your Empower data regularly.

4.1 Introduction

You can choose one of two options for installing Empower 3 Feature Release 3 (FR3) 
software: perform a fresh, new installation of Empower 3, or upgrade from an older 
version of Empower software.

For both installation options, the first step is to prepare the server. Then you can 
install or upgrade to Empower 3.

4.2 Preparing the server

As the table shows, the database server runs two applications:

Note: The default Empower server installation places the Waters Service and the 
Oracle database on the same server. Empower also supports placing the Waters 
Service on a Windows server, separate from the Oracle database. 

The Empower server installation program gauges the extent of the system’s physical 
memory and then automatically configures the Oracle initialization parameters 
according to available resources.

Table 4–1: Database server applications

Application Description

Waters Service Responsible for writing raw data files from Empower nodes, 
copying raw data from project to project (through the 
Empower application), and creating new projects.

Oracle Database Stores methods, audit trails, and specific, raw-data file 
parameters (the data points are stored as external files 
controlled by Waters Service).
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The installation program assumes that the server is used exclusively as the Empower 
database server. Other applications running on the server can necessitate your 
adjusting the initialization parameters accordingly.

To assist with any potential troubleshooting, ensure that MSI logging is enabled in 
Windows. See page 43 for further information.

Important: If you plan to change the name of the computer, follow these guidelines:

• Change the name before you install Empower software. 
• Do not change the computer name after Empower is installed.
• The computer name must be less than 16 characters in length.
• The computer name must begin with an alphabetic character (A to Z), and 

cannot begin with a numeric character (0 to 9). Empower123 is acceptable for a 
computer name, but not 123Empower.

4.2.1 Network considerations
The Empower Enterprise/Workgroup system requires a domain-based network 
infrastructure. You must synchronize Empower-related computers (clients, LAC/E32 
modules, and servers) with a time server.

In domains based on Windows Server 2008 R2 Enterprise, the domain controllers are 
automatically configured to act as time servers to the domain. In a Windows Server 
2012 R2-based domain, the domain controllers are automatically configured as time 
servers for the domain.

To maximize service time and minimize issues related to the network environment, 
Waters recommends you follow these requirements:

• All Empower-related user accounts and computers must reside within the same 
domain.

• If you are using real-time virus scanning, after installation, exclude all 
Empower-related directories and their sub-directories, and all raw data 
directories or shares, from the scans. Some real-time virus scanners mistake 
normal Empower operations for virus activity and can therefore interfere with 
data buffering or cause the run to stop.

• After you install Empower software, do not change the name and IP address on 
the Enterprise server or the Personal workstation. The computer name should 
not contain more than 15 characters, dashes, or symbols. If you are using DHCP 
instead of a static IP, ensure that the name and IP address remain the same.

• Configure preferences in Waters Database Manager to notify you by email when 
tablespaces reach a user-defined size. Doing so helps you monitor database 
space usage. See the Waters Database Manager Online Help or the Empower 
System Administrator’s Guide for more information. 

• When you add an server, LAC/E32 module, or client to a domain, ensure that the 
Window’s network discovery functionality is turned on for these computers.
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4.2.1.1 Group policy objects

System administrators use Group Policy Objects (GPOs) to define and enforce settings 
in an Active Directory network. Administrators can apply settings to users and 
computers based on locally defined group and site membership criteria. Before 
defining GPOs in an Empower network, keep in mind that Empower software is a 
distributed chromatography data acquisition system that relies on remote access and 
the Distributed Component Object Model (DCOM) configuration to carry out its 
activities. Empower software makes use of information stored in the database and in 
individual flat files, such as instsrv.dat (instrument configuration information) and 
channel_id.dat (raw data files).

If GPOs are used in an Empower network, Waters recommends that you follow these 
guidelines:

• Place Empower nodes in their own Organization Unit (OU). For the OU, define 
GPOs that minimize allowable changes: for example, test Microsoft hot fixes and 
service packs before applying them to the environment.

• Grant administrators full access to the registry and file system so that they can 
properly install software.

• Limit changes to the file system protections expected by the Empower 
application.

GPOs can interfere with successful Empower operations. For example, data buffering 
can occur if the anonymous access to the raw data share is altered, or the editors for 
the COM instruments can sometimes operate improperly if the access control list for 
the HTML directories is altered.

4.2.1.2 Configuring Microsoft .NET 3.5 Framework

You must install Microsoft .NET 3.5 Framework manually on Windows Server 2012. 
.NET 4.0 Framework is installed and enabled by default. 

Installing .Net 3.5 Framework on Windows Server 2012: 

1. Click Start > Server Manager and in the Manage menu, and then click Add Roles 
and Features.

2. Click Next in the Wizard, select “Role-based or feature-based installation”, and 
then click Next.

3. Select “Select the server from the server pool”, select the target server, and 
then click Next.

4. In Server Roles, skip this section, and then click Next. 

5. In Features, select “.NET Framework 3.5 Features”, and then click Next.

6. In the Confirm installations selections page, select “Restart the destination 
server automatically if required”, and then click Install.
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4.2.1.3 Disabling Internet Protocol version 6

You must disable the Internet Protocol Version 6 before you install Empower software. 
Disabling this feature ensures that Oracle listener works properly.

To disable IP version 6 (IPv6) in Windows:

1. Click Start > Control Panel > Network and Internet (when in Category view)> 
Network and Sharing Center > Change adapter settings.

2. Right-click Local Area Connection, Instrument LAN, and then click Properties.

3. On the Networking tab, clear the Internet Protocol Version 6 (TCP/IPv6) check 
box, and then click OK.

 

4.2.1.4 Add IPv4 IP address to Hosts file

You must also add the IPv4 IP address to the Hosts file before you install Empower 
software on a server. Adding the IP address ensures that Oracle Enterprise Manager 
completes its installation.

To locate the IPv4 IP address:

1. Open a Command window.
Tip: To run a command window in Windows Server 2012, right-click Start > 
click Run > type “cmd”, and then click OK.

2. Type “ipconfig”.

3. Under Ethernet adapter Local Area Connection, find the IP address that is 
associated with IPv4.

4. In Windows Explorer, browse to <SystemRoot>\System32\drivers\etc, and then 
open the Hosts file in Notepad with Administrator privileges.

5. Add the IP address with the host name to the Hosts file and then click Save.

Example: 10.4.106.194 AS2008ENT.evaluation.waters.com AS2008ENT

4.2.1.5 Synchronizing Empower and Windows clock time

Synchronize the Waters Empower software time and the clock time on the host 
Windows operating system to avoid any discrepancy, which typically can be one hour.

To Synchronize Empower and Windows clock time:

1. Click Start > Control Panel > Clock, Language, and Region (when in Category 
view) > Date and Time. 
Tip: To access the Control Panel in Windows Server 2012, right-click the 
Windows icon, and click Control Panel.

2. In the Date and Time tab, click Change time zone. 
Note: If you are prompted for an administrator password or confirmation, type 
the password or provide confirmation.

3. In Time Zone Settings, select the check box “Automatically adjust clock for 
daylight saving time”, and click OK in each open dialog box.
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4.2.2 Memory considerations
The server in an Enterprise system or workgroup requires sufficient memory for 
Oracle 11g™ and Empower software to operate. The amount of required memory 
depends on the number of applications, users, and the operating system. The largest 
quantity of memory is used by Oracle. When Oracle initializes, it creates a space in 
memory for most of the Oracle functions. The space is called the System Global Area 
(SGA). (For more information about the SGA, see the Oracle documentation or your 
database administrator.) The server must have adequate memory, and the memory 
must be configured correctly. The amount of required memory depends on the 
number of client and LAC/E32 modules, users, chromatograms per project, and the 
number of integrated peaks per channel.

Requirement: Set the server’s virtual memory to at least four times the amount of 
installed physical memory. See “Changing the virtual size settings”).

4.2.3 Disk space considerations
Each Workgroup or Enterprise system requires sufficient disk space for Oracle 11g 
and Empower 3 software.

You must install the various software components on multiple drives, to maximize 
performance and also to be able to recover from disk failures. The minimum disk 
space requirements table (above) reflects the minimum requirements at installation. 
Nevertheless, you must account for additional disk space when the system is 
operational.

You must consider the following items when sizing drives for future use:

• Empower program files
• Empower raw data files

Table 4–2: Minimum disk space requirements

Purpose Minimum Free Space Drive

Empower 3 application 1 GB Program-drive
Oracle application 5 GB Program-drive
Empower raw data 1 GB RawData-drive
Empower 3 database 3 GB Database-drive
Empower 3 projects 1 GB Database-drive
Oracle database 3 GB 

(assuming you use the Waters 
Empower 3 software media to install 
Oracle)

Database-drive

Archive Log Dest1 10 GB
(Each archive log is 200 MB. The 10.0 
GB minimum allows 50 archive logs)

RawData-drive

Archive Log Dest2 10 GB Program-drive
Mirrored Redo and 
Control files

1 GB RawData-drive
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• Empower database

Recommendation: To avoid installation failure, ensure a total of 10 GB is available 
on the program disk drive. If you install Empower on multiple drives, ensure at a least 
1 GB of free space remains on the drive hosting the projects directory.

4.2.3.1 Empower program files

These are suggested storage requirements.

• Empower and Oracle application files – Fixed size at installation, approximately 
6 GB.

• Archive log files – 200 MB each; allow space for at least 50 logs (10 GB total 
disk space). The number of archive logs you generate will depend on the level of 
database activity. The number of archive logs maintained on the server depends 
on how often the database is backed up as well as overall activity. If you 
perform daily backups, the archive log files are deleted after they are backed 
up.
Tip: Each of the two locations for archive logs contains a full set of logs. Archive 
logs are essential for recovering databases. If you fill the space for archive logs, 
the database “hangs” until you provide more space for the logs.

4.2.3.2 Empower raw data files

The size of the Empower chromatography raw data files varies according to sampling 
rates, run times, and number of samples. PDA and MS files are bigger because they 
are 3-dimensional data (wavelength and mass range must be included). The total 
space requirement depends on how often you archive and how many systems are 
creating raw data files.

Tip: Raw data files can grow very quickly. Hundreds of GB may be needed for raw 
data. If you use up too much space, you can backup older projects to regain space on 
the raw data drive.

4.2.3.3 Empower database

The database datafiles (tablespace files) are configured to “autoextend”. As projects, 
raw data files, and results are created, the initial database datafile must autoextend 
to store all information.

Tip: The amount of free disk space limits the extension of the database files. You can 
add additional tablespace files to other hard drives, space permitting, or free space on 
the original drive, to allow for adequate extension. Contact Waters for more 
information about this. See “Contacting Waters”.

Most information stored in the database consists of results. The actual tablespace 
used for each result is related to the number of integrated peaks (named or 
unknowns). Additional space is required when you enable an option such as System 
Suitability, which produces the calculation of additional results, or when the data 
originates with a 3D detector and additional processing calculations are requested (for 
example, a PDA channel for which you enabled multi-pass purity).
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4.3 Installing Empower 3 software (new 
installation)

Follow the instructions in this section if this is a new installation of Empower 3 
software. If you are upgrading, follow the instructions starting on page 74 to upgrade 
your current version of Empower software to Empower 3.

Important: TestExecute software is installed with Empower 3 software during the 
Empower 3 installation. Do not uninstall TestExecute, even though it appears in the 
Control Panel. Uninstalling TestExecute invalidates the Empower 3 installation, 
causing the Verify Files utility to fail and requiring a complete reinstallation of the 
software.

4.3.1 Oracle software installation
Waters supplies Oracle software and Empower 3 software on the Empower 3 software 
media. Procedures in this chapter assume that you want to install Oracle 
automatically using default settings. Allow approximately 60 minutes to install the 
software.

By default, during a full installation, the Empower installer (Deployment Manager) 
installs both Oracle 11g and Empower 3 software. If your site has its own Oracle 
license and prefers to install Oracle 11g software as a separate application, consider 
these installation issues:

• Install Oracle 11g software only (that is, without a database) before installing 
Empower 3 software. Ensure that the name of the Oracle Home contains the 
number 11. 

• Change the language registry key value in 
HKEY_LOCAL_MACHINE\Software\Wow6432Node\Oracle\
KEY_EmpowerClient11g_4\NLS_LANG to AMERICAN_AMERICA.WE8ISO8859P1 

• During installation, a dialog box appears inquiring whether you want to use your 
installed Oracle software. Click Yes, and enter the location of the Oracle program 
files.

4.3.2 Starting the installation
To start the Empower 3 software installation:

1. Log in to the computer as a local administrator user.

2. Insert the Empower 3 software media into the DVD drive.

3. If the installation menu does not automatically appear, browse to the main 
folder on the software media and double-click the setup.exe file.
Tip: A dism.exe window opens after you click setup.exe. You need not close this 
window; it closes automatically after appearing for several seconds.

4. Select a language from the list, and click OK.

5. On the main page, select Install Empower Software.

6. On the Select Product Type page, select Enterprise or Workgroup, depending on 
your environment.
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7. On the Select Installation Type page, select Server.

8. On the Customer Information page, enter your user name, organization, and 
Software Support ID number, and then click Next.

9. On the End-User License Agreement page, accept the terms in the license 
agreement, and then click Next.

10. On the Option page, select Full, and then click Next. 

11. On the Destination Folders page, specify where you want the program features 
installed by selecting a drive letter from the list.
Tip: By default, all locations point to drive C:\.
Requirement: Do not install all the features on drive C:\.
Recommendation: For best performance and for fault tolerance reasons, 
spread the components across multiple drives.

12. On the Database Option page, specify the locations of the archive and mirror 
directories (by changing the drive letter of the provided paths), and then click 
Next.
Tips: 
• Typically, the mirror directory (containing mirrored control files and redo 

logs) and the first archive directory are installed to the raw data drive. The 
second archive directory is installed to the program file drive. These are the 
recommended locations.

• By default, all locations point to drive C:\.
Important: If you are installing a server with fewer than 4 physical drives, 
ensure the path to the EmpowerMirrorDB directory is to a drive other than the 
physical drive selected for the Empower Oracle Database. If the location of the 
mirrored files is on the same physical drive as the database, database recovery 
in the event of a disk malfunction can be impossible.

13. On the Database Identification page, take the following actions:

a. Enter the Oracle Service Identifier (SID).
Requirement: The database SID can be any combination of alphanumeric 
characters, up to 8 characters; however, it must start with WAT.
Result: Doing so automatically changes the identifier in the Global 
Database Name box. 

b. Enter the Global Database Name, and click Next.
Tip: The global database name typically consists of SID.<computer 
name>.domain (for example, WATN.EMPSRVR1.WATERS.COM, where the 
SID is WATN, the computer name is EMPSRVR1, and the domain is 
WATERS.COM).

14. On the Ready to Install page, click Next to start the Installation.
Tip: If any Windows Security Alert messages appear, click Allow Access.
Result: The software installation begins. This process usually requires 
approximately 40 minutes, but it can vary depending on the computer and 
environment.

15. On the Status page, click Finish.

16. When the restart message appears, click Yes. 
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Result: The computer reboots.

4.3.3 Activating Empower 3 software licenses and options
You must activate the Empower 3 base software license to access Empower 3 
software. Licenses other than the Empower 3 base software license must be activated 
at the same time as, or after, the Empower 3 base software license is activated, but 
not before.

Note: The licensing strategy for Empower 3 Workgroup represents a change from 
previous versions of Empower. The Workgroup configuration is identical to that of the 
Enterprise configuration except that the Workgroup license restricts the installation to 
10 or fewer Named User licenses.

Requirements:

• The Waters Licensing Wizard provides an online form where you enter your 
serial numbers for activation. If you are performing a workgroup to enterprise 
upgrade, the upgrade license is activated by entering the serial number for this 
license in the Base Software License field (at the top of the form). You must 
enter the workgroup to enterprise upgrade license in this field.

• If you using are LAC/E32 modules that you purchased from Waters, you must 
register them by entering their serial numbers in the LAC/E32Acquisition Server 
field of the online form. Doing so activates the system licenses that were 
purchased with each LAC/E32 module.

License serial numbers purchased from Waters or the order numbers of the purchased 
licenses are required for activating the Empower licenses and option licenses. If you 
must transfer a software license or option license from one Empower server to 
another, you must deactivate it from the original Enterprise system before you 
activate it on a new Enterprise system.

The Empower 3 base software license includes 5 Named User licenses. The number of 
named users that can be created in the software is based on the number of Named 
User licenses you installed. You can create multiple user accounts; however, you can 
only have as many accounts active at one time as you have licenses. (The number of 
active accounts cannot exceed the number of Named User licenses you purchased.)

The number of allowed online chromatographic systems is based on the number of 
system licenses you purchased.

Important: Do not uninstall Empower 3 software until after you deactivate the 
licenses and options. To do otherwise renders them unusable. If this happens, call 
Waters Technical Support for assistance. See “Contacting Waters”.

If you must uninstall Empower 3 software, first uninstall any instrument component 
software, then uninstall service releases and updates, deactivate the licenses and 
options, and then uninstall Empower 3.

Software option licenses are available for optional software functionality such as 
System Suitability, Dissolution, GPC/SEC, or Method Validation Manager. These 
options are project-configurable. When you activate an option license following the 
procedures in this section, you can enable each option in projects as needed. You can 
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disable an option for specific projects (see “Modifying project properties” in the 
Empower Help).

Exception: You cannot activate a license labelled for an Enterprise or Workgroup 
system on an Empower Personal workstation, nor can you activate a license labelled 
for an Empower Personal workstation on an Enterprise or Workgroup system.

Restriction: You can activate Empower 3 software licenses only by using the serial 
numbers provided with the Empower 3 licenses and options. You cannot use any 
Empower 2 license serial numbers; they will not work for Empower 3.

For project configurable options, once you install an option following the procedures in 
this section, the option is enabled for all projects. You can disable the option for 
specific projects (see “Modifying project properties” in the Empower Help).

4.3.3.1 Activating Empower licenses or options using Waters 
Licensing Wizard

To activate Empower licenses or options:

1. From the Start menu, click Start > All Programs > Empower > Waters Licensing 
Wizard.

2. On the Waters Licensing Wizard logon page, enter a user name (one that has 
administrator privileges), a password, and then select the database to use.
Note: Empower software provides a default system user account that you can 
disable, but not remove, from the software. The default user name for the 
account is “system”, and the default password is “manager”. When logging in to 
Empower software and using the licensing wizard for the first time, enter the 
default user name and password. Subsequently, any user with the administrator 
privilege can access the Waters Licensing Wizard.

3. Click Log On.

4. On the task page, click “Request software registration”.

5. On the “Request software registration – Create registration file” page, enter a 
valid name and location for your license registration file, and then click Next. 
Tip: This file stores your license registration information.

6. When the “Request software registration – Registration file created” page 
appears, click the address link.
Result: If your computer has Internet access, it connects to the Waters License 
Activation Center Web site, where you complete the request process and receive 
your license activation file.
Alternative: If your computer does not have Internet access, move the 
software registration file that you just created to a computer with Internet 
access, and then connect to the Waters License Activation Center Web site 
(https://www.waters.com/activate/licenseintro.htm). 
Note: Follow the instructions to obtain your license activation file. You must 
have either your license and option serial numbers or the order numbers of the 
purchased licenses and options in order to complete this step.
February 25, 2016, 715005081 Rev. A
Page 66



7. The License Activation Center Web site provides the license activation file. Put 
the file in a location accessible to your Empower 3 computer, log in to the 
Waters Licensing Wizard (see step 1), and select Activate Licenses.
Requirements:
• The Waters Licensing Wizard provides an online form where you enter the 

serial numbers for activation. If you are performing a 
workgroup-to-enterprise upgrade, activate the upgrade’s license by 
entering its serial number in the Base Software License field (at the top of 
the form).

• If you using are LAC/E32 modules that you purchased from Waters, you 
must register them by entering their serial numbers in the System Control 
field of the online form. Doing so activates the system licenses that were 
purchased with each LAC/E32 module.

8. Browse to and select the license activation file you downloaded from the Waters 
License Activation Center Web site, and then click Next.
Requirement: You must complete the activation process on the same database 
on which you initially created the software registration file or on a client that 
accesses the same database.

9. On the License Activation Complete page, click Finish. 
Result: A list of successfully activated licenses and options appears. 

Tip: To view active licenses and options, use the Show Licenses option in the Waters 
Licensing wizard.

4.3.4 Sample (default) projects
Sample (default) projects are provided as examples for all Empower 3 options. 
Restore sample projects from the Empower 3 Default Projects media included with the 
Empower 3 software. For details, see “Restoring projects” in the Empower Help.
February 25, 2016, 715005081 Rev. A
Page 67



4.3.5 DCOM settings installed by Empower 3
Empower 3 software sets the appropriate DCOM application settings and access and 
launch permissions during installation. The following table lists these settings and the 
paths to set them.

Table 4–3: DCOM settings and permissions set during installation

Path Allow

Local Security Policy > Local Policies > 
Security Options > DCOM: Machine Access 
Restrictions

Local Access and Remote Access 
permissions for:
• Everyone

Note: You can change this to a 
custom group of Empower users 
instead of the Everyone group. 
See “Configuring the Empower 
Projects directory”.

• Domain Users
• Performance Log Users
• Distributed COM Users

Local Security Policy > Local Policies > 
Security Options > DCOM: Machine Launch 
Restrictions

Local Access and Remote Access for
• Everyone (Remote Launch not 

required; Remote Activation 
required)
Note: You can change this to a 
custom group of Empower users 
instead of the Everyone group. 
See “Configuring the Empower 
Projects directory”.

• Domain Users
• Administrators
• Performance Log Users

Local Security Policy > Local Policies > 
Security Options > Network Access: Let 
Everyone permissions apply to anonymous 
users

Enable

Component Services > Computers > 
Properties of My Computer > COM Security > 
Access Permission

Local and Remote for:
• SELF
• System
• Administrators
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4.3.6 Windows Firewall settings for Empower
After Empower 3 is installed on the server, open the Windows Firewall setting and 
verify the following exceptions appear in the Windows Firewall Exceptions List:

• Empower-related ports and processes:
– DCOM Port (135)
– Oracle.exe
– TNSLSNR.exe
– Empower
– Empower Configuration Manager
– Processing Monitor
– Processing Server
– Waters Instrument Server
– Waters Service
– WDHCP Server Configuration
– WDHCP Server Svc.exe

• Instrument component software-related processes:
– ACQUITY ASM Server
– ACQUITY BSM Server
– ACQUITY CM Server
– ACQUITY Console Client
– ACQUITY Console Server
– ACQUITY ELSD Server
– ACQUITY FLR Server
– ACQUITY MD Server
– ACQUITY PDA Server
– ACQUITY SM Server
– ACQUITY SQ Server
– ACQUITY TQ Server

Component Services > Computers > 
Properties of My Computer > COM Security > 
Launch and Activation Permissions

Local and Remote for:
• Everyone (select only Local 

Launch and Local Activation)
Note: You can change this to a 
custom group of Empower users 
instead of the Everyone group. 
See “Configuring the Empower 
Projects directory”.

• System
• Administrator

Table 4–3: DCOM settings and permissions set during installation 

Path Allow
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– ACQUITY TUV Server
– Local Console Controller (LCC Handheld Controller)
– Trinity UI (if applicable)
– W2489 Server
– W2707 Server
– W2998 Server

4.3.7 Configuring a database net service name
You must configure a database net service name (previously called a database alias) 
on each client to connect to the Empower database, unless you are using the 
TNS_ADMIN environment variable. A database net service name is a name for an 
individual Empower database. This name appears in the Database field of the 
Empower login page.

Tip: The TNS_ADMIN variable is set during installation, and a tnsnames.ora file is 
created. The TNS_ADMIN variable points to the tnsnames.ora file. A tnsnames.ora file 
contains the list of Empower databases that can be accessed by the client or LAC/E32 
module.

Use the following procedure to create a new database net service name, or modify an 
existing net service name. You must define the same database net service name on 
each client or LAC/E32 module.

Tip: If you created the tnsnames.ora file previously in another client or server, you 
can copy the master file and add it to the designated folder, for example, 
C:\Empower\oracle\oracle11gclient_4\network\admin.

To configure a database net service name:

1. Select Start > All Programs > Empower > Waters Net Configuration Assistant.
Alternative: Click Start, and type Waters Net Configuration Assistant.

Tip: In Windows 2012, from Start > click the down arrow ( ), to display the 
Apps page > point to Empower > select Waters Net Configuration Assistant.

2. On the Waters Net Configuration Assistant utility, click the first row to edit the 
column details.

3. In the Alias column, type the alternative name for the database service.
Example: WATWIN2008R2
Rule: The database service identifier must begin with a character, not a number, 
and there must be no blank spaces.

4. In the Server Name column, type the computer name or IP address of the 
database server.
Requirement: The computer name must begin with an alphabetic character (A 
to Z), and cannot begin with a numeric character (0 to 9). Empower123 is 
acceptable for a computer name, but not 123Empower.

5. In the Service Name column, type the database service name in this format: 
<SID.ServerName.domain>.
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• where the SID is the Oracle Service Identifier. 
Note: 
– The SID must start with “WAT” followed by alphanumeric characters up 

to 8 characters in length.
– The default is “WAT11”.

• where the ServerName is the value you entered in the Server Name 
column.

• where the domain refers to the domain of the server as well as the client or 
LAC/e machines.

Tip: If you do not know the Service name, you can find the name using the 
Listener Configuration on the database server. The Listener configuration is 
disabled on the client. To do so, click Configuration > Listener Configuration. 
The Waters Net Configuration Assistant displays the service name (Service = 
“servicename”).

6. In the Port Number column, ensure that the default port selection is 1521.

7. Click Save.
Result: The tnsnames.ora file is created.

8. Select the row, right-click, and then select Test.

9. In the Change Login dialog box, verify that the username “System” and 
password “empower” are prepopulated, and then click OK. 
Tip: “empower” is the default password for the Oracle System account in 
Empower 3 software. The password is not case-sensitive.

10. When the connection test is successful, click OK.
Result: When you log on to Empower 3 software from a client, the database 
alias name is automatically populated in the Login dialog box.

4.3.8 Configuring a shared tnsnames.ora file
A tnsnames.ora file uses the net service name to define the list of Empower databases 
that can be accessed by clients and LAC/E32 modules.

Use the Empower 3 client/LACE32 module installer (Deployment Manager) to create an 
environmental variable named TNS_ADMIN. The value for this variable is the path to 
the location of a shared folder containing a preconfigured tnsnames.ora file.

Using the TNS_ADMIN variable on client and LAC/E32 modules removes the need to 
manually configure and maintain individual tnsnames.ora files. If you use this feature, 
be sure to place the tnsnames.ora file in a share on a server accessible to Empower 3 
users.

Recommendation: Place the shared tnsnames.ora file, on which normal Empower 3 
functionality depends, in the \Empower\Projects directory so that it is automatically 
shared with the applied security settings.
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4.3.8.1 Configuring a Windows Server for a shared tnsnames.ora 
file

To use the TNS_ADMIN environment variable with Empower database servers running 
Windows Server 2008 R2 SP1, either Enterprise or Standard, (64-bit) or Windows 
Server 2012 R2, Standard edition, (64-bit), you must modify the default Local 
Security Policy.

Tip: The appropriate security settings are typically set by the Empower 3 installer 
(Deployment Manager). Otherwise, you must configure the settings manually.

To configure a Windows Server local security settings:

1. Log on to the Empower database server as an administrator.

2. Access Administrative Tools > Local Security Policy.
Tip: In Windows Server 2012, select Server Manager > Tools > Local Security 
Policy.

3. In the tree, click Security Settings > expand Local Policies, and then click 
Security Options.

4. In the right-hand pane, double-click the policy “Network Access: Let Everyone 
permissions apply to anonymous users,” and then select Enabled.

5. Click Apply, and then click OK.

6. Exit the Local Security Policy.

To configure a shared tnsnames.ora file:

1. On the Empower database server, browse to the <oracle program 
drive>:\Empower\Oracle\Oracle11gClient_4\network\admin directory.

2. Locate the tnsnames.ora file, right-click the file, and then click Copy.
Requirement: If you have multiple Empower Database servers, add them to 
the tnsnames.ora file using the Net Configuration Assistant (see “Configuring a 
database net service name”) before copying the tnsnames.ora file.

3. Browse to the <raw data drive>:\Empower\Projects directory, and paste the 
tnsnames.ora file into the folder.
Recommendation: Put the share in the same directory that will store Empower 
raw data. If you use a custom directory, set the share permissions as described 
in the next section.

4.3.9 Configuring the Empower Projects directory
The Empower projects directory is the location where raw data are stored.

Note: If you performed a system object import as part of your Empower 3 installation 
and want to use the \Empower\Projects folder on the server as a raw data share, you 
must manually configure the share in Empower 3.

Requirement: 

To ensure the proper level of access and security for the projects directory, you must 
grant your Empower users read-only access to the share so that they can view the 
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raw data. An easy way to perform this task is to create a user group (for example, 
“Empower Users”). You can also assign permission to individual users to the share. If 
you create the user group, set the share file access to Read-Only Access for Empower 
Users and Full Access for System users. You must share this folder and configure the 
access settings in the Security tab on the Share Properties page.

To create an Empower Users group:

1. Right-click the Projects folder, and select Properties.

2. Launch the Server Manager, and select Tools > Computer Management.

3. Expand Local Users and Groups > right-click Groups, and select New Group.

4. In the New Group dialog box, type a name for the group, such as “Empower 
Users”, in the Group name field.

5. Add user names, as necessary, and then click Create.

To configure settings on the Sharing tab:

1. Click the Sharing tab.

2. Click Advanced Sharing.

3. Click “Share this folder”.

4. Enter the share name (typically Waters_Projects$, but you can change the share 
name to anything you want).

5. Click Permissions.

6. On the Share Permissions tab, click Add, type SYSTEM, and then click OK. 

7. On the Share Permissions tab, ensure SYSTEM is selected and click Full Control. 

8. Click Apply, and then click OK.

9. On the Advanced Sharing tab, click OK.

To configure settings on the Security tab:

1. Click the Security tab.

2. Click Advanced.

3. On the Advanced Security settings page, click Change Permissions.

4. Remove the check mark beside “Include inheritable permissions from this 
object’s parent”, and, in the Windows security box, click Add.

5. Use Remove to remove all users except SYSTEM.

6. Click Add, perform one of these tasks, and then click OK:
• Type a name, such as “Empower Users”. This group can include anyone to 

whom you want to give permissions. You can name them individually or by 
group.

• If stronger security is required, add individual user names or groups that 
are allowed to access the data. When using groups, any user who is not 
part of the group cannot access the data. 

7. Select the check boxes for the following “Permissions for Empower Users”, and 
then click OK: 
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• Traverse folder/execute file
• List folder/read data
• Read attributes
• Read extended attributes
• Read Permissions

8. Select “Replace all child object permissions with inheritable permissions from 
this object”, and click Apply.

9. On the Windows Security message, click Yes, and then click OK. 

10. On the Permissions tab, click OK and then Close. 

4.4 Upgrading from earlier versions of Empower

Follow the instructions in this section to upgrade to Empower 3 FR3. If you are not 
upgrading, follow the instructions for a new Empower 3 FR3 installation on page 
page 63 of this guide.

You can upgrade to Empower 3 FR3 from Empower 3 Feature Release 2 (FR2), 
Empower 3 FR2 Hotfix 1, Empower 3 Service Release 2 (SR2), Empower 3 SR2 Hotfix 
1, and Empower 3 SR2 Hotfix 2.

Note: An upgrade from Empower 3 FR2 or SR2 to Empower 3 FR3 can require one to 
two hours, or more.

Requirements:

• You must upgrade to Empower 3 FR2 before you can upgrade to Empower 3 
FR3. 
Note: If you are using a version of Empower prior to Empower 3 FR2 software, 
you can either upgrade to Empower 3 FR2 as a minimum requirement, or 
completely uninstall the earlier version of Empower, and ensure that your 
system meets the hardware and software requirements detailed in Chapter 1 of 
this guide.

• Follow the instructions at the beginning of this chapter to install Empower 3 FR3 
as a new installation.

• Ensure that you perform a project backup all of your projects to a separate drive 
location before upgrading to Empower 3 FR3.

 
Important: If you plan to change the name of the computer, follow these guidelines:

• Change the name before you install Empower software. 
• The computer name must be less than 16 characters in length.
• The computer name must begin with an alphabetic character (A to Z), and 

cannot begin with a numeric character (0 to 9). Empower123 is acceptable for a 
computer name, but not 123Empower.
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4.4.1 Upgrade considerations
Restriction: In-place upgrades from previous versions of Empower software are not 
available. Nevertheless, system object exports are available for the following 
versions:

• Empower 3 Feature Release 2 (FR2)
• Empower 3 FR2 Hotfix 1
• Empower 3 Service Release 2 (SR2)
• Empower 3 SR2 Hotfix 1
• Empower 3 SR2 Hotfix 2

A system object export captures most objects from within Configuration Manager, 
such as chromatographic systems, users, user groups, libraries, and so on. 

Note: Projects and licenses are not included in the system object export.

4.4.2 System object export
Perform a system object export before you install Empower 3 software. Then, during 
the Empower 3 installation, you can perform a system object import of the system 
objects to bring them into your Empower 3 installation.

To perform a system object export:

1. Back up all projects.

2. Log in to the computer as a local administrator user.

3. Insert the Empower 3 software media into the DVD drive.

4. Browse to Optional Components\Export Utility\WATEXP.exe.

5. On the Welcome screen, click Next.

6. On the Found Waters Application screen, click Next.

7. Enter the password for the Oracle user System, and click Verify Password. 

8. Click OK on the Valid Password message.
Requirement: If you are exporting a system object from a client, you must 
also enter the database net service name (previously called a database alias). 
The only password required for the system object export is the System 
password.
Note: The default password for System is “empower”. The password is not 
case-sensitive.

9. Click the Browse button, select a directory in which to place the system object 
export (*.Exp), and click Next. 
Result: The system object export starts.

10. After the object export has finished, click Finish.

11. Copy the export file to the Empower 3 server. 
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4.4.3 Installing base Empower 3 software with system 
object import

Important: TestExecute software is installed with Empower 3 software during the 
Empower 3 installation. Do not uninstall the TestExecute software, even though it 
appears in the Control Panel. Uninstalling the TestExecute software invalidates the 
Empower 3 installation, causing the Verify Files utility to fail and requiring a complete 
reinstallation of the software.

To start the Empower 3 software installation:

1. Log in to the computer as a local administrator user.

2. Insert the Empower 3 software media into the DVD drive.

3. If the installation menu does not automatically appear, browse to the main 
folder on the software media and double-click the setup.exe file.
Tip: A dism.exe window opens after you click setup.exe. You need not close this 
window; it closes automatically after appearing for several seconds.

4. Select a language from the list, and click OK.

5. On the main page, select Install Empower Software.

6. On the Select Product Type page, select Enterprise or Workgroup, depending on 
your environment.

7. On the Select Installation Type page, select Server.

8. On the Customer Information page, enter your user name, organization, and 
Software Support ID number, and then click Next.

9. On the End-User License Agreement page, accept the terms in the license 
agreement, and then click Next.

10. On the Option page, select Full, and then click Next. 

11. On the Import System Object page, do the following:
• Click the Import System Object check box.
• You can exclude nodes and chromatographic systems, system audit trail, 

and messages from the Message Center, by clicking the appropriate check 
box. 

• Browse to the location of the system objects file (*.exp) that you want to 
import into your Empower database, and then click Next.

12. On the Destination Folders page, specify where you want the program features 
installed by selecting a drive letter from the list.
Tip: By default, all locations point to drive C:\.
Requirement: Do not install all the features on drive C:\.
Recommendation: For best performance and for reasons of fault tolerance, 
spread the components across multiple drives by selecting them from the list.

13. On the Database Option page, specify the locations of the archive and mirror 
directories (by changing the drive letter of the provided paths), and then click 
Next.
Tips: 
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• The recommended location for installing the mirror directory (containing 
mirrored control files and redo logs) and the first archive directory is the 
raw data drive. The recommended location for the second archive directory 
is the program file drive.

• By default, all locations point to drive C:\.
Important: If you are installing a server with fewer than 4 physical drives, 
ensure the path to the EmpowerMirrorDB directory is to a drive other than 
the physical drive selected for the Empower Oracle Database. If the location 
of the mirrored files is on the same physical drive as the database, 
database recovery in the event of a disk malfunction can be impossible.

14. On the Database Identification page, take the following actions:

a. Enter the Oracle Service Identifier (SID).
Requirement: The database SID can be any combination of as many as 
eight alphanumeric characters. Note, however, that the initial three 
characters of the sequence must be “WAT”.
Result: Doing so automatically changes the identifier in the Global 
Database Name box. 

b. Enter the Global Database Name, and click Next.
Tip: The global database name typically consists of SID.<computer 
name>.domain (for example, WATN.EMPSRVR1.WATERS.COM, where the 
SID is WATN, the computer name is EMPSRVR1, and the domain is 
WATERS.COM).

15. On the Ready to Install page, click Next to start the Installation.
Tip: If any Windows Security Alert messages appear, click Allow Access.
Result: The software installation begins. This process usually requires 
approximately 60 minutes, but it can vary depending on the computer and 
environment.

16. On the Status page, click Finish.

17. When the restart message appears, click Yes. 
Result: The computer reboots.

4.4.4 Upgrading to Empower 3 software
You can perform an upgrade to Empower 3 from Empower 3 Feature Release (FR2), 
Empower 3 FR2 Hotfix 1, Empower 3 Service Release 2 (SR2), Empower 3 SR2 Hotfix 
1, or Empower 3 SR2 Hotfix 2. The upgrade installs a new version of Oracle software 
(11.2.0.4).

To upgrade to Empower 3:

1. Insert the Empower 3 software media into the DVD drive.

2. On the Maintenance Mode page, select Upgrade Empower Software.

3. On the Ready to Upgrade page, click Next.

4. On the Status page, when the upgrade is complete and the Success message 
appears, click Finish.
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Note: The upgrade process can require between one and two hours, depending 
on the size of the database. 

5. When the restart message appears, click Yes. 
Result: The computer reboots.

4.4.5 Configuring a database net service name
You must configure a net service name (previously called a database alias) on each 
client or LAC/E32 module to connect to the Empower database, unless you are using 
the TNS_ADMIN environment variable. A net service name identifies an individual 
Empower database. The name appears in the Database field of the Empower Login 
page. 

Tip: The TNS_ADMIN variable is set during installation, and a tnsnames.ora file is 
created. The TNS_ADMIN variable points to the tnsnames.ora file. A tnsnames.ora file 
contains the list of Empower databases accessible to the client or LAC/E32 module.

See page 70 for instructions on creating a new net service name, or modifying the 
existing net service name. Remember you must define the same net service name on 
each client or LAC/E32 module.

4.4.6 Configuring a shared tnsnames.ora file
A tnsnames.ora file uses the net service name to define the list of Empower databases 
that can be accessed by clients and LAC/E32 modules.

See “Configuring a shared tnsnames.ora file” for instructions to create this file.

4.4.7 Logging in to Empower 3
After you install Empower 3, you must log in to Empower 3 to update the database.

To log in and update the database after a system object import:

1. Log in to the computer as a user with local Administrator privileges.

2. Log in to Empower 3 as an administrator user.

3. In the Password box on the C/S Update Server Database screen, enter the 
following password: EMPOWER3CSUPDATE.

4. At the Database Update message, click OK.

5. A message appears stating that the Empower 3 base package option has not 
been installed. Click OK.

6. Click Cancel to close the Login window. Proceed with the next section 
(“Activating licenses and options”).

To log in and update the database after upgrading to Empower 3 (no system 
object import):

1. Log in to the computer as a user with local Administrator privileges.

2. Log in to Empower 3 as an administrator user.
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3. In the Password box on the C/S Update Server Database screen, enter the 
following password: EMPOWER3CSUPDATE.

4. At the Database Update message, click OK.

Requirement: Ensure the update is complete before you activate your Empower 3 
licenses and options.

4.4.8 Activating licenses and options
You must activate the Empower 3 base software license to access Empower 3 
software. Licenses other than the Empower 3 base software license must be activated 
at the same time as or after the Empower 3 base software license is activated, but not 
before.

See “Activating Empower 3 software licenses and options” for instructions on 
activating your Empower licenses and options.

4.4.9 Sample (default) projects
Sample (default) projects are provided as examples for all Empower 3 options. You 
can restore sample projects from the Empower 3 Default Projects media that came 
with the Empower 3 software. See “Restoring projects” in Empower Help for details.

4.4.10 Configuring the Empower Projects directory
The Empower projects directory is the location where raw data is stored.

Note: If you performed a system object import as part of your Empower 3 FR3 
installation and want to use the \Empower\Projects folder on the server as a raw data 
share, you must manually configure the share in Empower 3.

Requirement: To ensure the proper level of access and security for the projects 
directory, set the share file access to Read-Only Access for the Empower users group 
and Full Access for System. You must share this folder and configure the access 
settings in the Security tab on the Share Properties page. 

Right-click the Projects folder, and select Properties before you start the procedure.

See “Configuring the Empower Projects directory” for instructions.

4.5 Verifying your Empower 3 software installation

4.5.1 Viewing the installation log
The installation log contains information about your Empower installation. You can 
read the log file to review your installation choices, the installation environment, and 
the status of the installation steps. In case of a partial or unsuccessful installation, 
review the installation log to check for errors.
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The “Installation success or error status” value appears at the end of the installation 
log. If the value displayed is 0, then the installation was successful. If the value 
displayed is anything other than 0, record the number, and contact Waters Technical 
Support.

To view the installation log:

1. Select Start > All Programs > Empower > Installation Log.

Tip: In Windows Server 2012, from Start > click the down arrow ( ) to display 
the Apps page > point to Empower, and click Empower Installation Log.
Result: The Empower.log file displays in Notepad.

2. Review the contents of the file. 
Tip: You can print a copy by selecting File > Print.

3. Click File > Exit.

4.5.2 Using the Verify Files Utility
The Verify Files Utility ensures the integrity of the installed Empower program, data, 
and database files.

After the Empower 3 installation, run the Verify Files Utility to verify the Empower and 
Oracle program files (not the database or data files):

• As part of your installation qualification, if you purchased an Empower 
Qualification option

• To ensure that the Empower files did not change since installation

To run the file verification utility:

1. Select Start > All Programs > Empower > Verify Files.

Tip: In Windows Server 2012, from Start > click the down arrow ( ) to display 
the Apps page > point to Empower, and click Verify Files.
Result: The Verify Files Utility compares the installed Empower files’ checksum 
with a previously stored checksum and then creates a file verification results 
log, named checksum.txt.

2. Review the contents of the file, and print or save a copy of the results.

3. Click File > Exit.

To view the file verification results:

1. Click Start > All Programs > Empower > View Verify Files.

Tip: In Windows Server 2012, from Start > click the down arrow ( ) to display 
the Apps page > point to Empower, and click View Verify Files.
Result: The checksum.txt file displays in Notepad.

2. Review the contents of the checksum file.

Your Empower 3 software installation passes the verification check if all files have a 
status of “OK” and the installation qualification summary on the final page states “No 
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installation changes were detected.” If the checksum.txt file indicates any files 
marked as “changed”, contact Waters Technical Support.

4.6 Empower programs and logs

The Empower program folder (in the Start menu) contains these items in Windows:

Tip: To access Empower utilities in Windows Server 2012, from Start > click the down 

arrow ( ) to display the Apps page > point to Empower, and click the Empower 
utility.

Recommendation: From Start, right-click the program, and click Pin to Start to 
create a shortcut to this program on the Start page.

Table 4–4: Empower programs and logs

Item Description

Empower Installation 
Log

Records information about the current installation.

Empower Displays the Empower login page, which starts the Empower 
software. After you log in, you can select one of several 
Empower applications. For details, see “Starting and exiting 
from Empower” in the Empower Help.

Remove Waters 
Instrument 
Component Software 

Use this utility to uninstall instrument component software 
(ICS). You see this item only if instrument component 
software is installed. For more information on installing and 
uninstalling instrument component software, see Appendix 
B.

Enterprise Manager 
Web Console

Starts the Oracle Enterprise Manger 11g Database control.

Register Empower 
Node printers

Registers printers so you can print Empower reports.

Verify Files Verifies the integrity of the Empower software files on your 
hard disk.

View Verify Files Opens the Checksum file in Notepad, which displays the 
results (checksums) of the verified files.

Waters Database 
Manager

Opens the Waters Database Manager web application, which 
you can use to manage and monitor your database.

Waters Net 
Configuration 
Assistant

Opens the Waters Net Configuration Assistant. This utility 
allows you to configure the Empower database connection.

Waters Licensing 
Wizard

Starts the Waters Licensing Wizard, which you can use to 
initiate software license and option activation and 
deactivation or view Waters licenses and their serial 
numbers.
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4.7 Managing raw data files

If you performed a system object import and want to use the Empower\Projects folder 
on the server as a raw data share, you must manually configure the share in 
Empower 3. For additional details, see “Managing raw data files in an Enterprise 
Client/Server configuration” in Empower Help or “Configuring raw data directory 
permissions”.

4.8 Restricting access to the Message Center 
properties

In Empower 3 software, the Message Center properties are global for 
Enterprise/Workgroup environments. You must secure them before your server goes 
into production mode. Enable password protection of the Message Center properties 
immediately after installing the database, thus ensuring that only authorized persons 
can modify the properties.

To restrict access to Message Center properties:

1. Log in to Empower software with the username ‘system’ and password 
‘manager’ (this is the default password for the pre-configured Empower 3 
administrator user).
Alternative: Log in as a user that has access to the Message Center.

2. Right-click the Message Center icon in the System Tray (the task bar/notification 
area, usually in the lower right-hand corner), and select Open.
Tip: Set the Message Center icon to appear permanently in the notification 
area. To do so, click Start > Control Panel > Appearance:
• On the taskbar, select Customize icons, and then next to MSGCENTER MFC 

APPLICATION, select “Show icon and Notifications” from the drop-down list, 
and click OK.

• Select Navigation properties > Taskbar tab, clear the “Auto-Hide the 
taskbar” check box, and then click OK.

3. In the Message Center, select View > Properties.

4. Click the Passwords tab, enable Password Protection, and then enter and 
confirm a password.
Requirement: Once you enable password protection, you must supply the 
correct password to access the Message Center properties.

Manage Waters Email 
Center
(Optional)

If installed, the Waters Email Center option facilitates 
troubleshooting because it allows the recipient to quickly 
respond to an Empower error without having to check the 
Message Center throughout the day. 

Table 4–4: Empower programs and logs (Continued)

Item Description
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4.9 Registering printers

To print Empower reports, you must first register the printers you want to use.

To register printers for Empower reports:

1. Select Start > All Programs > Empower > Register Empower Node Printers.

Tip: In Windows Server 2012, from Start, click the down arrow ( ) to display 
the Apps page > point to Empower > and then select Register Empower Node 
Printers.
Requirement: You must be logged in to the Empower node as a local 
administrator or a user whose privileges allow you to write to the registry.

2. In the Register Empower Node Printers page, review the list of printers that are 
currently registered.
Tip: The Register Empower Node Printers page shows only printers added using 
the Add a printer function. To add a new printer, click Start > Devices and 
Printers > Add a printer.

3. If you must register additional printers, click Get Printers, select the printers, 
and then click OK.

4. Click OK, to save the changes, and close the page.

4.10 Empower feature releases and service releases

Waters periodically issues feature releases to provide enhanced software functionality 
and service releases to address existing issues. These feature releases and service 
releases, available for downloading from the Waters Elite Web site (to customers with 
a software support plan), must be installed according to instructions set forth in their 
associated release notes. If you want physical media, note the part number from the 
Web site, and contact your local Waters subsidiary to place an order for a nominal fee.

To determine which feature releases or service releases are installed, view the 
installation log, or select Help About from any Empower 3 application window.

4.11 Uninstalling Empower 3

Before uninstalling Empower 3, or if you installed a license or option on a different 
Empower Enterprise Server or Workgroup, and you want to transfer it to another, you 
must first uninstall the license or option from its current location. To do so, you must 
use the Waters Licensing Wizard and License Activation Center Web site.

Note: If you must uninstall Empower 3 software, first uninstall any instrument 
component software, deactivate the licenses and options, and then uninstall Empower 
3.
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Restriction: If you deactivate the base software license, the Licensing Wizard 
software automatically deactivates and removes all user licenses, system licenses, 
and option licenses.

4.11.1 Deactivating Empower 3 licenses or options
To deactivate a license or option:

1. From the Start menu, click Start > All Programs > Empower > Waters Licensing 
Wizard.

Tip: In Windows Server 2012, from Start, click the down arrow ( ) to display 
the Apps page > point to Empower > and then select Waters Licensing Wizard.

2. On the Waters Licensing Wizard logon page, enter a user name (one that has 
administrator privileges) and a password, and select the database to use.
Note: Empower software provides a default system user account that you can 
disable, but not remove, from the software. The default user name for the 
account is “system”, and the default password is “manager”. When logging in to 
Empower software and using the licensing wizard for the first time, enter the 
default user name and password. Subsequently, any user with the administrator 
privilege can access the Waters Licensing Wizard.

3. Click Log On.

4. On the task page, click Deactivate Licenses.

5. On the “Deactivate Licenses – Select Licenses” page, check the options you 
want to deactivate, and then click Next.

6. On the “Deactivate Licenses – Create Deactivation file”, enter a valid name and 
location for your license deactivation file, and then click Next.
Tip: This file stores your license deactivation information.

7. When the “Deactivate Licenses – Deactivation file created” page appears, note 
the file location, and then click the address link.
Tip: If your computer has Internet access, it connects to the Waters License 
Activation Center Web site, where you complete the deactivation process.
Alternative: If your computer does not have Internet access, move the license 
deactivation file that you just created to a computer with Internet access, and 
then connect to the Waters License Activation Center Web site 
(https://www.waters.com/activate/licenseintro.htm).

8. Follow the instructions to deactivate your licenses.
Result: When the process is complete, a confirmation page appears that lists all 
deactivated licenses and options.
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5 Installing an Empower client

Follow the instructions in this chapter to install the Empower 3 FR3 software on a 
client (or an acquisition client) in an Empower Enterprise or workgroup system, or to 
upgrade a current Empower client to an Empower 3 FR3 client.

Recommendations: 

• Before installing any hardware or software, perform a full backup of your hard 
drives (see the instructions provided by the manufacturer of your computer). 
After installation, back up your Empower 3 FR3 data regularly.

• If you are using a computer that was a process client (or an acquisition client) in 
a previous Empower installation, copy the instsrv.dat file (typically in the 
C:\Empower\InstrumentServer folder) and the dhcp.xml file (typically in the 
C:\Empower\Instruments folder) to a secure location. Uninstall any instrument 
component software (ICS), then uninstall service packs and updates, deactivate 
the licenses and options, and then uninstall the previous version of Empower. 
Then, follow the procedures in this chapter to install Empower 3 FR3 software.

5.1 Preparing the client

Empower 3 FR3 software on a client requires the hardware and software specified in 
the table on page 17.

You can install Empower 3 FR3 as a new installation (on a client where no 
Chromatography Data Software [CDS] is currently installed) or as an upgrade from 
Empower 3 Feature Release 2, Empower 3 Service Release 2, Empower 3 Service 
Release 2 Hotfix 1, and Empower 3 Service Release 2 Hotfix 2.

Important: If you plan to change the name of the computer, follow these guidelines:

• Change the name before you install Empower software. 
• Do not change the name of the computer after Empower is installed.
• The name of the computer must be less than 16 characters in length.

Follow these procedures to prepare a process or acquisition client:

• (On acquisition clients only) Installing or updating the 8-port serial hub driver, if 
the client will be used to control a serial device with this hub (see “Updating the 
8-port serial hub driver”).

• Changing the page file size (see “Changing the virtual memory setting”).
• Configuring the event viewer to overwrite events as needed (see “Configuring 

Event Viewer”).
• Configure the system power options.
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• Disable IPv6 in Windows.
• Enable MSI logging in Windows (see “Enabling MSI logging”).
• Ensuring the client is a member of the domain in which Empower software is 

running (see “Verifying the Empower domain”).
Requirements:
• If you change domains after installing Empower and any ICS, you must 

manually change the firewall exceptions list, in case firewall settings do not 
carry over from one domain to another.
For details on installing and uninstalling ICS, see Appendix B.

• If you are using real-time virus scanning, after installation, exclude all 
Empower-related directories and their sub-directories, and all raw data 
directories or shares, from the scans. Some real-time virus scanners 
mistake normal Empower functionality for virus activity and can therefore 
interfere with data buffering or cause the run to stop.

5.1.1 Configuring Microsoft .NET 3.5 Framework
You must install Microsoft .NET 3.5 Framework manually on Windows 8.1. .NET 4.0 
Framework is installed and enabled by default. 

To install .Net 3.5 Framework on Windows 8.1: 

1. From Control Panel, select Programs > Programs and Features > Installed 
Updates.
Tip: To access the Control Panel in Windows 8.1, position the pointer in the 
bottom-left corner of the screen, right-click the Windows icon, and click Control 
Panel.

2. Click “Turn Windows features on or off”.

3. Select the check box for “.NET Framework 3.5 (includes .NET 2.0 and 3.0)”, and 
click OK.

4. On the Windows Features page, click Close when the installation is complete.
 

5.1.2 Configuring network discovery
You must enable the network discovery function and the file and printer sharing 
functions so that clients and servers can communicate. To enable the network 
discovery function on domain devices, you must start certain services.

To start the required services: 

1. From Control Panel, select System and Security (when in Category view) > 
Administrative Tools > Services. 
Tip: To access the Control Panel in Windows 8.1/Windows Server 2012, position 
the pointer in the bottom-left corner of the screen, right-click the Windows icon, 
and then click Control Panel.

2. Change the startup type to Automatic, and start these services: 
• DNS Client 
• Function Discovery Resource Publication 
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• SSDP Discovery 
• UPnP Device Host

Tip: When all services are running, you can modify the network discovery and printer 
sharing settings.

To turn on the network discovery and file and printer sharing functions: 

1. From the Start menu, select Control Panel > Network and Internet (when in 
Category view) > Network and Sharing Center. 
Tip: To access the Control Panel in Windows 8.1/Windows Server 2012, position 
the pointer in the bottom-left corner of the screen, right-click the Windows icon, 
and then click Control Panel.

2. Click "Change advanced sharing settings", and turn on these functions: 
• Network discovery 
• File and printer sharing

 

5.1.3 Disabling Internet Protocol version 6
You must disable the Internet Protocol Version 6 before you install Empower software. 
Disabling this feature ensures that the Oracle listener works properly.

To disable IP version 6 (IPv6) in Windows:

1. Click Start > Control Panel > Network and Internet (when in Category view) > 
Network and Sharing Center > View network status and tasks > Change adapter 
settings.
Tip: To access Control Panel in Windows 8.1, position the pointer in the 
bottom-left corner of the screen, right-click the Windows icon, and then click 
Control Panel.

2. Right-click Local Area Connection, Instrument LAN, and then click Properties.

3. On the Networking tab, clear the Internet Protocol Version 6 (TCP/IPv6) check 
box, and then click OK.

 

5.1.4 Configuring power options
You must configure the power management settings for the workstation to disable the 
power saving feature.

To configure the power options on a computer with Windows:

1. From Windows Control Panel, click System and Security (when in category 
view), and then Power Options.
Alternate: From the Search Programs and Files, type Power Options.
Tip: To access Control Panel on Windows 8.1, hover the mouse in the 
bottom-left corner of the screen, right-click the Windows icon and click Control 
Panel.

2. On the Power Options page, click Change plan settings for the currently selected 
plan.
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3. On the Edit Plan Settings page, click Change advanced power settings.

4. In the Power Options dialog box, complete these tasks, and then click OK.
• In Sleep, click plus (+) to show the Sleep after spin box, and enter Never in 

the field.
• In Display, click plus (+) to show the Turn off display after spin box, and 

enter Never in the field.

 

5.1.5 Updating the 8-port serial hub driver
Empower 3 FR3 software supports only version 6.0.0.3 of the 8-port serial hub driver. 
If the Empower node has an 8-port serial hub, Windows detects it during the first 
power-up after installing the serial hub and automatically installs a driver for it. Verify 
the driver version, and install v. 6.0.0.3, if needed. If your Empower node does not 
have an 8-port serial hub driver, continue with “Changing the virtual memory setting”.

For instructions on installing, configuring, and updating the 8-port serial hub, see the 
“Waters 8-port Serial Hub Support Release Notes”. Visit the Waters Web site 
(www.waters.com) for the most recent version of the release notes.

USB‐to‐serial converter cable provides a standard PC COM port connection with the serial 
instrument—usually by connecting a second cable with wiring that is specific to the 
instrument. For instructions on how to use the USB-to-serial converter cable, refer to 
the instructions that are included with the cable.

5.1.6 Changing the virtual memory setting
Configure the system so that the virtual memory setting is at least four times the amount of 
installed physical memory.

To configure virtual memory in Windows:

1. In Windows Explorer, right-click Computer, and then click Properties.

Table 5–1: Power option settings

Power options Settings

Expand Hard Disk and “Turn off hard disk 
after”

Type Never in the Setting(Minutes) field

Expand Sleep settings:
Sleep after Never
Allow hybrid sleep
Note: Windows 7 only

Off

Hibernate After
Note: Windows 7 only

Never

Allow wake timers Disable
Expand USB settings and “USB selective 
suspend”

Disabled

Expand Display and “Turn display after” Never
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Tip: To access Computer Properties on Windows 8.1, position the cursor in the 
bottom-left corner of the screen, click the Windows logo to display the task bar, 
and then click the Explorer folder icon. Right-click This PC, and click Properties.

2. Click Advanced System Settings.
Tip: If a Permission screen appears, click Continue.

3. On the System Properties page, click the Advanced tab.

4. On the Performance panel, click Settings.

5. Click the Advanced tab.

6. On the Virtual Memory page, click Change.

7. Deselect the check box for “Automatically manage paging file size for all drives”.

8. Click Customsize, assign Initial and Maximum to the same value (four times 
more than the installed RAM), and then click OK.

 

5.1.7 Configuring Event Viewer
To configure Event Viewer for Windows:

1. Click Start > Administrative Tools > Event Viewer.
Alternative: If Event Viewer is not in the Start list, click Start, type Event 
Viewer in the box, and then click Event Viewer.
Tip: To access Event Viewer on Windows 8.1, position the pointer in the 
bottom-left corner of the screen, right-click Start, and then click Event Viewer.
Recommendation: In Start, right-click the program and click Pin to Start to 
place a shortcut to this program on the Start page, for future use.

2. On the Event Viewer page, expand the Window Logs. 

3. Right-click Application, and then select Properties.

4. On the Log Properties - Application page, for the instruction “When maximum 
event log size is reached:”, select “Overwrite events as needed”.

5. Click Apply, and then click OK.

6. Repeat step 3 through step 5 for Security, Setup, System, and Forwarded 
Events.

7. Close the Event Viewer page.
 

5.1.8 Verifying the Empower domain
To view the domain currently used for Empower in Windows:

1. Click Start.

2. Right-click Computer, and select Properties.
Tip: To access Computer Properties in Windows 8.1, position the pointer in the 
bottom-left corner of the screen, click Start to display the taskbar, click the 
Explorer icon, right-click This PC, and then select Properties.

3. Note the full computer name.
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5.1.9 Synchronizing Empower and Windows clock time
Synchronize the Waters Empower software time and the clock time on the host 
Windows operating system to avoid any discrepancy, which typically can be one hour.

To Synchronize Empower and Windows clock time:

1. Click Start > Control Panel > Clock, Language, and Region (when in Category 
view) > Date and Time. 
Tip: To access the Control Panel in Windows Server 2012, right-click the 
Windows icon, and click Control Panel.

2. In the Date and Time tab, click Change time zone. 
Note: If you are prompted for an administrator password or confirmation, type 
the password or provide confirmation.

3. In Time Zone Settings, select the check box “Automatically adjust clock for 
daylight saving time”, and click OK in each open dialog box.

 

5.2 Installing Empower 3 FR3 software (new 
installation)

Follow the instructions in this section if this is a new installation of Empower 3 FR3 
software. If you are upgrading, follow the instructions starting on page 97, to upgrade 
your current version of Empower software to Empower 3 FR3.

Waters supplies Empower 3 FR3 software on the Empower 3 FR3 software media.

You can perform a typical installation of the software on drive C or a default location, 
or a custom installation specifying a different drive.

By default, the Empower 3 installer (Deployment Manager) installs both the Oracle 
11g client and Empower 3 FR3 software. If your site has its own Oracle license and 
prefers to install Oracle 11g as a separate application, the following considerations 
apply:

• Install Oracle 11g Enterprise Client software prior to installing Empower 3 FR3 
software.
– Install the 32-bit client only. The 64-bit client is not supported.

• Change the language registry key value to 
AMERICAN_AMERICA.WE8ISO8859P1 
The path to this key value depends on your environment:
– For 32-bit environments, the path is 

HKEY_LOCAL_MACHINE\Software\Oracle\KEY_EmpowerClient11g_4\
NLS_LANG.

– For 64-bit environments, the path is 
HKEY_LOCAL_MACHINE\Software\WOW6432Node\Oracle\
KEY_EmpowerClient11g_4\NLS_LANG.

• The permissions on the Oracle Home directory (and sub-directories) must be 
changed to allow the Group Users all privileges except for Full Control.
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• During installation of Empower 3, you are asked whether you want to use your 
installed Oracle software. Select Yes and enter the location of the Oracle 
program files.

Important: TestExecute software is installed with Empower 3 FR3 software during 
the Empower 3 installation. Do not uninstall TestExecute, even though it appears in 
the Control Panel. Uninstalling TestExecute invalidates the Empower 3 FR3 
installation, causing the Verify Files utility to fail and requiring a complete 
reinstallation of the software.

If you uninstall Empower software, TestExecute is removed from the Windows Control 
Panel and the Start menu, but is not removed from the Windows Registry.

5.2.1 Installing Empower 3 FR3 software
To start the Empower 3 FR3 software installation:

1. Insert the Empower 3 FR3 software media into the DVD drive.

2. If the installation menu does not automatically appear, browse to the main 
folder on the software media and double-click the setup.exe file.
Tip: A dism.exe window opens after you click setup.exe. You need not close this 
window; it closes automatically after appearing for several seconds.

3. Select a language from the list, and click OK.

4. On the main page, select Install Empower Software.

5. On the Select Product Type page, select Enterprise or Workgroup, depending on 
your environment.

6. On the Select Installation Type page, select Client.

7. On the Customer Information page, enter your user name, organization, and 
Software Support ID number, and then click Next.

8. On the End-User License Agreement page, accept the terms in the license 
agreement, and then click Next.

9. On the TNS_Admin Environment variable page, you can choose to set the 
TNS_ADMIN environment variable, which adds an environmental variable to the 
client that points to a preconfigured tnsnames.ora file located in a 
network-accessible share. (A tnsnames.ora file contains the list of Empower 
databases that can be accessed by the client.) This option allows large 
installations to maintain a single tnsnames.ora file in a share, eliminating the 
need to configure a tnsnames.ora files on each client computer. 
• If you do not intend to use this option, do not check the box, and click Next.
• If you want to enable the TNS_ADMIN variable, select the check box and 

enter the network path to the share containing the pre-configured 
tnsnames.ora file (for example: \\servername\sharename$), and then click 
Next.
Tip: Use the TNS_ADMIN directory that was set in “Configuring a shared 
tnsnames.ora file”.
Rule: If the TNS_ADMIN variable is set, the client disregards local 
tnsnames.ora files.

10. On the setup page select one of the following options:
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• Typical – Select and then proceed to step 12, installing all Empower and 
Oracle files on the system drive, which is typically C:\.

• Custom – Select and then proceed to step 11, installing the Empower and 
Oracle files on different drives.

11. On the Destination Folders page, select the appropriate drives from the list for 
the Empower Application and Empower Oracle files, and then click Next.

12. On the Ready to Install page, click Next to begin the installation.
Tip: If any Windows Security Alert messages appear, click Allow Access. 

13. On the Status page, click Finish.

14. When the restart message appears, click Yes. 
Result: The computer reboots.

15. After the computer restarts, log in using an account with local Administrator 
privileges.
Tip: If a Windows Security Alert message appears, click Allow Access or 
Unblock.

16. If you are not using the TNS_ADMIN environmental variable, see “Configuring a 
database net service name” to configure a local tnsnames.ora file.

If you want to use the same client for your Empower 3 FR3 software installation that 
you used for a previous version of Empower, copy the instsrv.dat file and the dhcp.xml 
file from the secure location where you stored them (before you started the 
installation) and use them to replace the files installed by Empower software. 
(Replace instsrv.dat in \Empower\InstrumentServer, and replace dhcp.xml in 
\Empower\Instruments.)

Note: Empower 3 FR3 software comes with a default system user account that does 
not require a named user license. This administrator account can be disabled but not 
removed from Empower 3 FR3 software. The default user name is “system” and the 
default password is “manager”. Both the user name and the password are not case 
sensitive.

If you want to install software support for one or more instruments, use the Empower 
3 Instrument Driver Pack media. See Appendix B for instructions. Visit the Waters 
Web site (www.waters.com) for the most recent instrument drivers.

Tip: If you experience instrument communication problems, review the firewall 
exceptions list. To do so, in Control Panel, double-click Windows Firewall, and then 
click the Exceptions tab. Ensure the following exceptions are checked in the Programs 
and Services list:

• Empower-related ports and processes:
– DCOM Port (135)
– Empower
– Empower Configuration Manager
– Processing Monitor
– Processing Server
– Waters Instrument Server
– Waters Service
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– WDHCP Server Configuration
– WDHCP Server Svc.exe

• Instrument component software-related processes:
– ACQUITY ASM Server
– ACQUITY BSM Server
– ACQUITY CM Server
– ACQUITY Console Client
– ACQUITY Console Server
– ACQUITY ELSD Server
– ACQUIRY MDServer
– ACQUITY FLR Server
– ACQUITY PDA Server
– ACQUITY SM Server
– ACQUITY SQ Server
– ACQUITY TQ Server
– ACQUITY TUV Server
– Local Console Controller (LCC Handheld Controller)
– Trinity UI (if applicable)
– W2489 Server
– W2707 Server
– W2998 Server

5.2.1.1 DCOM settings installed by Empower 3

Empower 3 FR3 software sets the appropriate DCOM application settings and access 
and launch permissions during installation. The following table lists these settings and 
the paths to set them.

Table 5–2: DCOM settings and permissions set during installation

Path Allow

Local Security Policy > Local Policies > Security 
Options > DCOM: Machine Access Restrictions

• Local Access and Remote 
Access permissions for 
Everyone
Note: You can change this 
to a custom group of 
Empower users instead of 
the Everyone group. See 
“Configuring the Empower 
Projects directory”.

• Local Access permission 
for Anonymous user
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5.2.2 Installing and configuring a busLAC/E driver
If your system includes a busLAC/E card, you must install and configure the busLAC/E 
driver after you install Empower 3 FR3 software. The procedure differs slightly 
between Windows 7 and Windows 8.1.

Exception: Installing and configuring a busLAC/E driver is necessary only if the 
busLAC/E card was installed after Empower 3 FR3 software. If the card was installed 
before the software, then the driver is installed automatically and the necessary 
settings applied. In such a case, you can skip these instructions.

Tip: If the Found New Hardware Wizard dialog box appears automatically, start with 
step 4. If the dialog box fails to appear, follow the procedure below to access the 
Wizard manually.

Local Security Policy > Local Policies > Security 
Options > DCOM: Machine Launch Restrictions

• Local Access, Local 
Activation, and Remote 
Activation permissions for 
Everyone
Note: You can change this 
to a custom group of 
Empower users instead of 
the Everyone group. See 
“Configuring the Empower 
Projects directory”.

• All permissions for 
administrators

Local Security Policy > Local Policies > Security 
Options > Network Access: Let Everyone permissions 
apply to anonymous users

Enable

Component Services > Computers > Properties > 
COM Security > Access Permission

Local and Remote for:
• SELF
• System
• Administrators

Component Services > Computers > Properties > 
COM Security >Launch and Activation Permissions

• Local Launch, Remote 
Launch, Local Activation, 
and Remote Activation for 
Administrators, 
INTERACTIVE, System

• Local Launch and Remote 
Activation for Everyone
Note: You can change this 
to a custom group of 
Empower users instead of 
the Everyone group. See 
“Configuring the Empower 
Projects directory”.

Table 5–2: DCOM settings and permissions set during installation 

Path Allow
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To install and configure the busLAC/E driver:

1. Right-click Computer, and then select Manage to display the Computer 
Management page.
Tip: To access Computer Management in Windows 8.1, position the pointer in 
the bottom-left corner of the screen, click Start to display the taskbar, click the 
Explorer icon, right-click This PC, and then select Properties.

2. In Computer Management (Local) > System Tools nodes, click Device Manager. 

3. In the right-hand pane, right-click PCI Devices, and select Update Driver 
Software.

4. On the Update Driver Software - PCI Device page (“How to you want to search 
for driver software?”), select “Browse my computer for driver software”, to 
manually install the busLAC/E drivers.

5. On the Update Driver Software - PCI Device page (“Browse for driver software 
on your computer”), click Browse.

6. In the Browse for folder dialog box, browse to C:\Empower\BuslaceDrivers64, 
and then click OK.

7. On the Update Driver Software - PCI Device page (“Browse for driver software 
on your computer”), ensure the path is correct, and then click Next. 
Result: Doing so starts the driver installation.
Tip: Acknowledge any Windows security messages.

8. When the “Windows has successfully updated your driver software” screen 
appears, click Close.
Result: The Device Manager now shows the BusLACE PCI card listed under 
Waters Instrument Control Devices.

5.2.3 Configuring a database net service name
You must configure a database net service name (previously called a database alias) 
on each client to connect to the Empower database, unless you are using the 
TNS_ADMIN environment variable. A database net service name is a name for an 
individual Empower database. This name appears in the Database field of the 
Empower Login page.

Tip: The TNS_ADMIN variable is set during installation, and a tnsnames.ora file is 
created. The TNS_ADMIN variable points to the tnsnames.ora file. A tnsnames.ora file 
contains the list of Empower databases that can be accessed by the client or LAC/E32 
module.

Use the following procedure to create a new database net service name, or modify an 
existing net service name. You must define the same database net service name on 
each client or LAC/E32 module.

Tip: If you created the tnsnames.ora file previously in another client or server, you 
can copy the master file and add it to the designated folder, for example, 
C:\Empower\oracle\oracle11gclient_4\network\admin.
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To configure a database net service name:

1. Select Start > All Programs > Empower > Waters Net Configuration Assistant.
Alternative: Click Start, and type Waters Net Configuration Assistant.

Tip: In Windows 8.1, from Start > click the down arrow ( ) to display the Apps 
page > point to Empower > select Waters Net Configuration Assistant.

2. On the Waters Net Configuration Assistant utility, click the first row to edit the 
column details.

3. In the Alias column, type the alternative name for the database service.
– Example: WATWIN2008R2
– Rule: The database service identifier must begin with a character, not a 

number, and there must be no blank spaces. 

4. In the Server Name column, type the computer name or IP address of the 
database server.

5. In the Service Name column, type the database service name in this format: 
<SID.ServerName.domain>.
– where the SID is the Oracle Service Identifier. 

Notes: 
– The SID must start with “WAT” followed by alphanumeric characters up 

to 8 characters in length.
– The default is “WAT11”.

– where the ServerName is the value you entered in the Server Name 
column.

– where the domain refers to the domain of the server as well as the client or 
LAC/e machines.

Tips: 
• If you do not know the Service name, you can find the name using the 

Listener Configuration on the database server. The Listener configuration is 
disabled on the client. Perform the check on the database server as follows: 
Click Configuration > Listener Configuration. The Waters Net Configuration 
Assistant displays the service name (Service = “<servicename>”).

• The global database name is the combination of the Oracle Service 
Identifier (SID) and the database domain name, as supplied during 
installation. For example, if the SID is WAT11 and the database domain 
name is Empower1.Waters.com, the global database name is 
WAT11.Empower1.Waters.com.

6. In the Port Number column, ensure the default port selection is 1521.

7. Click Save.
Result: The tnsnames.ora file is created.

8. Select the row, right-click, and then select Test.

9. In the Change Login dialog box, verify that the username “System” and 
password “empower” are prepopulated, and then click OK. 
Tip: “empower” is the default password for the Oracle System account in 
Empower 3. The password is not case-sensitive.
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10. When the connection test is successful, click OK.
Result: When you log on to Empower 3 FR3 from a client, the database alias 
name is automatically populated in the Login dialog box.

5.3 Upgrading from earlier versions of Empower

Follow the instructions in this section to upgrade to Empower 3 FR3. If you are not 
upgrading, follow the instructions for a new Empower 3 FR3 installation on page 
page 90 of this guide.

You can upgrade to Empower 3 FR3 from Empower 3 Feature Release 2 (FR2), 
Empower 3 FR2 Hotfix 1, Empower 3 Service Release 2 (SR2), Empower 3 SR2 Hotfix 
1, and Empower 3 SR2 Hotfix 2.

Note: An upgrade from Empower 3 FR2 or SR2 to Empower 3 FR3 can require one to 
two hours, or more.

Requirements:

• You must upgrade to Empower 3 FR2 before you can upgrade to Empower 3 
FR3. 
Note: If you are using a version of Empower prior to Empower 3 FR2 software, 
you can either upgrade to Empower 3 FR2 as a minimum requirement, or 
completely uninstall the earlier version of Empower, and ensure that your 
system meets the hardware and software requirements detailed in Chapter 1 of 
this guide.

• Follow the instructions at the beginning of this chapter to install Empower 3 FR3 
as a new installation.

• Ensure that you perform a project backup all of your projects to a separate drive 
location before upgrading to Empower 3 FR3.

 

5.3.1 Upgrading to Empower 3 Feature Release 3 (FR3) 
software

You can upgrade to Empower 3 FR3 from Empower 3 Feature Release 2 (FR2), 
Empower 3 FR2 Hotfix 1, Empower 3 Service Release 2 (SR2), Empower 3 SR2 Hotfix 
1, or from Empower 3 SR2 Hotfix 2.

To upgrade to Empower 3 FR3:

1. Insert the Empower 3 FR3 software media into the DVD drive.

2. On the Maintenance Mode: Empower 3 Client page, select Upgrade Empower 
Software.

3. On the Ready to Upgrade page, click Next.

4. When the Windows Security Alert appears, select Domain networks and click 
Allow access to continue the installation.
Note: An upgrade from Empower 3 FR2 or SR2 to Empower 3 FR3 can require 
approximately 30 minutes.
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5. On the Status page, when the upgrade is complete and the Success message 
appears, click Finish.

6. When the restart message appears, click Yes. 

5.4 Verifying your Empower 3 FR3 software 
installation

5.4.1 Viewing the installation log
The installation log contains information about your Empower installation. You can 
read the log file to review your installation choices, the installation environment, and 
the status of the installation steps. In case of a partial or unsuccessful installation, 
review the installation log to check for errors.

The “Installation success or error status” value appears at the end of the installation 
log. If the value displayed is 0, then the installation was successful. If the value 
displayed is anything other than 0, record the number, and contact Waters Technical 
Support.

To view the install log:

1. Select Start > All Programs > Empower > Empower Installation Log.

Tip: In Windows 8.1, from Start > click the down arrow ( ) to display the Apps 
page > point to Empower > select Empower Installation log.
Result: The program displays the empower.log file in Notepad.

2. Review the contents of the file. You can print a copy by selecting File > Print.

3. Click File > Exit.

5.5 Setting the client module time zone

Empower records the date and time of data acquisition and processing for different 
countries and time zones.

Requirement: Always restart the client after the following conditions:

• You change the time zone of the operating system.
• The client loses its network connection.

If either of these conditions occurs, and you do not restart the client, the time stamps 
on all injections acquired during buffering can be displayed incorrectly. Changes made 
to the operating system time zone setting do not take effect until the module is 
restarted.

To specify the time zone for the client:

1. Log in to Empower software as an administrator from any client.
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2. Access Configuration Manager, and click Empower Nodes.

3. Right-click the client, and select Empower Node Properties.

4. Select the appropriate time zone for the client, and then click OK.

5.5.1 Using the Verify Files Utility
The Verify Files Utility checks the integrity of the installed Empower program files and 
Oracle program files (installed by Empower).

After the Empower 3 FR3 installation, run the Verify Files Utility to verify the Empower 
and Oracle program files (not the database or data files):

• As part of your installation qualification, if you purchased an Empower 
Qualification option

• To ensure that the Empower files did not change since installation

To run the file verification utility:

1. Click Start > All Programs > Empower > Verify Files.

Tip: In Windows 8.1, from Start > click the down arrow ( ) to display the Apps 
page > point to Empower > select Verify Files.
Result: The Verify Files Utility compares the installed Empower files’ checksum 
with a previously stored checksum and then creates a file verification results 
log, named checksum.txt.

2. Review the contents of the file, and print or save a copy of the results.

3. Click File > Exit.

To view the file verification results:

1. Click Start > All Programs > Empower > View Verify Files.

Tip: In Windows 8.1, from Start > click the down arrow ( ) to display the Apps 
page > point to Empower > select Verify Files.
Result: The checksum.txt file displays in Notepad.

2. Review the contents of the checksum file.

Your Empower 3 FR3 software installation passes the verification check if all files have 
a status of “OK” and the installation qualification summary on the final page states 
“No installation changes were detected.” If the checksum.txt file indicates any files 
marked as “changed”, contact Waters Technical Support.

5.6 Empower programs and logs

The Empower program contains these items:

Note: In Windows 7, these Empower programs and logs are listed in a folder in the 
Start menu. In Windows 8.1 and Windows Server 2012, these programs are listed 
under Empower in Start > Apps.
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5.7 Registering printers

To register printers for Empower reports:

1. Select Start > All Programs > Empower > Register Empower Node Printers.

Tip: In Windows 8.1, from Start > click the down arrow ( ) to display the Apps 
page > point to Empower > select Register Empower Node Printers.
Requirement: You must be logged in to the Empower node as a local 
administrator or a user whose privileges enable you to write to the registry.

2. On the Register Empower Node Printers page, review the list of printers that are 
currently registered.

Table 5–3: Empower programs and logs

Item Description

Configure ICS for 
64-bit OS

Use this utility if Instrument Component Software (ICS) was 
installed from a source other than Empower 3 Instrument Driver 
Pack media.

Empower 
Installation Log

Records information about the current installation.

Empower Displays the Empower login page, which starts the Empower 
software. After you log in, you can select one of several Empower 
applications. For details, see “Starting and exiting from 
Empower” in the Empower Help.

Waters Net 
Configuration 
Assistant

Runs the Waters Net Configuration Assistant so you can configure 
a database net service name.

Register 
Empower Node 
Printers

Registers printers so you can print Empower reports.

Remove Waters 
Instrument 
Component 
Software 

Use this utility to uninstall instrument component software (ICS). 
You see this item only if instrument component software is 
installed. For more information on installing and uninstalling 
instrument component software, see Appendix B.

Verify Files Verifies the integrity of the Empower software files on the hard 
disk.

View Verify Files Opens the Checksum file in Notepad, which displays the results 
(checksums) of the verified files.

Waters Licensing 
Wizard

Starts the Waters Licensing Wizard, which you can use to initiate 
software license and option activation and deactivation.

Manage Waters 
Email Center.
(Optional)

If installed, the Waters Email Center facilitates troubleshooting 
because it allows the recipient to quickly respond to an Empower 
error without having to check the Message Center throughout the 
day. 
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Tip: The Register Empower Node Printers page shows only printers added using 
the control panel. To add a new printer, click Start > Settings > Printers.

3. If you must register additional printers, click Get Printers, select the printer(s), 
and then click OK.

4. Click OK, to save the changes, and close the page.

5.8 Empower feature releases and service releases

Waters periodically issues feature releases to provide enhanced software functionality 
and service releases to address existing issues. These feature releases and service 
releases, available for downloading from the Waters Elite Web site (to customers with 
a software support plan), must be installed according to instructions set forth in their 
associated release notes. If you want physical media, note the part number from the 
Web site, and contact your local Waters subsidiary to place an order for a nominal fee.

To determine which feature releases or service releases are installed, view the 
installation log, or select Help About from any Empower 3 application window.
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6 Installing a LAC/E32 Module

Follow the instructions in this chapter to install the Empower 3 FR3 software on a 
Waters LAC/E32 module, or to upgrade a current Empower LAC/E32 module to an 
Empower 3 FR3 LAC/E32 module. To install Empower 3 FR3 software on an acquisition 
client, follow the instructions in Chapter 5.

Recommendations: 

• Before installing any hardware or software, perform a full backup of your hard 
drives (see the instructions provided by the manufacturer of your computer). 
After installation, back up your Empower 3 data regularly.

• If you are using a computer that was a client in a previous Empower installation, 
copy the instsrv.dat file (typically in the C:\Empower\InstrumentServer folder) 
and the dhcp.xml file (typically in the C:\Empower\Instruments folder) to a 
secure location. Uninstall any instrument component software (ICS), then 
uninstall service packs and updates, deactivate the licenses and options, and 
then uninstall the previous version of Empower. Then, follow the procedures in 
this chapter to install Empower 3 FR3 software.

6.1 Preparing a LAC/E32 module

You can install Empower 3 FR3 as a fresh, new installation (on a LAC/E32 module 
where no Chromatography Data Software [CDS] is currently installed) or as an 
upgrade from Empower 3 Service Release 2, Empower 3 Feature Release 2 or greater.

Important: If you plan to change the name of the computer, follow these guidelines:

• Change the name before you install Empower. 
• Do not change the name of the computer after Empower is installed.
• The name of the computer must be less than 16 characters in length.
• The computer name must begin with an alphabetic character (A to Z), and 

cannot begin with a numeric character (0 to 9). Empower123 is acceptable for a 
computer name, but not 123Empower.

Each LAC/E32 module requires the hardware and software in the table on page 17. 
Normally, Waters installs the software before shipping the system to you.

Important: Your LAC/E32 module is considered structurally validated by Waters when 
it is installed and configured per the instructions in this chapter. Configuring a LAC/E32 
module otherwise can result in unknown operational behavior.

Follow these procedures to prepare a LAC/E32 module:
February 25, 2016, 715005081 Rev. A
Page 103



• Connecting remotely to a LAC/E32 module (see Appendix A).

• Installing or updating the 8-port serial hub driver, if the LAC/E32 module will be 
used to control a serial device with this hub (see “Updating the 8-port serial hub 
driver”).

• Changing the page file size (see “Changing the virtual size settings”).
• Configuring the event viewer to overwrite events as needed (see “Configuring 

Event Viewer”).
• Configure the system power options.
• Disable IPv6 in Windows.
• Enable MSI logging in Windows, (see “Enabling MSI logging”).

Requirement: If you use LAC/E32 modules that you purchased from Waters, you 
must register them by entering their serial numbers in the LAC/E32Acquisition Server 
field of the Waters Licensing Wizard online form. Doing so activates the system 
licenses that were purchased with each module.

Requirement: If you are using real-time virus scanning, after installation, exclude all 
Empower-related directories and their sub-directories, and all raw data directories 
and shares, from the scans. Some real-time virus scanners mistake normal Empower 
functionality for virus activity and can therefore interfere with data buffering or cause 
the run to stop.

6.1.1 Configuring Microsoft .NET 3.5 Framework
You must install Microsoft .NET 3.5 Framework manually on Windows 8.1. .NET 4.0 
Framework is installed and enabled by default. 

To install .Net 3.5 Framework on Windows 8.1: 

1. From Control Panel, select Programs > Programs and Features > Installed 
Updates.
Tip: To access the Control Panel in Windows 8.1, position the pointer in the 
bottom-left corner of the screen, right-click the Windows icon, and click Control 
Panel.

2. Click “Turn Windows features on or off”.

3. Select the check box for “.NET Framework 3.5 (includes .NET 2.0 and 3.0)”, and 
click OK.

4. On the Windows Features page, click Close when the installation is complete.
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6.1.2 Configuring network discovery
You must enable the network discovery function and the file and printer sharing 
functions so that clients and servers can communicate. To enable the network 
discovery function on domain devices, you must start certain services.

To start the required services: 

1. From Control Panel, select System and Security (when in Category view) > 
Administrative Tools > Services. 
Tip: To access the Control Panel in Windows 8.1/Windows Server 2012, position 
the pointer in the bottom-left corner of the screen, right-click the Windows icon, 
and then click Control Panel.

2. Change the startup type to Automatic, and start these services: 
• DNS Client 
• Function Discovery Resource Publication 
• SSDP Discovery 
• UPnP Device Host

Tip: When all services are running, you can modify the network discovery and printer 
sharing settings.

To turn on the network discovery and file and printer sharing functions: 

1. From the Start menu, select Control Panel > Network and Internet (when in 
Category view) > Network and Sharing Center. 
Tip: To access the Control Panel in Windows 8.1/Windows Server 2012, position 
the pointer in the bottom-left corner of the screen, right-click the Windows icon, 
and then click Control Panel.

2. Click "Change advanced sharing settings", and turn on these functions: 
• Network discovery 
• File and printer sharing

 

6.1.3 Connecting remotely
Use the Remote Desktop feature to access your LAC/E32 module from a remote 
location. See Appendix A for details.

6.1.4 Disabling Internet Protocol version 6
You must disable the Internet Protocol Version 6 before you install Empower software. 
Disabling this feature ensures that the Oracle listener works properly.

To disable IP version 6 (IPv6) in Windows:

1. Click Start > Control Panel > Network and Internet (when in Category view) > 
Network and Sharing Center > View network status and tasks > Change adapter 
settings.
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Tip: To access Control Panel in Windows 8.1, position the pointer in the 
bottom-left corner of the screen, right-click the Windows icon, and then click 
Control Panel.

2. Right-click Local Area Connection, Instrument LAN, and then click Properties.

3. On the Networking tab, clear the Internet Protocol Version 6 (TCP/IPv6) check 
box, and then click OK.

 

6.1.5 Configuring power options
You must configure the power management settings for the workstation to disable the 
power saving feature.

To configure the power options on a computer with Windows:

1. From Windows Control Panel, click System and Security (when in category 
view), and then Power Options.
Alternate: From the Search Programs and Files, type Power Options.
Tip: To access Control Panel on Windows 8.1, hover the mouse in the 
bottom-left corner of the screen, right-click the Windows icon and click Control 
Panel.

2. On the Power Options page, click Change plan settings for the currently selected 
plan.

3. On the Edit Plan Settings page, click Change advanced power settings.

4. In the Power Options dialog box, complete these tasks, and then click OK.
• In Sleep, click plus (+) to show the Sleep after spin box, and enter Never in 

the field.
• In Display, click plus (+) to show the Turn off display after spin box, and 

enter Never in the field.

Table 6–1: Power option settings

Power options Settings

Expand Hard Disk and “Turn off hard disk 
after”

Type Never in the Setting(Minutes) field

Expand Sleep settings:
Sleep after Never
Allow hybrid sleep
Note: Windows 7 only

Off

Hibernate After
Note: Windows 7 only

Never

Allow wake timers Disable
Expand USB settings and “USB selective 
suspend”

Disabled

Expand Display and “Turn display after” Never
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6.1.6 Updating the 8-port serial hub driver
Empower 3 FR3 software supports only version 6.0.0.3 of the 8-port serial hub driver. 
If the Empower node has an 8-port serial hub, Windows detects it during the first 
power-up after installing the serial hub and automatically installs a driver for it. Verify 
the driver version, and install v. 6.0.0.3, if needed. If your Empower node does not 
have an 8-port serial hub driver, continue with “Changing the virtual size settings”.

For instructions on installing, configuring, and updating the 8-port serial hub, see the 
“Waters 8-port Serial Hub Support Release Notes”. Visit the Waters web site 
(www.waters.com) for the most recent version of the release notes.

6.1.7 Changing the virtual size settings
Configure the system so that the virtual memory setting is at least four times the amount of 
installed physical memory.

To configure virtual memory in Windows:

1. In Windows Explorer, right-click Computer, and then click Properties.
Tip: To access Computer Properties on Windows 8.1, position the cursor in the 
bottom-left corner of the screen, click the Windows logo to display the task bar, 
and then click the Explorer folder icon. Right-click This PC, and click Properties.

2. Click Advanced System Settings.
Tip: If a Permission screen appears, click Continue.

3. On the System Properties page, click the Advanced tab.

4. On the Performance panel, click Settings.

5. Click the Advanced tab.

6. On the Virtual Memory page, click Change.

7. Deselect the check box for “Automatically manage paging file size for all drives”.

8. Click Customsize, assign Initial and Maximum to the same value (four times 
more than the installed RAM), and then click OK.

 

6.1.8 Configuring Event Viewer
To configure Event Viewer for Windows:

1. Click Start > Administrative Tools > Event Viewer.
Alternative: If Event Viewer is not in the Start list, click Start, type Event 
Viewer in the box, and then click Event Viewer.
Tip: To access Event Viewer on Windows 8.1, position the pointer in the 
bottom-left corner of the screen, right-click Start, and then click Event Viewer.
Recommendation: In Start, right-click the program and click Pin to Start to 
place a shortcut to this program on the Start page, for future use.

2. On the Event Viewer page, expand the Window Logs. 

3. Right-click Application, and then select Properties.
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4. On the Log Properties - Application page, for the instruction “When maximum 
event log size is reached:”, select “Overwrite events as needed”.

5. Click Apply, and then click OK.

6. Repeat step 3 through step 5 for Security, Setup, System, and Forwarded 
Events.

7. Close the Event Viewer page.
 

6.1.9 Synchronizing Empower and Windows clock time
Synchronize the Waters Empower software time and the clock time on the host 
Windows operating system to avoid any discrepancy, which typically can be one hour.

To Synchronize Empower and Windows clock time:

1. Click Start > Control Panel > Clock, Language, and Region (when in Category 
view) > Date and Time. 
Tip: To access the Control Panel in Windows Server 2012, right-click the 
Windows icon, and click Control Panel.

2. In the Date and Time tab, click Change time zone. 
Note: If you are prompted for an administrator password or confirmation, type 
the password or provide confirmation.

3. In Time Zone Settings, select the check box “Automatically adjust clock for 
daylight saving time”, and click OK in each open dialog box.

 

6.2 Installing Empower 3 FR3 software (new 
installation)

Follow the instructions in this section if this is a new installation of Empower 3 FR3 
software. If you are upgrading, follow the instructions starting on page 114 to 
upgrade your current version of Empower software to Empower 3 FR3.

By default, the Empower 3 installer (Deployment Manager) installs both the Oracle 
11g client and Empower 3 FR3 software. If your site has its own Oracle license and 
prefers to install Oracle 11g as a separate application, consider these installation 
issues:

• Install Oracle 11g software only (without a database) prior to installing 
Empower 3 FR3 software.
– Install the Oracle LAC/E only. The 64-bit client is not supported.

• Change the language registry key value to 
AMERICAN_AMERICA.WE8ISO8859P1 
The path to this key value depends on your environment:
– For environments, the path is 

HKEY_LOCAL_MACHINE\Software\Oracle\KEY_EmpowerClient11g_4\
NLS_LANG.
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– For 64-bit environments, the path is 
HKEY_LOCAL_MACHINE\Software\WOW6432Node\Oracle\
KEY_EmpowerClient11g_4NLS_LANG.

• During installation, when asked whether you want to use your installed Oracle 
software, select Yes, and enter the location of the Oracle program files.

Waters supplies Empower 3 FR3 software on the Empower 3 FR3 software media.

Important: TestExecute software is installed with Empower 3 FR3 software during 
the Empower 3 installation. Do not uninstall the TestExecute software, even though it 
appears in the Control Panel. Uninstalling the TestExecute software invalidates the 
Empower 3 FR3 installation, causing the Verify Files utility to fail and requiring a 
complete reinstallation of the software.

If you uninstall Empower software, TestExecute software is removed from the 
Windows Control Panel and the Start menu, but it is not removed from the Windows 
Registry Editor.

6.2.1 Installing Empower 3 FR3 software on the LAC/E32 
module

To install the software:

1. Insert the Empower 3 FR3 software media into the DVD drive.

2. If the installation menu does not automatically appear, browse to the main 
folder on the software media and double-click the setup.exe file.
Tip: In Windows 7 systems, a dism.exe window opens after you click setup.exe. 
You need not close this window; it closes automatically after appearing for 
several seconds.

3. Select a language from the list, and click OK.

4. On the main page, select Install Empower Software.

5. On the Select Product Type page, select Enterprise or Workgroup, depending on 
your environment.

6. On the Select Installation Type page, select LAC/E32.

7. On the Customer Information page, enter your user name, organization, and 
Software Support ID number, and then click Next.

8. On the End-User License Agreement page, accept the terms in the license 
agreement, and click Next.

9. On the TNS_Admin Environment variable page, you can choose to set the 
TNS_ADMIN environment variable, which adds an environmental variable to the 
client that points to a preconfigured tnsnames.ora file located in a 
network-accessible share. (A tnsnames.ora file contains the list of Empower 
databases that can be accessed by the LAC/E32 module.) This option allows 
large installations to maintain a single tnsnames.ora file in a share, eliminating 
the need to configure a tnsnames.ora files on each client computer. 
• If you do not intend to use this option, do not check the box and click Next. 
• If you want to enable the TNS_ADMIN variable, select the check box, and 

enter the network path to the share containing the preconfigured 
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tnsnames.ora file (for example \\servername\sharename$), and then click 
Next.
Tip: Use the TNS_ADMIN directory that was set in “Configuring a shared 
tnsnames.ora file”.
Rule: If the TNS_ADMIN variable is set the client disregards local 
tnsnames.ora files.

10. On the setup page, select one of the following options:
• Typical – Select and then proceed to step 12, installing all Empower and 

Oracle files to the system drive, which is typically C:\.
• Custom – Select and then proceed to step 11, installing the Empower and 

Oracle files on different drives.

11. On the Destination Folders page, select the appropriate drives from the list for 
the Empower Application and Empower Oracle files, and then click Next.

12. On the Ready to Install page, click Next to begin the installation.
Tip: If any Windows Security Alert messages appear, click Allow Access. In 
Windows, on the Status page, click Finish.

13. When the restart message appears, click Yes.

14. After the computer restarts, log in using an account with local Administrator 
privileges.

15. If you are not using the TNS_ADMIN environmental variable, see “Configuring a 
database net service name” to configure a local tnsnames.ora file.

Tips:

• If you created the tnsnames.ora file previously in another client or server, you 
can copy the master file and add it to the designated folder, for example, 
C:\Empower\oracle\oracle11gclient_4\network\admin.

• If you want to install software support for one or more instruments, use the 
Empower 3 FR3 Instrument Driver Pack media. See Appendix B for instructions. 
Visit the Waters Web site (www.waters.com) for the most recent instrument 
drivers.

• If you experience instrument communication problems, review the firewall 
exceptions list. To do so, in Control Panel, double-click Windows Firewall, and 
then click the Exceptions tab. Ensure the following exceptions are checked in the 
Programs and Services list.

Note: Empower 3 FR3 software comes with a default system user account that does 
not require a named user license. This administrator account can be disabled but not 
removed from Empower 3 FR3 software. The default user name is “system” and the 
default password is “manager”. Both the user name and the password are not case 
sensitive.

• Empower-related ports and processes:
– DCOM Port (135)
– Empower 
– Empower Configuration Manager
– Processing Monitor
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– Processing Server
– Waters Instrument Server
– Waters Service
– WDHCP Server Configuration
– WDHCP Server Svc.exe

• Instrument component software-related processes:
– ACQUITY ASM Server
– ACQUITY BSM Server
– ACQUITY CM Server
– ACQUITY Console Client
– ACQUITY Console Server
– ACQUITY ELSD Server
– ACQUITY FLR Server
– ACQUITY MD Server
– ACQUITY PDA Server
– ACQUITY SM Server
– ACQUITY SQ Server
– ACQUITY TQ Server
– ACQUITY TUV Server
– Local Console Controller (LCC Handheld Controller)
– Trinity UI (if applicable)
– W2489 Server
– W2707 Server
– W2998 Server

6.2.1.1 DCOM settings installed by Empower 3

Empower 3 FR3 software sets the appropriate DCOM application settings and access 
and launch permissions during installation. The following table lists these settings and 
the paths to set them.

Table 6–2: DCOM settings and permissions set during installation

Path Allow

Local Security Policy > Local Policies > Security 
Options > DCOM: Machine Access Restrictions

• Local Access and Remote 
Access permissions for 
Everyone
Note: You can change this to 
a custom group of Empower 
users instead of the Everyone 
group. See “Configuring the 
Empower Projects directory”.

• Local Access permission for 
Anonymous user
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6.2.2 Installing and configuring a busLAC/E driver
If your system includes a busLAC/E card, you must install and configure the busLAC/E 
driver after you install Empower 3 FR3 software.

Exception: Installing and configuring a busLAC/E driver is necessary only if the 
busLAC/E card was installed after Empower 3 FR3 software. If the card was installed 
before the software, then the driver is installed automatically and the necessary 
settings applied during the installation of Empower 3. In such a case, you can skip 
these instructions.

If the Found New Hardware Wizard dialog box appears automatically, start with step 
4. If the dialog box fails to appear, follow the procedures below to access the Wizard 
manually.

To install and configure the busLAC/E driver in Windows 7:

1. Right-click Computer, and then select Manage.

2. On the Computer Management page, click Device Manager (under Computer 
Management (Local) > System Tools). 

3. In the right-hand pane, right-click PCI Devices, and then select Update Driver 
Software.

Local Security Policy > Local Policies > Security 
Options > DCOM: Machine Launch Restrictions

• Local Access, Local 
Activation, and Remote 
Activation permissions for 
Everyone
Note: You can change this to 
a custom group of Empower 
users instead of the Everyone 
group. See “Configuring the 
Empower Projects directory”.

• All permissions for 
administrators

Local Security Policy > Local Policies > Security 
Options > Network Access: Let Everyone 
permissions apply to anonymous users

Enable

Component Services > Computers > Properties > 
COM Security > Access Permission

Local and Remote for:
• SELF
• System
• Administrators

Component Services > Computers > Properties > 
COM Security >Launch and Activation Permissions

• Local Launch, Remote 
Launch, Local Activation, and 
Remote Activation for 
Administrators, 
INTERACTIVE, System

• Local Launch and Remote 
Activation for Everyone

Table 6–2: DCOM settings and permissions set during installation 

Path Allow
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4. On the Update Driver Software - PCI Device page (“How do you want to search 
for driver software?”), select “Browse my computer for driver software”, to 
manually install the busLAC/E drivers.

5. On the Update Driver Software - PCI Device page (“Browse for driver software 
on your computer”), click Browse.

6. In the Browse for folder dialog box, browse to C:\Empower\BuslaceDrivers64, 
and then click OK.

7. On the Update Driver Software - PCI Device page (“Browse for driver software 
on your computer”), ensure the path is correct, and then click Next. 
Result: Doing so starts the driver installation.

8. When the “Windows has successfully updated your driver software” screen 
appears, click Close.
Result: The Device Manager now shows the BusLACE PCI card listed under 
Waters Instrument Control Devices.

6.2.3 Configuring a database net service name
You must configure a database net service name (previously called a database alias) 
on each client to connect to the Empower database, unless you are using the 
TNS_ADMIN environment variable. A database net service name is a name for an 
individual Empower database. This name appears in the Database field of the 
Empower login page.

Tip: The TNS_ADMIN variable is set during installation, and a tnsnames.ora file is 
created. The TNS_ADMIN variable points to the tnsnames.ora file. A tnsnames.ora file 
contains the list of Empower databases that can be accessed by the client or LAC/E32 
module.

Use the following procedure to create a new database net service name, or modify an 
existing net service name. You must define the same database net service name on 
each client or LAC/E32 module.

Tip: If you created the tnsnames.ora file previously in another client or server, you 
can copy the master file and add it to the designated folder, for example, 
C:\Empower\oracle\oracle11gclient_4\network\admin.

To configure a database net service name:

1. Select Start > All Programs > Empower > Waters Net Configuration Assistant.
Alternative: Click Start, and type Waters Net Configuration Assistant.

Tip: In Windows 8.1, from Start > click the down arrow ( ) to display the Apps 
page > point to Empower > select Waters Net Configuration Assistant.

2. In the Waters Net Configuration Assistant utility, click the first row to edit the 
details.

3. In the Alias column, type the alternative name for the database service.
Example: WATWIN2008R2
Rule: The database service identifier must begin with a character, not a number, 
and there must be no blank spaces.
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4. In the Server Name column, type the computer name or IP address of the 
database server.

5. In the Service Name column, type the database service name in this format: 
<SID.ServerName.domain>.
• where the SID is the Oracle Service Identifier. 

Note: 
– The SID must start with “WAT” followed by up to 8 alphanumeric 

characters.
– The default is “WAT11”.

• where the ServerName is the value you entered in the Server Name 
column.

• where the domain refers to the domain of the server as well as the client or 
LAC/e machines.

Tip: If you do not know the Service name, you can find the name using the 
Listener Configuration on the database server. The Listener configuration is 
disabled on the client. Perform the check on the database server as follows: 
Click Configuration > Listener Configuration. The Waters Net Configuration 
Assistant displays the service name (Service = “servicename”).

6. In the Port Number column, ensure that the default port selection is 1521.

7. Click Save.
Result: The tnsnames.ora file is created.

8. Select the row, right-click, and then select Test.

9. In the Change Login dialog box, verify that the username “System” and 
password “empower” are prepopulated, and then click OK. 
Tip: “empower” is the default password for the Oracle System account in 
Empower 3. The password is not case-sensitive.

10. When the connection test is successful, click OK.
Result: When you log on to Empower 3 FR3 from a client, the database alias 
name is automatically populated in the Login dialog box.

6.3 Upgrading from earlier versions of Empower

Follow the instructions in this section to upgrade to Empower 3 FR3. If you are not 
upgrading, follow the instructions for a new Empower 3 FR3 installation earlier in this 
chapter.

You can upgrade to Empower 3 FR3 from Empower 3 Feature Release 2 (FR2), 
Empower 3 FR2 Hotfix 1, Empower 3 Service Release 2 (SR2), Empower 3 SR2 Hotfix 
1, and Empower 3 SR2 Hotfix 2.

Note: An upgrade from Empower 3 FR2 or SR2 to Empower 3 FR3 can require one to 
two hours, or more.
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Requirements:

• You must upgrade to Empower 3 FR2 before you can upgrade to Empower 3 
FR3. 
Note: If you are using a version of Empower prior to Empower 3 FR2 software, 
you can either upgrade to Empower 3 FR2 as a minimum requirement, or 
completely uninstall the earlier version of Empower, and ensure that your 
system meets the hardware and software requirements detailed in Chapter 1 of 
this guide.

• Follow the instructions at the beginning of this chapter to install Empower 3 FR3 
as a new installation.

• Ensure that you perform a project backup all of your projects to a separate drive 
location before upgrading to Empower 3 FR3.

6.3.1 Upgrading to Empower 3 Feature Release 3 (FR3) 
software

You can perform an upgrade to Empower 3 FR3 from Empower Feature Release 2 
(FR2), Empower FR2 with Hotfix 1, Empower Service Release 2 (SR2), Empower SR2 
with Hotfix 1, Empower SR2 with Hotfix2.

To upgrade to Empower 3 FR3:

1. Insert the Empower 3 FR3 software media into the DVD drive.

2. On the Maintenance Mode: Empower 3 LAC/E page, select Upgrade Empower 
Software.

3. On the Ready to Upgrade page, click Next.

4. When the Windows Security Alert appears, select Domain networks and click 
Allow access to continue the installation.
Note: An upgrade from Empower 3 FR2 to Empower 3 FR3 can require one to 
two hours, or more.

5. On the Status page, when the upgrade is complete and the Success message 
appears, click Finish.

6. When the restart message appears, click Yes. 

6.4 Setting the LAC/E32 module time zone

Empower records the date and time of data acquisition and processing for different 
countries and time zones.

Requirement: Always restart the LAC/E32 module after the following conditions:

• You change the time zone of the operating system

• The LAC/E32 module loses its network connection
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If either of these conditions occurs, and you do not restart the LAC/E32 module, the 
time stamps on all injections acquired during buffering can be displayed incorrectly. 
Changes made to the operating system time zone setting do not take effect until the 
module is restarted.

To specify the time zone for the LAC/E32 module:

1. Log in to Empower software as an administrator from any client.

2. Access Configuration Manager, and click Empower Nodes.

3. Right-click the LAC/E32 module, and select Empower Node Properties.

4. Select the appropriate time zone for the LAC/E32 module, and then click OK.

6.5 Verifying your Empower 3 FR3 software 
installation

6.5.1 Viewing the installation log
The installation log contains information about your Empower installation. You can 
read the log file to review your installation choices, the installation environment, and 
the status of the installation steps. In case of a partial or unsuccessful installation, 
review the installation log to check for errors.

The “Installation success or error status” value appears at the end of the installation 
log. If the value displayed is 0, then the installation was successful. If the value 
displayed is anything other than 0, record the number, and contact Waters Technical 
Support.

To view the install log:

1. Select Start > All Programs > Empower > Empower Installation Log.

Tip: In Windows 8.1, from Start > click the down arrow ( ) to display the Apps 
page > point to Empower > select Empower Installation log.
Result: The program displays the empower.log file in Notepad.

2. Review the contents of the file. You can print a copy by selecting File > Print.

3. Click File > Exit.
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6.6 Empower programs and logs

The Empower program contains these items:

Note: In Windows 7, these Empower programs are listed in a folder in the Start 
menu. In Windows 8.1 and Windows Server 2012, these programs are listed under 
Empower in Start > Apps.

Table 6–3: Empower programs and logs

Item Description

Configure ICS for 
64-bit OS

Use this utility if Instrument Component Software (ICS) was 
installed from a source other than Empower 3 Instrument Driver 
Pack media.

Empower 
Installation Log

Records information about the current installation.

Empower Displays the Empower login page, which starts the Empower 
software. After you log in, you can select one of several Empower 
applications. For details, see “Starting and exiting from 
Empower” in the Empower Help.

Waters Net 
Configuration 
Assistant

Runs the Waters Net Configuration Assistant so you can configure 
a database net service name.

Register 
Empower Node 
Printers

Registers printers so you can print Empower reports.

Remove Waters 
Instrument 
Component 
Software 

Use this utility to uninstall instrument component software (ICS). 
You see this item only if instrument component software is 
installed. For more information on installing and uninstalling 
instrument component software, see Appendix B.

Verify Files Verifies the integrity of the Empower software files on the hard 
disk.

View Verify Files Opens the Checksum file in Notepad, which displays the results 
(checksums) of the verified files.

Waters Licensing 
Wizard

Starts the Waters Licensing Wizard, which you can use to initiate 
software license and option activation, deactivation, and show 
licences.

Manage Waters 
Email Center.
(Optional)

If installed, the Waters Email Center option facilitates 
troubleshooting because it allows the recipient to quickly respond 
to an Empower error without having to check the Message Center 
throughout the day. 
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6.7 Registering printers

To register printers for Empower reports:

1. Select Start > All Programs > Empower > Register Empower Node Printers.

Tip: In Windows 8.1, from Start > click the down arrow ( ) to display the Apps 
page > point to Empower > select Register Empower Node Printers.
Requirement: You must be logged in to the Empower node as an administrator 
or a user whose privileges enable you to write to the registry.

2. On the Register Empower Node Printers page, review the list of printers that are 
currently registered.
Tip: The Register Empower Node Printers page shows only printers added using 
the control panel. To add a new printer, click Start > Settings > Printers.

3. If you must register additional printers, click Get Printers, select the printer(s), 
and then click OK. 

4. Click OK, to save the changes, and close the page.

6.8 Empower feature releases and service releases

Waters periodically issues feature releases to provide enhanced software functionality 
and service releases to address existing issues. These feature releases and service 
releases are available for downloading from the Waters Elite Web site (to customers 
with a software support plan), must be installed according to instructions set forth in 
their associated release notes. If you want physical media, note the part number from 
the Web site, and contact your local Waters subsidiary to place an order for a nominal 
fee.

To determine which feature releases or service releases are installed, view the 
installation log or select Help About from any Empower 3 application window.
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7 Installing an Empower file 
server

Follow the instructions in this chapter to install the Waters Service as a separate 
service on a server other than the Empower 3 database server.

Recommendation: Before installing any hardware or software, perform a full backup 
of your hard drives (see the instructions provided by the manufacturer of your 
computer). After installation, back up your Empower 3 data regularly.

7.1 Considerations and requirements

7.1.1 Considerations
An Empower 3 FR3 file server allows you to store and retrieve Empower raw data on a 
computer other than the Empower 3 FR3 server. 

The Waters Service allows computers on which it is installed to act as a file server. The 
file server contains the raw data shares which are configured within the Empower 3 
FR3 software. Users can store project raw data on these file shares. The service 
provides secure access to Empower software raw data files via the Empower 
application. While the operating system permissions on the files can be set to 
Read-Only for the Empower users group that you created, in the procedure on 
page 72 of this guide, write privileges are granted to these same users only through 
the Waters Service and only when they run Empower software.

If you plan to change the computer name, follow these guidelines:

• Change the name before you install Empower software. 
• Do not change the computer name after Empower software is installed.
• The name of the computer must be less than 16 characters in length.
• The computer name must begin with an alphabetic character (A to Z), and 

cannot begin with a numeric character (0 to 9). Empower123 is acceptable for a 
computer name, but not 123Empower.

Note: If you are upgrading from a previous version of Empower 3, you need not 
reinstall Waters Service.

Requirement: If you are using real-time virus scanning, after installation, exclude all 
Empower-related directories and their sub-directories, and all raw data directories 
and shares, from the scans. Some real-time virus scanners mistake normal Empower 
functionality for virus activity and can therefore interfere with data buffering or cause 
the run to stop.
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7.1.2 Requirements
• Valid client and server network connections
• Windows Server 2008 R2 SP1, Enterprise Edition
• Windows Server 2012 R2, Enterprise Edition
• Configure firewall settings for Waters Service

7.1.3 Configuring .Net 3.5 Framework
You must install Microsoft .NET 3.5 Framework manually on Windows Server 2012. 
.NET 4.0 Framework is installed and enabled by default. 

Installing .Net 3.5 Framework on Windows Server 2012: 

1. Click Start > Server Manager and in the Manage menu, and then click Add Roles 
and Features.

2. Click Next in the Wizard, select “Role-based or feature-based installation”, and 
then click Next.

3. Select “Select the server from the server pool”, select the target server, and 
then click Next.

4. In Server Roles, skip this section, and then click Next. 

5. In Features, select “.NET Framework 3.5 Features”, and then click Next.

6. In the Confirm installations selections page, select “Restart the destination 
server automatically if required”, and then click Install.

 

7.1.4 Synchronizing Empower and Windows clock time
Synchronize the Waters Empower software time and the clock time on the host 
Windows operating system to avoid any discrepancy, which typically can be one hour.

To Synchronize Empower and Windows clock time:

1. Click Start > Control Panel > Clock, Language, and Region (when in Category 
view) > Date and Time. 
Tip: To access the Control Panel in Windows Server 2012, right-click the 
Windows icon, and click Control Panel.

2. In the Date and Time tab, click Change time zone. 
Note: If you are prompted for an administrator password or confirmation, type 
the password or provide confirmation.

3. In Time Zone Settings, select the check box “Automatically adjust clock for 
daylight saving time”, and click OK in each open dialog box.
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7.2 Installing Waters Service

Before beginning the installation procedure, verify that all logs in the Event Viewer are 
set to “Overwrite events as needed”. (See “Configuring Event Viewer”.) Also, ensure 
that MSI logging is enabled in Windows (see “Enabling MSI logging”).

To install the Waters Service on a server on which Empower software is not 
loaded:

1. Insert the Empower 3 FR3 software media into the DVD drive.

2. If the installation menu does not automatically appear, browse to the main 
folder on the software media and double-click the setup.exe file.

3. Select a language from the list, and click OK.

4. On the main page, select Install Optional Components.

5. On the Select optional component page, select Waters Service.

6. On the Ready to Install page, click Next.
Tip: If any Windows Security Alert messages appear, click Allow Access.

7. On the Welcome page, click Next.

8. On the Custom Setup page, keep the default installation location, and click 
Next. 
Alternative: Click Change to change the installation location. Change the drive 
letter only. Click OK, and then click Next.
Note: If you change anything in the location other than the drive letter, the 
installation path is lost.

9. On the Empower Raw Data Share page, keep the default name 
(Waters_Projects$), or customize the name, and then click Next.
Requirement: If you customize the name, you must use the same share name 
for the raw data files share (see “Configuring raw data directory permissions”). 
You must also put a “$” on the end of the name, to hide the share from network 
browsing.

10. On the Ready to Install the Program page, click Install.
Tip: If any Windows Security Alert messages appear, click Allow Access.

11. On the InstallShield Wizard Completed page, click Finish.

12. On the Status page, click Finish. (It takes several seconds for this page to 
appear.)

13. When the restart message appears, click Yes.
Result: The computer reboots.

7.3 Configuring firewall settings for Waters Service

To avoid communication problems while using Empower 3, Waters Service and the 
Distributed Component Object Model (DCOM) Port (135) must be added to the 
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Windows Firewall exceptions list. In order to add these items to the exceptions list, 
you must add them to Inbound Rules.

7.3.1 Adding Waters Service and DCOM port to Inbound 
Rules

To add Waters Service to Inbound Rules:

1. Open Windows Firewall with Advanced Security.
Tip: In Windows Server 2012, open Server Manager, and click Tools menu > 
Windows Firewall with Advanced Security.

2. Click Inbound Rules, right-click, and select New Rule.

3. On the New Inbound Rule Wizard > Rule Type page, select Program. Click Next, 
then take the following actions:

a. On the Program page, select “This program path” and click Browse.

b. On the Open page, select Waters Service from Empower\Bin and click OK.

c. On the Program page, ensure the path with 
Empower\Bin\WatersService.exe appears, then click Next.

4. On the Action page, select “Allow the connection”, and then click Next.

5. On the Profile page, select all options for “When does this rule apply?” and click 
Next.

6. On the Name page, enter the desired name (e.g., WatersService), and then click 
Finish.
Result: You are returned to the Windows Firewall with Advanced Security page.

To add the DCOM port to Inbound Rules:

1. Click Inbound Rules, right-click, and select New Rule.

2. On the New Inbound Rule Wizard > Rule Type page, select Port. Click Next.

3. On the Protocol and Ports page, select TCP and Specific local ports. In the 
Specific local ports field, enter 135, and then click Next.

4. On the Action page, select Allow the connection, and then click Next.

5. On the Profile page, select all options for “When does this rule apply?” and click 
Next.

6. On the Name page, enter a name (e.g., DCOM port), and then click Finish.
Result: The Windows Firewall with Advanced Security page displays the DCOM 
Port and Waters Service in the Inbound Rules list.

7.3.2 Updating DCOM access and launch permissions
To update the DCOM access and launch permission:

1. From the Start menu, select Administrative Tools > Local Security Policy.
Tip: In Windows Server 2012, open Server Manager, and click Tools menu > 
Local Security Policy.
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2. On the Local Security Policy page, select Local Policies > Security Options.

3. Right-click “DCOM: Machine Access Restrictions in Security Descriptor Definition 
Language (SDDL) syntax” and select Properties. 

4. Click Edit Security and ensure the Allow boxes for both Local Access and Remote 
Access are checked for all users. 

5. Click OK.

6. Click OK.

7. Right-click “DCOM: Machine Launch Restrictions in Security Descriptor Definition 
Language (SDDL) syntax” and select Properties. 

8. Ensure the Allow boxes for all permissions are checked for all users, and then 
click OK.

9. Click OK.

7.4 Updating Waters Service and DCOM application 
settings

To update the Waters Service and DCOM application settings:

1. From the Start menu, select Administrative Tools > Component Services. 
Tip: In Windows Server 2012, open Server Manager, and click Tools menu > 
Component Services.

2. On the Component Services page, navigate to Component Services > 
Computers > My Computer, and then double-click DCOM config.

3. Scroll down to locate Waters Service. Right-click Waters Service and select 
Properties. 

4. Click the Security tab.

5. On the Security tab of the Waters Service Properties page, under Launch and 
Activation Permissions, select Customize and click Edit.

6. On the Launch and Activation Permission page, click Add.

7. On the Select Users or Groups page, enter “domain users” in the “Enter the 
object names to select” field, and then click OK.

8. Select all four permissions, and then click OK.

9. On the Launch and Activation Permission page, and then click Add.

10. On the Select Users or Groups page, type the name of the Empower users group 
that you created, in the procedure on page 72 of this guide, in the “Enter the 
object names to select” field, and click OK.

11. Select all four permissions, and then click OK.

12. On the Launch and Activation Permission page, select all permissions for 
SYSTEM and INTERACTIVE.

13. Click OK to exit the Launch and Activation Permission page.

14. Click OK to exit the Waters Service Properties page.
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15. Close Component Services.

7.5 Configuring raw data directory permissions

You specify which raw data share will store your Empower data on a per-project basis. 
You can specify the raw data share when creating projects, using the Name Entry 
page of the New Project Wizard.

The raw data share on the file server is created with default security settings provided 
by the installed operating system. To ensure the proper level of access and security, 
set the security permissions exactly as described on page 79 of this guide.

7.6 Creating the raw data share in Empower

Note: Perform this procedure on the server or from a client, not on the file server.

Note: Empower 3 FR3 software comes with a default system user account that does 
not require a named user license. This administrator account can be disabled but not 
removed from Empower 3 FR3 software. The default user name is “system” and the 
default password is “manager”. Both the user name and the password are not case 
sensitive.

To create the raw data share:

1. Log in to Empower 3 FR3 software as an administrator user and access 
Configuration Manager.

2. In Configuration Manager, click View > Manage Raw Data Files.

3. Click Add File Service.

4. In the Node Name field, enter the name or IP address of the file server on which 
you installed Waters Service in the previous section.

5. Click Test File Service to verify that the file server is reachable and properly 
configured. 

6. Click OK in the “File server valid” message box. Click OK on the “Add File 
Service” page.
Tip: If the test reported the file server is invalid, check your entry in the Node 
Name field. Make any necessary corrections, and repeat the test. If the file 
server is still reported invalid, the cause can be configuration errors on the file 
server.

7. Click Add Raw Data Share.

8. On the Add Empower Raw Data Share page, enter the name of the raw data 
share (Waters_Projects$), which you created in step 9 of the procedure you 
used to install the Waters Service (starting on page 121), and then click OK.
Note: If the share name you entered was not pre-configured on the file server, 
you are prompted to enter a directory path for the raw data share (for example, 
C:\QALab\Projects). Do so, and then click OK.
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9. Click Test Share to verify that the file share is reachable and properly 
configured.

Tip: For additional details, see “Managing raw data files in an Enterprise Client/Server 
configuration” in Empower Help.

Requirement: Always reboot the computer after installing Waters Service. If you 
install Waters Service from the Optional Components folder (on the Empower 3 FR3 
software media) and you do not reboot the computer, subsequent installations can 
fail.

7.7 Uninstalling Waters Service

Use the Add/Remove feature to uninstall Waters Service.
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8 Configuring Empower 
software in a Citrix 
environment

Refer to this chapter when installing or upgrading to Empower 3 FR3 software in a 
Citrix XenApp™ Server 6.5 environment.

8.1 Introduction

To access Empower 3 FR3 software in a Citrix XenApp Server 6.5, or Citrix XenApp 
Server 7.6 environment, the Empower 3 FR3 client is loaded onto the Citrix server. 
Client computers can then connect to the Citrix server to access and run Empower 3 
FR3 software. Clients access Empower using the Independent Computing Architecture 
(ICA) protocol developed by Citrix.

You can also use the Citrix Web Interface Server to provide Web-based access to 
Citrix Empower servers.

Requirement: Empower 3 FR3 software must be the only application running on your 
Citrix server. Do not attempt to run other applications on the server.

For information on how to install and configure Citrix servers, contact Citrix Systems, 
Inc.

If you plan to change the computer name, follow these guidelines:

• Change the name before you install Empower software. 
• The computer name must be less than 16 characters in length.
• The computer name must begin with an alphabetic character (A to Z) and 

cannot begin with a numeric character (0 to 9). Empower123 is acceptable for a 
computer name, but not 123Empower.

8.2 Preparing the Citrix server for Empower 3 FR3

To use the Citrix server with Empower 3 FR3 clients, first verify that you are using the 
Microsoft Windows Server 2008 R2 Enterprise or Standard 64-bit operating systems, 
or the Windows 2012 R2 Standard 64-bit operating system, on the Citrix server, and 
ensure that Citrix XenApp Server 6.5 or Citrix XenApp Server 7.6 software is installed. 

Set up the system as follows:
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• Configure .NET 3.5 Framework.
• Configure Network discovery.
• Configure the Event Viewer utility.
• Synchronize Empower and Windows clock time.
• Disable User Access Control (UAC).
• Enable Windows MSI logging for troubleshooting purposes (see “Enabling MSI 

logging”).
• Install the Empower 3 FR3 client on the Citrix server.
• Disable Waters Service and Waters DHCP Server.
• Configure database net service names.
• Publish Empower.

8.2.1 Configuring .NET 3.5 Framework
You must install Microsoft .NET 3.5 Framework manually on Windows Server 2012. 
.NET 4.0 Framework is installed and enabled by default. 

Installing .Net 3.5 Framework on Windows Server 2012: 

1. Click Start > Server Manager and in the Manage menu, and then click Add Roles 
and Features.

2. Click Next in the Wizard, select “Role-based or feature-based installation”, and 
then click Next.

3. Select “Select the server from the server pool”, select the target server, and 
then click Next.

4. In Server Roles, skip this section, and then click Next. 

5. In Features, select “.NET Framework 3.5 Features”, and then click Next.

6. In the Confirm installations selections page, select “Restart the destination 
server automatically if required”, and then click Install.

 

8.2.2 Configuring network discovery
You must enable the network discovery function and the file and printer sharing 
functions so that clients and servers can communicate. To enable the network 
discovery function on domain devices, you must start certain services.

To start the required services: 

1. From Control Panel, select System and Security (when in Category view) > 
Administrative Tools > Services. 
Tip: To access the Control Panel in Windows 8.1/Windows Server 2012, position 
the pointer in the bottom-left corner of the screen, right-click the Windows icon, 
and then click Control Panel.

2. Change the startup type to Automatic, and start these services: 
• DNS Client 
• Function Discovery Resource Publication 
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• SSDP Discovery 
• UPnP Device Host

Tip: When all services are running, you can modify the network discovery and printer 
sharing settings.

To turn on the network discovery and file and printer sharing functions: 

1. From the Start menu, select Control Panel > Network and Internet (when in 
Category view) > Network and Sharing Center. 
Tip: To access the Control Panel in Windows 8.1/Windows Server 2012, position 
the pointer in the bottom-left corner of the screen, right-click the Windows icon, 
and then click Control Panel.

2. Click "Change advanced sharing settings", and turn on these functions: 
• Network discovery 
• File and printer sharing

 

8.2.3 Configuring the Event Viewer utility
To configure the Event Viewer utility:

1. Click Start > Administrative Tools > Event Viewer.
Tip: In Windows Server 2012, open Server Manager, and click Tools menu > 
Event Viewer.
Alternative: Click Start, and then type Event Viewer.

2. On the Event Viewer page, click the + sign beside Window Logs. 

3. Right-click Application, and then select Properties.

4. On the Application Log Properties page, select “Overwrite events as needed”, 
select Apply, and then click OK.

5. Repeat step 1 through step 4 for Security, Setup, System, and Forwarded 
Events.

6. Close the Event Viewer page.

8.2.4 Synchronizing Empower and Windows clock time
Synchronize the Waters Empower software time and the clock time on the host 
Windows operating system to avoid any discrepancy, which typically can be one hour.

To Synchronize Empower and Windows clock time:

1. Click Start > Control Panel > Clock, Language, and Region (when in Category 
view) > Date and Time. 
Tip: To access the Control Panel in Windows Server 2012, right-click the 
Windows icon, and click Control Panel.

2. In the Date and Time tab, click Change time zone. 
Note: If you are prompted for an administrator password or confirmation, type 
the password or provide confirmation.
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3. In Time Zone Settings, select the check box “Automatically adjust clock for 
daylight saving time”, and click OK in each open dialog box.

 

8.2.5 Disabling User Access Control
To disable User Access Control (UAC) on the Server:

1. Click Start > Control Panel > System and Security > Action Center > Change 
User Account Control settings.
Tip: To access Control Panel in Windows Server 2012, right-click the Windows 
icon, and click Control Panel.

2. Drag the slider down to the lowest setting (Never notify), and click OK.
Alternative: Set VerifyOpt.exe to run as administrator, in the Waters_Projects$ 
share, under Empower > Bin. Right-click the file, click Properties > 
Compatibility, and then select Run this program as an administrator. Click Apply, 
and then click OK.

8.3 Installing Empower 3 FR3 client on Citrix server 
(new install)

You can install Empower 3 FR3 as a fresh, new installation (as a client on a Citrix 
server where no Chromatography Data Software [CDS] is currently installed) or as an 
upgrade from Empower 3 Service Release 2 or from Empower 3 Feature Release 2.

Follow the instructions in this section if this is a new installation of Empower 3 FR3 
software. If you are upgrading, follow the instructions starting on page 137 to 
upgrade your current version of Empower software to Empower 3 FR3.

Restrictions: 

• Do not attempt to install the Empower 3 FR3 client on the Citrix server from a 
staged network location. Install the client on the Citrix server using the 
Empower 3 FR3 media from a local or mapped drive.

• Do not use Add/Remove programs (Uninstall or Change a program) to install 
Empower 3 FR3. You must put the Citrix server into Install mode (see step 1 in 
the Empower 3 FR3 installation procedure, on page 131).

Waters supplies Oracle software and Empower 3 FR3 software on the Empower 3 FR3 
software media.

Procedures in this chapter assume that you want to install Oracle automatically using 
default settings. Allow approximately 30 minutes or more to install the software.

By default, the Empower installer (Deployment Manager) installs both Oracle 11g and 
Empower 3 FR3 software. If your site has its own Oracle license, and prefers to install 
Oracle 11g software as a separate application, consider these installation issues:

• Install Oracle 11g software only before installing Empower 3 FR3 software. 
Ensure that the name of the Oracle Home contains the number 11. 
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– Install the 32-bit Oracle client only. The 64-bit client is not supported.
• Change the language registry key value in 

HKEY_LOCAL_MACHINE\Software\WOW6432Node\Oracle\
KEY_EmpowerClient11g_4\NLS_LANG to AMERICAN_AMERICA.WE8ISO8859P1

• During installation, you are asked whether you want to use your installed Oracle 
software. Select Yes, and enter the location of the Oracle program files.

8.3.1 Installing Empower 3 FR3 software
Important: TestExecute software is installed with Empower 3 FR3 software during 
the Empower 3 FR3 installation. Do not uninstall the TestExecute software, even 
though it appears in the Control Panel. Uninstalling the TestExecute software 
invalidates the Empower 3 FR3 installation, causing the Verify Files utility to fail and 
requiring a complete reinstallation of the software.

If you uninstall Empower software, TestExecute software is removed from the 
Windows Control Panel and the Start menu, but it is not removed from the Windows 
Registry Editor.

To install the Empower 3 FR3 client software:

1. Put the server into Install mode by opening a command prompt and typing 
“Change user /install”. 
Result: The response should indicate “User session is ready to install 
applications”.

2. Insert the Empower 3 FR3 software media into the DVD drive.

3. If the installation menu does not automatically appear, browse to the main 
folder on the software media and double-click the setup.exe file.
Tip: A dism.exe window opens after you click setup.exe. You need not close this 
window; it closes automatically after appearing for several seconds.

4. Select a language from the list, and click OK.

5. On the main page, select Install Empower Software.

6. On the Select Product Type page, select Enterprise or Workgroup, depending on 
your environment.

7. On the Select Installation Type page, select Client.

8. On the Customer Information page, enter your user name, organization and 
Software Support ID number, and then click Next.

9. On the End-User License Agreement page, accept the terms in the license 
agreement, and then click Next.

10. On the TNS_Admin Environment variable page, you can choose to set the 
TNS_ADMIN environment variable, which adds an environmental variable to the 
Citrix server that points to a preconfigured tnsnames.ora file located in a 
network-accessible share. 
Note: A tnsnames.ora file contains the list of Empower databases that can be 
accessed by a client. This option allows large installations to maintain a single 
tnsnames.ora file in a share, eliminating the need to configure a tnsnames.ora 
files on each client computer. 
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• If you do not intend to use this option, leave the checkbox clear, and click 
Next. 

• If you want to enable the TNS_ADMIN variable, select the check box. Enter 
the network path to the share containing the preconfigured tnsnames.ora 
file (for example: \\servername\sharename$), and then click Next.
Tip: Use the TNS_ADMIN directory set in “Configuring a shared 
tnsnames.ora file”.
Rule: If the TNS_ADMIN variable is set, the Citrix server disregards local 
tnsnames.ora files.

11. On the Installation Type page, select one of the following options:
• Typical – Select and then proceed to step 13, installing all Empower and 

Oracle files to the system drive, which is typically C:\.
• Custom – Select and then proceed to step 12, installing the Empower and 

Oracle files on different drives.

12. On the Destination Folders page, select the appropriate drives from the list for 
the Empower Application and Empower Oracle files, and then click Next.

13. On the Ready to Install page, click Next, to begin the installation.
Tip: If any Windows Security Alert messages appear, click Allow Access.

14. On the Status page, click Finish.

15. When the restart message appears, click Yes. 
Result: The computer reboots.

16. After the computer restarts, log in using an account with local Administrator 
privileges.
Tip: If any Windows Security Alert messages appear, click Allow Access.

17. If you are not using the TNS_ADMIN environmental variable, see “Configuring a 
database net service name” to configure a local tnsnames.ora file.

If you want to install software support for one or more instruments, put the server 
into Install mode, and use the Empower 3 Instrument Driver Pack media. See 
Appendix B for instructions. Visit the Waters Web site (www.waters.com) for the most 
recent instrument drivers.

Note: Empower 3 FR3 software comes with a default system user account that does 
not require a named user license. This administrator account can be disabled but not 
removed from Empower 3 FR3 software. The default user name is “system” and the 
default password is “manager”. Both the user name and the password are not case 
sensitive.

8.3.1.1 Firewall exceptions

If you experience communication problems, review the firewall exceptions list. To do 
so, click Start, type Windows Firewall, select Windows Firewall with Advanced 
Security, and then click Inbound Rules.

Ensure the following exceptions are listed.

• Empower-related ports and processes:
– DCOM Port (135)
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– Empower
– Empower Configuration Manager
– Processing Monitor
– Processing Server
– Waters Instrument Server
– Waters Service
– WDHCP Server Configuration
– WDHCP Server Svc.exe

• Instrument component software-related processes:
– ACQUITY ASM Server
– ACQUITY BSM Server
– ACQUITY CM Server
– ACQUITY Console Client
– ACQUITY Console Server
– ACQUITY ELSD Server
– ACQUITY FLR Server
– ACQUITY MD Server
– ACQUITY PDA Server
– ACQUITY SM Server
– ACQUITY SQ Server
– ACQUITY TQ Server
– ACQUITY TUV Server
– Local Console Controller (LCC Handheld Controller)
– W2489 Server
– W2707 Server
– W2998 Server
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8.3.1.2 DCOM settings installed by Empower 3 FR3

Empower 3 FR3 software sets the appropriate DCOM application settings and access 
and launch permissions during installation. The following table lists these settings and 
the paths to set them.

Table 8–1: DCOM settings and permissions set during installation

Path Allow

Local Security Policy > Local Policies > Security 
Options > DCOM: Machine Access Restrictions

Local Access and Remote 
Access permissions for
• Everyone

Note: You can change this 
to a custom group of 
Empower users instead of 
the Everyone group. See 
“Configuring the Empower 
Projects directory”.

• Anonymous user
Local Security Policy > Local Policies > Security 
Options > DCOM: Machine Launch Restrictions

Local Access and Remote 
Access for
• Everyone (Remote Launch 

not required; Remote 
Activation required)
Note: You can change this 
to a custom group of 
Empower users instead of 
the Everyone group. See 
“Configuring the Empower 
Projects directory”.

• Domain Users
• Administrators
• Performance Log Users

Local Security Policy > Local Policies > Security 
Options > Network Access: Let Everyone permissions 
apply to anonymous users

Enable

Component Services > Computers > Properties > 
COM Security > Access Permission

Local and Remote for
• SELF
• System
• Administrators
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8.3.2 Disabling Waters Service and Waters DHCP Server 
Service

By default, Waters Service and Waters DHCP Server Service are installed with the 
startup type set to automatic. For better performance, disable Waters Service and 
Waters DHCP Server Service. Leaving them running queues, rather than executes, 
processing jobs, causing slower performance.

To disable Waters Service and Waters DHCP Server:

1. From the Start menu, type Services, and then select Services.
Tip: In Windows Server 2012, open Server Manager, and click Tools menu > 
Services.

2. Right-click Waters Service, and then select Properties.

3. On the Properties page, click Stop.

4. On the Properties page, change the Startup type to Disabled. Click Apply, and 
then click OK.

5. Repeat step 2 through step 4 to disable Waters DHCP Server Service.

8.3.3 Configuring the database net service names
To configure the database net service names, see “Configuring a database net service 
name”. On the Net Service Name page, remember that you must define the same net 
service name on both the Citrix server and the LAC/E32 modules, as well as any clients 
with Empower 3 FR3 software installed (FAT, or traditional, clients).

If you are using multiple databases and multiple Citrix servers configured in a server 
farm, you can configure roaming profiles to ensure that each Windows user’s default 
database is set correctly. The last database a user successfully logged in to is the 
default database.

Component Services > Computers > Properties > 
COM Security > Launch and Activation Permissions

Local and Remote for
• Everyone (select only 

Local Launch and Local 
Activation
Note: You can change this 
to a custom group of 
Empower users instead of 
the Everyone group. See 
“Configuring the Empower 
Projects directory”.

• System
• Administrator

Table 8–1: DCOM settings and permissions set during installation 

Path Allow
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8.3.4 Publishing Empower 3 FR3 software in Citrix 
To publish Empower 3 FR3 software in Citrix:

Note: This procedure applies to Citrix XenApp 6.5 or Citrix XenApp 7.6 with Windows 
Server 2008, or Citrix XenDesktop with Windows Server 2012.

1. On the Citrix server, start the Citrix Delivery Services console.
Alternative: On Presentation Server, start the Access Management console.

2. Click the plus (+) control beside Citrix AppCenter 6.5 or 7.6 and the plus (+) 
control beside the Citrix farm name. 

3. Right-click Applications, and then select Publish Application.
Alternative: On Presentation Server, click Application > New > Publish 
Application.

4. On the Welcome Screen, click Next.

5. On the Name screen, enter a Display Name and an Application Description, and 
then click Next.

6. On the Type screen, do as follows:

a. Click Application.

b. For Application type, select “Accessed from a server”.

c. For Server application type, select Installed Application.

d. Click Next.

7. On the Location Screen, do as follows:

a. In the Command line dialog box, click Browse to locate the 
X:\empower\Bin\Empower.exe file (X: is the drive where Empower is 
installed).
Result: The Working Directory defaults to the directory selected in the 
Command Line box.

b. Click Next.

8. On the Servers screen, do as follows:

a. Click Add.

b. Double-click Servers, select the server on which your published application 
will run, and then click Add.

c. Click OK.

d. Click Next.

9. On the Users screen, do as follows:

a. Select “Allow only configured users”.

b. In the Select directory type, select “Citrix User Selector” from the list, and 
then click Add.

c. Select the Show Users check box.

d. Double-click the appropriate domain. 
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Note: If prompted, enter a User Name and password to connect to the 
domain.

e. Select the accounts that will have access to the application, and then click 
Add.

f. Click OK to close the window, and then click Next.

10. On the Shortcut presentation screen, select the check box for “Add shortcut to 
the client’s desktop”, and then click Next.

11. Click Finish to exit the Publish Application screen.
Alternative: On Presentation Server, click Finish to exit the Access 
Management console.

8.4 Upgrading from earlier versions of Empower

Follow the instructions in this section to upgrade your client to Empower 3 FR3. If you 
are not upgrading, follow the instructions starting on page 130 for a new Empower 3 
FR3 installation.

You can upgrade to Empower 3 FR3 from Empower 3 Feature Release 2 (FR2), 
Empower 3 FR2 Hotfix 1, Empower 3 Service Release 2 (SR2), Empower 3 SR2 Hotfix 
1, and Empower 3 SR2 Hotfix 2.

Note: An upgrade from Empower 3 FR2 or SR2 to Empower 3 FR3 can require one to 
two hours, or more.

Requirements:

• You must upgrade to Empower 3 FR2 before you can upgrade to Empower 3 
FR3. 
Note: If you are using a version of Empower prior to Empower 3 FR2 software, 
you can either upgrade to Empower 3 FR2 as a minimum requirement, or 
completely uninstall the earlier version of Empower, and ensure that your 
system meets the hardware and software requirements detailed in Chapter 1 of 
this guide.

• Follow the instructions at the beginning of this chapter to install Empower 3 FR3 
as a new installation.

• Ensure that you perform a project backup all of your projects to a separate drive 
location before upgrading to Empower 3 FR3.

8.4.1 Upgrading to Empower 3 Feature Release 3 (FR3) 
software

You can perform an upgrade to Empower 3 FR3 from Empower 3 Feature Release 2 
(FR2), Empower FR2 Hotfix 1, Empower 3 Service Release 2 (SR2), Empower 3 SR2 
Hotfix 1, and Empower 3 SR2 Hotfix 2.
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To upgrade to Empower 3 FR3:

1. Insert the Empower 3 FR3 software media into the DVD drive.

2. On the Maintenance Mode: Empower 3 Client page, select Upgrade Empower 
Software.

3. On the Ready to Upgrade page, click Next.

4. When the Windows Security Alert appears, select Domain networks, and click 
Allow access to continue the installation.
Note: An upgrade from Empower 3 FR2 or SR2 to Empower 3 FR3 can require 
approximately 30 minutes.

5. On the Status page, when the upgrade is finished, and the Success message 
appears, click Finish.

6. When the restart message appears, click Yes. 

8.5 Verifying your Empower 3 FR3 software 
installation

Requirement: PDF viewer software must be installed on the Citrix server for viewing 
Empower reports.

8.5.1 Viewing the installation log
The installation log contains information about your Empower installation. You can 
read the log file to review your installation choices, the installation environment, and 
the status of the installation steps. In case of a partial or unsuccessful installation, 
review the installation log to check for errors.

The “Installation success or error status” value appears at the end of the installation 
log. If the value displayed is 0, then the installation was successful. If the value 
displayed is anything other than 0, record the number, and contact Waters Technical 
Support.

To view the install log:

1. Select Start > All Programs > Empower > Empower Installation Log.

Tip: In Windows Server 2012, from Start > click the down arrow ( ) to display 
the Apps page > point to Empower, and click the Empower Installation Log.
Result: The program displays the empower.log file in Notepad.

2. Review the contents of the file. 
Tip: You can print a copy by selecting File > Print.

3. Click File > Exit.
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8.5.2 Using the Verify Files Utility
The Verify Files Utility checks the integrity of the installed Empower program files and 
Oracle program files (if installed by Empower).

After the Empower 3 FR3 installation, run the Verify Files Utility to verify the Empower 
and Oracle program files (not the database or data files):

• As part of your installation qualification, if you purchased an Empower 
Qualification option

• To ensure that the Empower files did not change since installation

To run the file verification utility:

1. Click Start > All Programs > Empower > Verify Files.

Tip: In Windows Server 2012, from Start > click the down arrow ( ) to display 
the Apps page > point to Empower > select Verify Files.
Result: The Verify Files Utility compares the installed Empower files’ checksum 
with a previously stored checksum and then creates a file verification results log 
(for example, checksum_date_timestamp.txt).

2. Review the contents of the file, and print or save a copy of the results.

3. Click File > Exit.

To view the file verification results:

1. Click Start > All Programs > Empower > View Verify Files.

Tip: In Windows Server 2012, from Start > click the down arrow ( ) to display 
the Apps page > point to Empower > select Verify Files.
Result: The checksum.txt file displays in Notepad.

2. Review the contents of the checksum file.

Your Empower 3 FR3 software installation passes the verification check when all files 
have a status of “OK” and the installation qualification summary on the final page 
states “No installation changes were detected”. If the checksum.txt file indicates any 
files marked as “changed”, contact Waters Technical Support.

8.6 Empower feature releases and service releases

Waters periodically issues feature releases to provide enhanced software functionality 
and service releases to address existing issues. These feature releases and service 
releases, available for downloading from the Waters Elite Web site (to customers with 
a software support plan), must be installed according to instructions set forth in their 
associated release notes. If you want physical media, note the part number from the 
Web site, and contact your local Waters subsidiary to place an order for a nominal fee.

To determine which feature releases or service releases are installed, view the 
installation log, or select Help About from any Empower 3 FR3 application window.
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9 Installing Empower 
Enterprise database on a 
UNIX server

You use the Oracle Sun server SPARC to host the Empower database. For information 
on Sun server or Solaris 10 operating system installation, see the Oracle Corporation 
product documentation. For detailed information about configuring the environment 
for the Oracle Enterprise Edition 11.2.0.4 installation, see the Oracle Real Application 
Clusters Installation Guide 11g Release 2 (11.2) for Linux and UNIX E41962-04.

Refer to this chapter when installing the Empower 3 FR3 Enterprise database on a 
UNIX server. Follow the procedures to perform the standard installation of the Oracle 
software and the Empower database.

Recommendation: Before installing any hardware or software, perform a full backup 
of your hard drives (see the instructions provided by the manufacturer of your 
computer).

Note: Waters has tested the installation using ASM and without using ASM.

9.1 Installing Empower 3 FR3 on UNIX 

Waters supplies the Empower database software on a DVD. Procedures in this chapter 
assume that you want to install Empower using default settings. Allow approximately 
2 hours or more to install the software. 

If the server on which you are installing Empower is not fitted with a DVD drive, share 
the DVD drive of a network-accessible workstation, and mount a drive to the share 
from the server on which you will be installing Empower.

Important: If you plan to change the name of the computer, do so before you install 
Empower. Do not change the name of the computer after Empower is installed.

Tip: If your environment already supports an installed version of Oracle, you can 
install only the Empower 3 FR3 database instance. 

The Empower 3 FR3 UNIX product includes two installers for proper installation and 
configuration of the Oracle 11.2.0.4 database and the Empower 3 FR3 database 
instance on a UNIX server. You must set certain environmental conditions before each 
installation.

To install Oracle 11.2.0.4 and create an Empower 3 FR3 database instance on a UNIX 
server, you must perform these tasks, in the order presented:
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• Prepare the Solaris 10 operating environment using the Oracle Database Quick 
Installation Guide for Oracle Solaris on SPARC (64-bit) (E2439-06) and the Grid 
Infrastructure Installation Guide for Oracle Solaris (E47805-02) as a reference.

• Configure the system to create the Empower 3 FR3 database instance.
• Install the Empower 3 FR3 database instance (Installation Part 2).
• Configure the database (set up a Listener and enter the ORACLE_SID).
• Set the database to start on reboot.

9.2 Preparing the Solaris 10 operating system

Install the Solaris 10 operating system and all required service packs according to the 
documentation provided by the manufacturer and your IT department.

Prepare the Solaris 10 operating system for the Oracle 11.2.0.4 database installation 
according to the procedures outlined in the Oracle Database Quick Installation Guide 
for Oracle Solaris on SPARC (64-bit) (E2439-06) and the Grid Infrastructure 
Installation Guide for Oracle Solaris (E47805-02).

9.3 Configuring the system before installing the 
database instance

Before you install the database instance, ensure no instances of ORACLE_SID are in 
the .profile file and that ORACLE_HOME is set properly in your environment. The 
.profile must be correct for the installation to work.

Note: If you have more than one ORACLE_SID, ensure each is set up properly.

To verify that no ORACLE_SID exists and that Oracle home is set properly:

1. In a terminal window, enter the following command:
echo $ORACLE_SID

Rationale: This command must return a blank value, indicating no SID is set. If 
an SID does exist, remove it from the file.

2. Enter the following command to ensure that ORACLE_HOME is set properly:
echo $ORACLE_HOME

Rationale: This command should display the correct path for your Oracle home. 
Tip: The default path is the path to the ORACLE_BASE, + 
/product/11.2.0.dbhome_1.

3. Restart the server.
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9.3.1 Default Oracle parameters
The following table lists the default Oracle parameters that are set for the Solaris 
environment.

Note: These are the values used in the Waters test environment.

Table 9–1: Default Oracle parameters for Solaris environment

Parameter Name Begin value (if different)

audit_file_dest u01/app/oracle/admin/ractest/adu
audit_trail DB
cluster_database TRUE
compatible 11.2.0.0.0
control_files +DG1/ractest/controlfile/current.
db_block_size 8192
db_create_file_dest +DG1
db_domain
db_name ractest
db_recovery_file_dest +FRA1
db_recovery_file_dest_size 41943040000
deferred_segment_creation FALSE
diagnostic_dest /u01/app/oracle
dispatchers (PROTOCOL=TCP) (SERVICE=ractestXD
instance_number 1
local_listener (DESCRIPTION=(ADDRESS_LIST=(ADDRESS=(PROT

OCOL=TCP)(HOST=10.X.X.X)
(PORT=1521))))

log_archive_format %t_%s_%r.dbf
memory_target 6878658560
open_cursors 3000
processes 1500
remote_listener t1-scan.xmen.rde:1521
remote_login_passwordfile EXCLUSIVE
sec_case_senstive_logon FALSE
service_names e3FR3
sessions 1700
spfile +DG1/ractest/spfileractest.ora
thread 1
undo_tablespace UNDOTBS1
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9.4 Creating an Empower instance

Before you begin, ensure these conditions are met:

• Your operating system is configured for Empower Oracle High Availability.
• The appropriate version of Oracle software is installed (11.2.0.4 for Solaris 

SPARC).
• You possess adequate knowledge of the platform and Oracle software working 

on this platform.
• The following ports or applications are set up: 

– If the environment is being managed using Grid Control, the default ports 
are 7701, 7788, and 7799.

– The Agent ports are as shown when you enter the emctl agent status 
command.

To create the Empower instance:

1. Install Oracle Enterprise 11gr4 on the server.
Note: Select Enterprise Edition and software only. Do not create a database 
instance at this time. 

2. Apply PSU as required, according to the Oracle patch documentation.

3. Log in to the Oracle account, and run the DBCA tool. Select Oracle single 
instance database. 

4. On the Database Configuration Assistant: Operations page, select “Create a 
Database”, and click Next.

5. On the Database Configuration Assistant page, select a “Custom Database” 
option, and click Next to create the database.

6. On the Database Configuration Assistant: Database Identification page, enter 
the database name and the SID prefix, and then click Next. 

7. On the Database Configuration Assistant: Management Options page, if you 
have a Grid Control environment, clear the Configure Enterprise Manager check 
box and click Next. 
Alternative: Otherwise, select the check box to configure the Windows 
Enterprise Manager, and then click Next.

8. On the Database Configuration Assistant: Database Credentials page, supply 
the passwords for all 4 accounts. 
Requirements: 
• Ensure you note the passwords, which you will later need for configuring 

the Empower database instance.
• Set the SYSTEM password to Empower, which will be required later.

9. On the Database Configuration Assistant: Database File Locations page, “Use 
Common Location for All Database Files” and browse to the location of database 
file location, and then click Next.

10. On the Database Configuration Assistant: Recovery Configuration page, select 
an option based on your configuration and preferences, and click Next.
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11. On the Database Configuration Assistant: Database Content page, select 
“Enterprise Manager Repository” (the others are optional), and then click Next.
Note: If you are using Enterprise Manager, clear the Enterprise Manager 
Repository check box first, and then click Next.

12. On the Database Configuration Assistant: Initialization Parameters page, 
perform the following tasks, and then click Next:
• On the Memory tab, select Typical.
Recommendation: 66%, but consider the environment when setting this 
option.
• On the Character Sets tab, select “Choose from the list of character sets”, 

and ensure the database character set is WE8ISO8859P1.
• Select the default National Character Set.
Required: Ensure that the “Show recommended character sets only” check box 
is cleared. 
• On the Sizing tab, increase the number of processes to a minimum of 500.
• On the Connection Mode tab, select “Dedicated Server mode”, and ensure 

that a minimum of 500 connections are enabled.

13. On the Database Configuration Assistant: Database Storage page, perform the 
following tasks, and then click Next:
• Click the plus sign next to Tablespaces to view the tablespace names. The 

names must be as follows:
– Index tablespace must be named INDEX_DATA
– Temporary tablespace must be named TEMPORARY_DATA
– Users tablespace must be named USER_DATA
For TEMPORARY_DATA only:
– Table space type must be temporary
– Select the checkbox to set this table space as the default temporary 

table
Requirement: These tablespaces are used by Empower and must be 
named exactly as listed.

• For USER_DATA and INDEX_DATA, click Create and create nine data files of 
100 MB and these files should automatically extend.
If you are using ASM, use a bigfile tablespace (BFT) for USER_DATA and 
INDEX_DATA.

• Increase the size of the Redo Logs as follows:
– Click the plus sign next to Redo Log Group and increase the size to 100 

MB (102400K).

14. On the Database Configuration Assistant: Creation Options page, select “Save 
as a Database Template”, enter a name, and then click Finish.

15. When the Database Configuration Assistant: Summary page appears, review 
the options to ensure they are correct, click “Save as an HTML file”, to save a 
copy of the database settings. and then click OK.
Result: The Database Configuration Assistant displays the progress of the 
database creation. When database creation is complete, the Database 
Configuration Assistant displays the new database information. 
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16. On the Password Management page, click Exit.

9.4.1 Setting case sensitivity for password management
To turn off case sensitivity for password management, you must run the 
CaseSensitive.sh file.

To turn off case sensitivity for password management:

1. Specify the parameters for Oracle_Home and Sys password in the 
CaseSensitive.sh file with these parameters to make the database case 
insensitive:
./CaseSensitive.sh<ORACLE_HOME><SysPwd>
where SysPwd is the password for the Sys account
Example: ./CaseSensitive.sh $ORACLE_HOME empower CaseSensitive.log
Note: 
• In Solaris, the script might not require the period (.) before the command 

line, depending on how your environment is configured.
• If the folder is not set, provide the full path to run the scripts, as shown in 

the example.
Example: ./CaseSensitive.sh <ORACLE_HOME><SysPwd> 
[/ora/scripts/CaseSensitive.sh /ora/app/oracle/product/11.2.0/EMPOWER 
Empower]

2. Once case sensitivity is turned off, create the password file for this instance by 
specifying the parameters for Oracle_Home, Oracle_SID, and Oracle Sys 
password in the pwds.sh file with these parameters:
./pwds.sh<ORACLE_HOME><ORACLE_SID><SysPwd>
where syspwd is the password for the Sys account

9.5 Configuring the Empower schema

Run the Fillempowerdb.sh script directly on the server to create the Empower schema 
and add the standard data to the instance with these parameters:

./fillempowerdb.sh <ORACLE_SID> <ORACLE_HOME> 
<path_to_the_AdminstratorScriptsdir> <Database Language>  
<SystemPwd> <SysPassword>

* ORACLE_SID

* ORACLE_HOME

* Path to AdministratorScripts directory 

* Database language (en, ja, ko, zh-CHS)

* Oracle System password
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* Oracle Sys password

Example: 

./fillempowerdb.sh <ORACLE_SID> <ORACLE_HOME> 
<path_to_the_AdminstratorScriptsdir> <Database Language>  
<SystemPwd> <SysPassword>

./fillempowerdb.sh <ORACLE_SID> <ORACLE_HOME> 
<path_to_the_AdminstratorScriptsdir> <en> <empower> <oracle>

./fillempowerdb.sh <ORACLE_SID> <ORACLE_HOME> 
<path_to_the_AdminstratorScriptsdir> <en> <empower> <oracle> 
> fillempowerdb.log

When the execution of FillEmpowerDB is complete, the Empower database is ready for 
the first client connection.

9.6 Setting the database to start on reboot

To set up the database to start on reboot:

1. Open the .profile file, and set the Oracle SID and ORAENV variables. 
Example:
ORACLE_SID=WATB export ORACLE_SID
ORAENV_ASK=NO
export ORAENV_ASK
. oraenv

Tip: WATB is an example SID. Your Oracle SID can differ.

2. Change the oratab file to say Yes to the Oracle SID in your environment. 
For example:

    WATB:/u01/app/oracle/product/11.2.0/empower:Y 

Tip: The oratab file is located in the /var/opt/oracle folder.

3. Include dbora in the /etc/init.d folder, and run the following commands to link 
the start/shutdown actions:
ln -s /etc/init.d/dbora /etc/rc0.d/K01dbora

ln -s /etc/init.d/dbora /etc/rc2.d/S99dbora

Requirement: You must type the commands exactly as indicated.
Tips:
• A sample dbora file is provided in the sample scripts folder on the product 

DVD.
• K01 in front of the dbora name kills the Oracle processes first on shutdown.
• S99 in front of the second command starts the Oracle processes last on 

reboot.

4. Log out and log in again, and then verify that you can log on to the server.
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9.7 Setting up Waters Service and raw data share

Follow the instructions in the Chapter 7 to install Waters Service and the raw data 
share on a separate Windows server.
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10Installing Empower 
Enterprise database on a 
RedHat server

Install the Red Hat® operating system on a Linux Enterprise 6.2 server and all 
required service packs according to the documentation provided by the manufacturer 
and your IT department. For detailed information about configuring the environment 
for the Oracle Enterprise Edition 11.2.0.4 installation, refer to these guides:

• For RAC installations, Oracle Real Application Clusters Installation Guide 11g 
Release 2 (11.2) for Linux and UNIX E41962-04.

• For single instance database, Oracle Database Installation Guide 11g Release 2 
(11.2) for Linux E47689-09 and Oracle Database Quick Installation Guide 11g 
Release 2 (11.2) for Linux x86-64 E24326-07.

Refer to this chapter when installing the Empower 3 FR3 Enterprise database on a 
Linux server. Follow the procedures to perform the standard installation of the Oracle 
software and the Empower database.

Recommendation: Before installing any hardware or software, perform a full backup 
of your hard drives (see the instructions provided by the manufacturer of your 
computer).

Note: Waters has tested the installation using ASM and without using ASM.

10.1 Installing the Empower 3 FR3 on Linux

Install the Linux operating system on a Linux Red Hat Enterprise 6.2 server and all 
required service packs according to the documentation provided by the manufacturer 
and your IT department.

Prepare the Linux server environment for the Oracle 11.2.0.4 database installation 
according to the procedures outlined in the Oracle Database Installation Guide 11g 
Release 2 (11.2) for Linux E47689-09. and Oracle Database Quick Installation Guide 
11g Release 2 (11.2) for Linux x86-64 E24326-07. 

10.1.1 Before you install Empower 3 FR3 Enterprise 
database on Linux

Waters supplies the Empower database software on a DVD. Procedures in this chapter 
assume that you want to install Empower using default settings. 
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If the server on which you are installing Empower is not fitted with a DVD drive, share 
the DVD drive of a network-accessible workstation, and mount a drive to the share 
from the server on which you will be installing Empower.

Important: If you plan to change the name of the computer, do so before you install 
Empower. Do not change the computer name or IP address after Empower is installed.

10.1.2 Oracle installation
If your environment already supports an installed version of Oracle, you can install 
only the Empower 3 FR3 database instance. To do so, you start the installation at Part 
2, skipping Part 1.

Waters supplies the Empower database software on a DVD. Procedures in this chapter 
assume that you want to install Empower using default settings. 

If the server on which you are installing Empower is not fitted with a DVD drive, share 
the DVD drive of a network-accessible workstation, and mount a drive to the share 
from the server on which you will be installing Empower.

Important: If you plan to change the name of the computer, do so before you install 
Empower. Do not change the computer name or IP address after Empower is installed.

The Empower 3 FR3 Linux product includes two installers for proper installation and 
configuration of the Oracle 11.2.0.4 database and the Empower 3 FR3 database 
instance on a Linux server. You must set certain environmental conditions before each 
installation.

To install Oracle 11.2.0.4 and create an Empower 3 FR3 database instance on a Linux 
server, you must perform these tasks, in the order presented:

• Prepare the Red Hat operating system using the Oracle Database Installation 
Guide 11g Release 2 (11.2) for Linux E47689-09 and Oracle Database Quick 
Installation Guide 11g Release 2 (11.2) for Linux x86-64 E24326-07 as a 
reference.

• Configure the system to create the Empower 3 FR3 database instance.
• Install the Empower 3 FR3 database instance.
• Configure the database (set up a Listener and enter the ORACLE_SID).
• Set the database to start on reboot.

10.2 Preparing the Red Hat operating environment

Install the Red Hat operating system and all required service packs according to the 
documentation provided by the manufacturer and your IT department.

Prepare the Red Hat environment for the Oracle 11.2.0.4 database installation 
according to the procedures outlined in the Oracle Database Quick Installation Guide 
11g Release 2 (11.2) for Linux x86-64 E24326-07.
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10.3 Configuring the system before installing the 
database instance

Before you install the database instance, ensure no instances of ORACLE_SID are in 
the .bash_profile file and that ORACLE_HOME is set properly in your environment. The 
.bash_profile must be correct for the installation to work.

Note: If you have more than one ORACLE_SID, ensure each is set up properly.

To verify that no ORACLE_SID exists and that Oracle home is set properly:

1. In a terminal window, enter the following command:
echo $ORACLE_SID

Rationale: This command must return a blank value, indicating no SID is set. If 
an SID does exist, remove it from the file.

2. Enter the following command to ensure that ORACLE_HOME is set properly:
echo $ORACLE_HOME

Rationale: This command should display the correct path for your Oracle home. 
Tip: The default path is the path to ORACLE_BASE, + 
/product/11.2.0.dbhome_1.

3. Restart the server.

10.3.1 Default Oracle parameters
The following table lists the default Oracle parameters that are set for the Red Hat 
environment.

Note: These are the values used in the Waters test environment.

Table 10–1: Default Oracle parameters for Red Hat environment

Parameter Name Begin value (if different)

audit_file_dest u01/app/oracle/admin/ractest/adu
audit_trail DB
cluster_database TRUE
compatible 11.2.0.0.0
control_files +DG1/ractest/controlfile/current.
db_block_size 8192
db_create_file_dest +DG1
db_domain
db_name ractest
db_recovery_file_dest +FRA1
db_recovery_file_dest_size 41943040000
deferred_segment_creation FALSE
diagnostic_dest /u01/app/oracle
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10.4 Creating an Empower instance

Before you begin, ensure these conditions are met:

• Your operating system is configured for Empower Oracle High Availability.
• The appropriate version of Oracle software is installed.
• You possess adequate knowledge of the platform and Oracle software working 

on this platform.
• The following ports or applications are set up: 

– If the environment is being managed using Grid Control, the default ports 
are 7701, 7788, and 7799.

– The Agent ports are as shown when you enter the emctl agent status 
command.

To create the Empower instance:

1. Install Oracle Enterprise 11gR2 on the server.
Note: Select Enterprise Edition and software only. Do not create a database 
instance at this time. 

2. Apply PSU as required, according to the Oracle patch documentation.

3. Log in to the Oracle account, and run the DBCA tool. Select Oracle single 
instance database. 

dispatchers (PROTOCOL=TCP) (SERVICE=ractestXD
instance_number 1
local_listener (DESCRIPTION=(ADDRESS_LIST=(ADDRESS=(PROT

OCOL=TCP)(HOST=10.X.X.X)
(PORT=1521))))

log_archive_format %t_%s_%r.dbf
memory_target 6878658560
open_cursors 3000
processes 1500
remote_listener t1-scan.xmen.rde:1521
remote_login_passwordfile EXCLUSIVE
sec_case_senstive_logon FALSE
service_names e3FR3
sessions 1700
spfile +DG1/ractest/spfileractest.ora
thread 1
undo_tablespace UNDOTBS1

Table 10–1: Default Oracle parameters for Red Hat environment (Continued)

Parameter Name Begin value (if different)
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4. On the Database Configuration Assistant: Operations page, select “Create a 
Database”, and click Next.

5. On the Database Configuration Assistant page, select a “Custom Database” 
option, and click Next to create the database.

6. On the Database Configuration Assistant: Database Identification page, enter 
the database name and the SID prefix, and then click Next. 

7. On the Database Configuration Assistant: Management Options page, if you 
have a Grid Control environment, clear the Configure Enterprise Manager check 
box and click Next. 
Alternative: Otherwise, select the check box to configure the Windows 
Enterprise Manager, and then click Next.

8. On the Database Configuration Assistant: Database Credentials page, supply 
the passwords for all 4 accounts. 
Requirements: 
• Ensure you note the passwords, which you will later need for configuring 

the Empower database instance.
• Set the SYSTEM password to Empower, which will be required later.

9. On the Database Configuration Assistant: Database File Locations page, “Use 
Common Location for All Database Files” and browse to the location of database 
file location, and then click Next.

10. On the Database Configuration Assistant: Recovery Configuration page, select 
an option based on your configuration and preferences, and click Next.

11. On the Database Configuration Assistant: Database Content page, select 
“Enterprise Manager Repository” (the others are optional), and then click Next.
Note: If you are using Enterprise Manager, clear the Enterprise Manager 
Repository check box first, and then click Next.

12. On the Database Configuration Assistant: Initialization Parameters page, 
perform the following tasks, and then click Next:
• On the Memory tab, select Typical.
Recommendation: 66%, but consider the environment when setting this 
option.
• On the Character Sets tab, select “Choose from the list of character set” and 

ensure that the database character set is WE8ISO8859P1.
• Specify the National Character Set as AL16UTF16.
Required: Ensure the “Show recommended character sets only” check box is 
cleared. 
• On the Sizing tab, increase the number of processes to a minimum of 500.
• On the Connection Mode tabs, select “Shared Server mode” and ensure that 

a minimum of 500 connections are enabled.

13. On the Database Configuration Assistant: Database Storage page, perform the 
following tasks, and then click Next:
• Click the plus sign next to Tablespaces to view the tablespace names. The 

names must be as follows:
– Index tablespace must be named INDEX_DATA
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– Temporary tablespace must be named TEMPORARY_DATA
– Users tablespace must be named USER_DATA
For TEMPORARY_DATA only:
– Table space type must be temporary
– Select the checkbox to set this table space as the default temporary 

table
Requirement: These tablespaces are used by Empower and must be 
named exactly as listed.

• For USER_DATA and INDEX_DATA, click Create and create nine data files of 
100 MB and these files should automatically extend.
If you are using ASM, use a bigfile tablespace for USER_DATA and 
INDEX_DATA.

• Increase the size of the Redo Logs as follows:
– Click the plus sign next to Redo Log Group and increase the size to 100 

MB (102400K).

14. On the Database Configuration Assistant: Creation Options page, select “Save 
as a Database Template”, enter a name, and then click Finish.

15. When the Database Configuration Assistant: Summary page appears, review 
the options to ensure they are correct, click “Save as an HTML file”, to save a 
copy of the database settings. and then click OK.
Result: The Database Configuration Assistant displays the progress of the 
database creation. When database creation is complete, the Database 
Configuration Assistant displays the new database information. 

16. On the Password Management page, click Exit.

10.4.1 Setting case sensitivity for password management
To turn off case sensitivity for password management, you must run the 
CaseSensitive.sh file.

To turn off case sensitivity for password management:

1. Specify the parameters for Oracle_Home and Sys password in the 
CaseSensitive.sh file with these parameters to make the database case 
insensitive:
./CaseSensitive.sh<ORACLE_HOME><SysPwd>
where Sys Pwd is the password for the Sys account
Example: ./CaseSensitive.sh $ORACLE_HOME empower>CaseSensitive.log

2. Once case sensitivity is turned off, create the password file for this instance by 
specifying the parameters for Oracle_Home, Oracle_SID, and Oracle Sys 
password in the pwds.sh file with these parameters:
./pwds.sh<ORACLE_HOME><ORACLE_SID><SysPwd>
where syspwd is the password for the Sys account
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10.5 Configuring the Empower schema

Run the Fillempowerdb.sh script to create the Empower schema and add the standard 
data to the instance with these parameters:

./fillempowerdb.sh <ORACLE_SID> <ORACLE_HOME> 
<path_to_the_AdminstratorScriptsdir>   <Database Language>  
<SystemPwd> <SysPassword>

* ORACLE_SID

* ORACLE_HOME

* Path to AdministratorScripts directory 

* Database language (en, ja, ko, zh-CHS)

* Oracle System password

* Oracle Sys password

Example: 

./fillempowerdb.sh <ORACLE_SID> <ORACLE_HOME> 
<path_to_the_AdminstratorScriptsdir>   <Database Language>  
<SystemPwd> <SysPassword>

./fillempowerdb.sh <ORACLE_SID> <ORACLE_HOME> 
<path_to_the_AdminstratorScriptsdir>   <en> <empower> 
<oracle>

./fillempowerdb.sh <ORACLE_SID> <ORACLE_HOME> 
<path_to_the_AdminstratorScriptsdir>   <en> <empower> 
<oracle> > fillempowerdb.log

Requirement: You can run FillEmpowerDB only from an Empower client. Set the 
local environment variable to the database, enter the Empower script directory, and 
execute the FillEmpDB.sh file. Open this script for execution instructions.

When the execution of FillEmpowerDB is complete, the Empower database is ready for 
the first client connection.

10.6 Setting the database to start on reboot

To set up the database to start on reboot:

1. Open the .bash_profile file, and set the Oracle SID and ORAENV variables. 
Example:
ORACLE_SID=WATB export ORACLE_SID
ORAENV_ASK=NO
export ORAENV_ASK
. oraenv
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Tip: WATB is an example SID. Your Oracle SID can differ.

2. Change the oratab file to say Yes to the Oracle SID in your environment. 
For example:

    WATB:/u01/app/oracle/product/11.2.0/empower:Y 

Tip: The oratab file is located in the /var/opt/oracle folder.

3. Include dbora in the /etc/init.d folder, and run the following commands to link 
the start/shutdown actions:
ln -s /etc/init.d/dbora /etc/rc0.d/K01dbora

ln -s /etc/init.d/dbora /etc/rc2.d/S99dbora

Requirement: You must type the commands exactly as indicated.
Tips:
• A sample dbora file is provided in the sample scripts folder on the product 

DVD.
• K01 in front of the dbora name kills the Oracle processes first on shutdown.
• S99 in front of the second command starts the Oracle processes last on 

reboot.

4. Log out and log in again, and then verify that you can log on to the server.

10.7 Setting up Waters Service and raw data share

Follow the instructions in the Chapter 7 to install Waters Service and the raw data 
share on a separate Windows server.
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11Administrative (push) 
installation instructions

Follow the instructions in this chapter to silently deploy Empower 3 FR3 software to 
clients, LAC/E32 modules, and Citrix servers, or to upgrade to Empower 3 FR3 using 
push or silent installations.

You can upgrade to Empower 3 FR3 from Empower 3 Feature Release 2 (FR2), 
Empower 3 FR2 Hotfix 1, Empower 3 Service Release 2 (SR2), Empower 3 SR2 Hotfix 
1, or from Empower 3 SR2 Hotfix 2.

For instructions on installing instrument component software using push installation, 
see Appendix B.

Restriction: Push installation is not supported on clients, LAC/E32 modules, and Citrix 
servers where Oracle is already installed.

11.1 Preparing for push installation

11.1.1 Introduction
Empower 3 FR3 software can accommodate push installations of the Empower 3 FR3 
software and instrument component software onto clients, LAC/E32 modules, and 
Citrix servers. To accomplish this, the Empower 3 FR3 Deployment Manager 
(installation program) supports silent installation. (Silent, or unattended, installation 
does not require user interaction.) During a silent installation, no interactive user 
interface is displayed. Instead, user or installation information is stored as predefined 
properties in a response file, which can then be called by a command line or from a 
batch file.

You can use silent installation to install Empower 3 FR3 software on a single machine 
on the same computer you are using, with no user interaction. You can also use silent 
installation to install Empower 3 FR3 software on several machines (different 
computers, with no user interaction), but you must use a host computer to “push” the 
installation silently onto the other machines.

11.1.2 Requirements
Empower 3 FR3 software supports push installations using a Microsoft tool called 
PsExec.exe. This utility is not included in the Empower 3 FR3 media, but you can 
download it using the following link:

http://technet.microsoft.com/
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Important: This link points to the latest version of PsExec. Empower 3 FR3 uses 
PsExec version 2.11. Ensure that you specify version 2.11 by typing “psexec 2.11” in 
the search box, and click Search, then click the PsExec link, and follow the 
instructions for downloading and installing PsExec.

Using PsExec in Empower 3 FR3 requires the following tasks:

• Creating the Empower 3 FR3 response file
• Installing the PsExec.exe tool, version 2.11
• Creating a text file containing the node information (one line for each computer)

• Obtaining local administrator privilege on each client and LAC/E32 module
• Executing the silent installation, using the system account only 

(specify the option -s)
• Running the PsExec command in DOS or from a batch file

Restriction: When you perform a push installation on multiple computers, you must 
use the same type of computer for each installation (all clients, all LAC/E32 modules, 
or all Citrix servers). You cannot push installations onto a mix of computer types.

Note: If you are using a busLAC/E card in any of your computers, the busLAC/E 
driver will be installed automatically when the Empower 3 FR3 software is installed. 
The necessary settings are applied during installation. If you install a busLAC/E card 
after Empower 3 FR3 is installed, then the busLAC/E driver must be installed 
manually. See “Installing and configuring a busLAC/E driver” on page 94 and 
page 112 for details. The required busLAC/E driver version is 7.0.1.1.

Important: If you plan to change the name of the computer, do so before you install 
Empower. Do not change the name of the computer after Empower is installed.

11.1.3 Creating the response file
To perform a push installation of Empower 3 FR3 software, you must first create a 
response file. The response file must be in XML format, using correct XML syntax. A 
template file is available on the Empower 3 FR3 software media, in \Push 
Install\Empower3\E3_Response.config.

The parameters in the response file define how the Empower 3 FR3 software will be 
installed. These settings apply to all of the computers that are installed during the 
push installation.

The template response file provided on the Empower 3 FR3 media accepts the Waters 
Software License Agreement by default.

Note: You can rename the response file, but the file extension must be .config.

The response file must contain the following information.
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Table 11–1: Contents of the response file

Option Description Valid value Default value

Property
USERNAME Name of the 

system user
Optional; enter 
desired name or 
leave default

Windows system 
user

COMPANYNAME Name of the 
company

Optional; enter 
desired name or 
leave default

OS registered 
organization

PIDKEY Software support 
ID number

Required for 
validation of support 
plan; enter number 
supplied

None

AGREETOLICENSE Agree to Waters 
software license

Yes or No
Note: If you select 
No, Empower 3 FR3 
will not install.

Do not agree to the 
license

ORACLE_MEDIA Path to Oracle 
media

Optional; provide 
desired path or leave 
blank

Root directory of 
the Empower 3 FR3 
software media

INSTALL_TYPE Empower 3 FR3 
install type (client 
or LAC/E32 
module)

C/S or LACE32 None

USE_TNS Use tns_admin True or False
• If True, use the 

TNS_ADMIN 
variable. See 
page 71, page 91, 
and page 109.

• If False, this 
variable will be 
ignored, but you 
must create a 
tnsnames.ora file. 
See page 71.

False (do not 
configure; ignore 
variable)

TNS_ADMIN_
PROPERTY

Path to the 
tnsname.ora file

Optional; If used, 
provide path. Use 
format 
/TNS_ADMIN_PROPE
RTY

None

LANGID Installation and 
Empower 3 FR3 
language

English
Japanese
Korean
Chinese

English
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The following is a sample response file:

EMPOWER_APP_
DIR

Destination path 
for Empower 3 
FR3 software

Optional;
If used, supply only 
the drive letter for the 
path

C:\
If drive is not 
specified or does 
not exist, 
installation will be 
Windows drive 

ORACLE_CLIENT_D
IR

Destination path 
for Oracle client

Optional;
If used, supply only 
the drive letter for the 
path

C:\
If drive is not 
specified or does 
not exist, 
installation will be 
Windows drive

LOG_FILE_
NETWORK_
LOCATION

Network 
destination for 
copying the 
Empower 3 FR3 
installation log 
file. (Places a 
copy of the log 
into the network 
share. This share 
must be writable 
by Everyone.)

Optional;
Use format 
computername_datet
ime_empower3.log

None

Command Line
ACTION Installation, 

upgrade, or 
removal

Install, Upgrade, or 
Remove
Note: You can 
upgrade to Empower 
3 FR3 from 
Empower 3 Feature 
Release 2 (FR2), or 
Empower FR2 
Hotfix1, Empower 3 
Service Release 2 
(SR2), Empower SR2 
Hotfix 1 or 2.

None

SkipRequirements Skip the system 
requirement 
check

True or False False (do not skip)

RESTART Restart the 
system after 
installation or 
removal

True or False False (do not 
restart system)

VerboseMode Enable the 
verbose logging

No No verbose logging

Table 11–1: Contents of the response file (Continued)

Option Description Valid value Default value
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<?xml version="1.0" encoding="utf-8" ?>

<Configuration>

<Properties>

<!--May be left blank. It defaults to the windows user on the 
client-->
<USERNAME></USERNAME>

<!--May be blank. Default is the OS registered Organization-->

<ORGANIZATION></ORGANIZATION>

<!--Software Support ID-->

<PIDKEY></PIDKEY>

<!--You must agree for installation to proceed - Agreed by 
default-->

<AGREETOLICENSE>Yes</AGREETOLICENSE>

<!--Path to the oracle media - May be blank.-->

<ORACLE_MEDIA></ORACLE_MEDIA>

<!--C/S OR LACE32-->

<INSTALL_TYPE>C/S</INSTALL_TYPE>

<!--false ignore, true use the location and set tns-admin 
property-->

<USE_TNS>true</USE_TNS>

<!--Path to tnsnames.ora-->

<TNS_ADMIN_PROPERTY></TNS_ADMIN_PROPERTY>

!--English Japanese Korean Chinese-->

<LANGID>English</LANGID>

<!--Destination path for Empower 3 Application - Drive letter 
only-->

<EMPOWER_APP_DIR>C:\</EMPOWER_APP_DIR>

<!--Destination path for Oracle Client - Drive letter only-->

<ORACLE_CLIENT_DIR>C:\</ORACLE_CLIENT_DIR>

<!--Network destination for Empower 3 log file to be copied-->

<LOG_FILE_NETWORK_LOCATION></ LOG_FILE_NETWORK_LOCATION>

</Properties>

<CommandLine>

<!--Install/Upgrade/Remove-->

<ACTION>Install</ACTION>

<!--true/false-->
<SkipRequirements>false</SkipRequirements>

<!--true/false-->

<RESTART>False</RESTART>

</CommandLine>

<Product>   
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</Product>

</Configuration>

Tip: Entering a LOG_FILE_NETWORK_LOCATION places a copy of the installation log 
for each individual installation into the network share.

– For a successful installation, the log file name is:
computername_datetime_empower3.log

– If the installation is not successful, the name is:
ERR_computername_datetime_empower3.log

– If the share is not accessible for any reason, this is noted in the local 
installation log (in the Windows directory).

– If no LOG_FILE_NETWORK_LOCATION is supplied, then the log is only 
created on each computer where Empower 3 FR3 software is installed.

11.1.4 Installing PsExec.exe
To install PsExec.exe:

1. Download PsExec.exe using the following link:
http://technet.microsoft.com/

2. On the site, type “psexec 2.11” in the search box, and click Search. 

3. Click the PsExec link, and follow the instructions for downloading and installing 
PsExec.

4. Install PsExec on the computer from which the push or silent installation will be 
executed.

11.1.5 Creating the client text file
Create a text file that contains the names or IP addresses of all the clients, LAC/E32 
modules, or Citrix servers where you want to install Empower 3 FR3. Place the text 
file on the computer from which the push installation will be executed. Use a separate 
line in this file for each computer. A sample text file is available on the Empower 3 FR3 
media, in \Push Install\Empower3\Node_List.txt. 

The following is a sample client list:

Client1
Client2
10.3.7.142
Client77
Client23
ResearchLab1
ResearchLab2
10.3.7.77
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11.2 Empower 3 FR3 push installation (clients, 
LAC/E32 modules)

You can install Empower 3 FR3 as a fresh, new installation (on a client or LAC/E32 
module where no Chromatography Data Software [CDS] is currently installed) or as 
an upgrade from Empower 3 Feature Release 2 (FR2), Empower FR2 Hotfix1, 
Empower 3 Service Release 2 (SR2), Empower SR2 Hotfix 1, or Empower SR2 
Hotfix 2.

Important: If your system is running an earlier version of Empower, you must first 
install Empower 3 FR2.

Important: TestExecute software is installed with Empower 3 FR3 software during 
the Empower 3 FR3 installation. Do not uninstall the TestExecute software, even 
though it appears in the Control Panel. Uninstalling the TestExecute software 
invalidates the Empower 3 FR3 installation, causing the Verify Files utility to fail and 
requiring a complete reinstallation of the software.

11.2.1 Silent installation (on one computer)
Note: If you are performing a silent installation on a Citrix server, see page 165.

To perform a silent installation from a command line:

1. Modify the response file, and set all the appropriate properties.
Tip: Ensure that the ACTION command line property in the response file is set 
to Installation (for a new installation) or Upgrade (for an upgrade from Empower 
3 FR2, Empower FR2 Hotfix 1, Empower 3 SR2, Empower 3 SR2 Hotfix1, or 
Empower 3 SR2 Hotfix2), and modify the install type to c/s.

2. Run Setup.exe from a DOS command line or in a batch file that includes the 
response file.
Example: 
Setup.exe /responseFile 
\\client_machine\C\E3\responseFile\empower3.config

Result: Empower 3 FR3 installs on the computer.

3. When the restart message appears, click Yes. 
Result: The computer reboots.
Tip: The computer reboots automatically if Restart is set to True in the response 
file.

11.2.2 Push installation (to multiple computers from a host)
Requirements: 

• The push installation must be executed from a host machine. Empower 3 should 
not be installed on the host. 

• All computers must be in the same domain. 
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• The administrator must have local administrator privileges or must be a domain 
administrator on all the computers to which they will push the Empower 3 FR3 
installation.

Tip: When you run PsExec, the response file is called as a command line argument, 
after the setup.exe file.

To perform a push installation using PsExec:

1. Modify the Node_List file to include all the appropriate client or LAC/E32 module 
names.

2. Modify the response file, and set all the appropriate properties.
Tip: Ensure that the ACTION command line property in the response file is set 
to Installation (for a new installation) or Upgrade (for an upgrade from Empower 
3 Feature Release 2 (FR2), Empower 3 FR2 with Hotfix 1, Empower 3 Service 
Release 2 (SR2), Empower 3 SR2 with Hotfix 1, or Empower 3 SR2 with Hotfix 
2).

3. Run the following command from a DOS command line or in a batch file and 
ensure that the path in the DOS prompt is set to the location of the psexec 
executable file.
For example:
psexec @\\host_machine\File.txt -s -d \\emp3_media\Setup.exe 
/responseFile \\host_machine\empower3.config

Where,
– host_machine is the machine name or IP address where the node list text 

file resides (this file contains the names of the clients or LAC/E32 modules).
Tip: If using the IP address results in an “Access Denied” error, use the 
machine name instead.

– File is the name of the node list text file.
– “-s” specifies to run the remote process using the System account; only the 

System account can be used for push installs; must be specified.
– “-d” specifies to not wait for the process to terminate, allowing the 

installation to launch simultaneously on multiple systems.
– emp3_media is the path to the Empower 3 FR3 software media.
– host_machine is machine name or IP address where the response file 

resides.
Result: Empower 3 FR3 installs on the specified computers.
Tip: After starting the push installations, if you view the installation in 
Windows 7 computers, a dism.exe window opens after the installation starts. 
You need not close this window; it closes automatically after appearing for 
several seconds.
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11.3 Empower 3 FR3 push installation (Citrix 
servers)

You can install Empower 3 FR3 as a fresh, new installation (on a Citrix server where 
no Chromatography Data Software [CDS] is currently installed) or as an upgrade from 
Empower 3 FR2, Empower FR2 Hotfix 1, Empower 3 Service Release 2 (SR2), 
Empower 3 SR2 Hotfix1, or Empower 3 SR2 Hotfix 2.

Restriction: If your system is running an earlier version of Empower, you must first 
install Empower 3 FR2.

Important: TestExecute software is installed with Empower 3 FR3 software during 
the Empower 3 FR3 installation. Do not uninstall the TestExecute software, even 
though it appears in the Control Panel. Uninstalling the TestExecute software 
invalidates the Empower 3 FR3 installation, causing the Verify Files utility to fail and 
requiring a complete reinstallation of the software.

11.3.1 Silent installation (on one Citrix server)
Requirement: The Citrix server must be in Install mode.

To perform a silent installation from a command line:

1. Put the server into Install mode by opening a command prompt and typing 
“Change user /install”.

2. Modify the response file, and set all the appropriate properties.
Tip: Ensure that the ACTION property in the response file is set to Installation 
(for a new installation) or Upgrade (for an upgrade from Empower 3 FR2, 
Empower FR2 Hotfix 1, Empower 3 Service Release 2 (SR2), Empower 3 SR2 
Hotfix1,or Empower 3 SR2 Hotfix2).

3. Run Setup.exe from a DOS command line or in a batch file that includes the 
response file. Ensure that the path in the DOS prompt is set to the location of 
the Empower 3 FR3 media.
Example:
Setup.exe /responseFile 
\\emp3_media\C\E3\responseFile\empower3.config

Result: Empower 3 FR3 installs on the server.

4. When the restart message appears, click Yes. 
Result: The computer reboots.
Tip: The computer reboots automatically if the Restart option is set to True in 
the response file.
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11.3.2 Push installation (to multiple Citrix servers from a 
host)

Requirements: 

• The Citrix server must be put in install mode before any installation of Empower 
3 FR3; therefore, a push installation must be performed slightly differently than 
a regular push installation to a client or LAC/E32 module.

• All computers must be in the same domain.
• The administrator must have local administrator privileges or must be a domain 

administrator on all the computers to which they will push the Empower 3 FR3 
installation.

The response file can be on a different network share. Create a client list (in a file 
named Node_List.txt) that contains the names of the Citrix servers where you want to 
install Empower 3 FR3.

To perform a push installation on Citrix servers:

1. Modify the Node_List file to include all the appropriate Citrix sever names or IP 
addresses.

2. Modify the response file and set all of the appropriate properties.

3. Create and save a batch file (for example, PushCitrix.bat) that contains the 
following information:
change user /install
\\emp3_media\Setup.exe /responseFile 
\\host_machine\empower3.config
change user /execute

Where,
– emp3_media is the path to the Empower 3 software media, and must be 

accessible by the Citrix server.
– host_machine is machine name or IP address where the response file 

resides.

4. Run the following command from a DOS command line. Ensure the path in the 
DOS prompt is set to the location of the psexec executable file.
PsExec @\\host_machine\File.txt -s -d CMD /C 
\\host_machine\PushCitrix.bat

Where,
– host_machine is the machine name or IP address where the node list text 

file resides (this file contains the names of the Citrix servers).
Tip: If using the IP address results in an “Access Denied” error, use the 
machine name instead.

– File is the name of the node list text file.
– “-s” specifies to run the remote process using the System account; only the 

System account can be used for push installs; must be specified.
– “-d” specifies to not wait for the process to terminate, allowing the 

installation to launch simultaneously on multiple systems.
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– host_machine is the name or IP address where the batch file resides (this is 
the file created in step 3). 

Result: Empower 3 FR3 installs on the specified Citrix servers.

11.4 Empower 3 FR3 push uninstallation (clients, 
LAC/E32 modules)

11.4.1 Silent uninstallation (from one computer)
Note: If you are performing a silent uninstallation on a Citrix server, see page 168.

To perform a silent uninstallation from a command line:

1. Modify the response file, and set all the appropriate properties.
Tip: Ensure that the ACTION command line property in the response file is set 
to Remove.

2. Run Setup.exe from a DOS command line or in a batch file that includes the 
response file.
Requirements:
• Ensure the command is executed using a local administrator account by 

specifying the options -u (user name) and -p (password.)
• Ensure the path in the DOS prompt is set to the location of the Empower 3 

media.
Example:
Setup.exe /responseFile 
\\client_machine\C\E3\responseFile\empower3.config

Result: Empower 3 is removed from the computer, and the computer restarts.

11.4.2 Push uninstallation (from multiple computers via a 
host)

To uninstall Empower 3 software using push uninstallation:

1. Modify the Node_List file to include all the appropriate computer names and IP 
addresses from which you want to uninstall Empower 3.

2. Modify the response file to specify the INSTALL_TYPE property (Empower 3 
clients or LAC/E32 modules) where you want to uninstall Empower 3 software.

3. Modify the response file to specify that the ACTION command line property is 
set to Remove.

4. Run one of the preceding push installation commands in DOS or in a batch file, 
ensuring the command is executed using a local administrator account by 
specifying the options -u (user name) and -p (password).
Setup.exe /responseFile 
\\client_machine\C\E3\responseFile\empower3.config
February 25, 2016, 715005081 Rev. A
Page 167



– host_machine is machine name or IP address where the response file 
resides

Result: Empower 3 FR3 is removed and the computer restarts.

11.5 Empower 3 push uninstallation (Citrix servers)

11.5.1 Silent uninstallation (from one Citrix server)
Requirement: The Citrix server must be put in install mode before you can perform a 
silent uninstallation.

To perform a silent uninstallation from a command line:

1. Put the server into Install mode by opening a command prompt and typing 
“Change user /install”.

2. Modify the response file and set all the appropriate properties.
Tip: Ensure the ACTION command line property in the response file is set to 
Remove.

3. Run Setup.exe from a DOS command line or in a batch file that includes the 
response file. Ensure the path in the DOS prompt is set to the location of the 
Empower 3 media.
For example:
Setup.exe /responseFile 
\\emp3_media\C\E3\responseFile\empower3.config

Result: Empower 3 is removed and the computer restarts.

11.5.2 Push uninstallation (from multiple Citrix servers via 
a host)

Requirement: The Citrix server must be put in install mode before you can perform a 
push uninstallation.

To perform a push uninstallation from Citrix servers:

1. Modify the Node_List file to include all the appropriate Citrix server names and 
IP addresses from which you want to uninstall Empower 3.

2. Modify the response file to specify that the ACTION command line property is 
set to Remove.

3. Create and save a batch file (for example, PushCitrix.bat) that contains the 
following information:
change user /install
\\emp3_media\Setup.exe /responseFile 
\\host_machine\empower3.config
change user /execute

Where,
February 25, 2016, 715005081 Rev. A
Page 168



– emp3_media is the path to the Empower 3 software media and must be 
accessible by the Citrix server.

– host_machine is the machine name or IP address where the response file 
resides.

4. Run the following command from a DOS command line. Ensure the path in the 
DOS prompt is set to the location of the psexec executable file.
PsExec @\\host_machine\File.txt -s -d CMD /C 
\\host_machine\PushCitrix.bat

Where,
– host_machine is the machine name or IP address where the node list text 

file resides (this file contains the names of the Citrix servers).
Tip: If using the IP address results in an “Access Denied” error, use the 
machine name instead.

– “-s” specifies to run the remote process using the System account; only the 
System account can be used for push installs; must be specified.

– “-d” specifies to not wait for the process to terminate, allowing the 
installation to launch simultaneously on multiple systems.

– host_machine is the name or IP address where the batch file resides (this is 
the file created in step 3). 

Result: Empower 3 uninstalls from all the specified Citrix servers.
February 25, 2016, 715005081 Rev. A
Page 169



February 25, 2016, 715005081 Rev. A
Page 170



A Connecting from a remote 
location to a LAC/E32 module

A.1 Connecting to LAC/E32 modules

The LAC/E32 module includes Remote Desktop Connection administration software, 
which is installed by default with Windows 7 or Windows 8.1 operating system. Use 
the Remote Desktop application to control the LAC/E32 module remotely.

A.2 Remote Desktop Connection

For the LAC/E32 module to accept incoming remote connections, it must be enabled in 
System Properties. 

Tip: Enabling remote connections for the LAC/E32 module is already set when it is 
delivered from Waters.

A.2.1 Configuring Remote Desktop Connection on the host 
computer

To allow Remote Desktop connections on a host computer:

1. Right-click Computer and select Properties.
Tip: In Windows 8.1, position the pointer in the lower-left corner of the screen, 
right-click Start > click System > Remote Settings.

2. Click the Remote Settings tab.

3. In the Remote Assistance field, select “Allow Remote Assistance Connections to 
this computer”.

4. In the Remote Desktop field, select one of the following options, and then click 
OK:
• Allow connections from computers running any version of Remote Desktop 

(less secure)
• Allow connections only from computers running Remote Desktop with 

Network Level Authentication (more secure)

System administrators can use Remote Desktop Connection by default. It is also 
possible to add remote connection capability for other users or groups. To do so, on 
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the LAC/E32 module, use the Select Users button on the Remote tab of the System 
Properties page.

A.2.2 Starting Remote Desktop connection on the viewer 
computer

To start a Remote Desktop connection:

1. On the client viewer computer, perform one of the following actions:
• In Windows 7, click Start > All Programs > Accessories > Remote Desktop 

Connection.
• In Windows 8.1, swipe in to the lower-right corner of the screen, click 

Search, type “remote desktop connection”, and then select the option.

2. Enter the name or IP address of the remote host computer, and then click 
Connect.

3. In the Windows Security dialog box, enter your operating system user name and 
password, and then click OK.

Tip: If the viewer client and the Remote LAC/E32 module are configured in the same 
domain using the same IP address range and Subnet mask, you can connect to the 
remote LAC/E32 module using the remote system’s computer name.

Exception: If the computer is not found, an error message appears. If the computer 
name was used to connect to the computer, then try again using the IP address.

A.2.3 Considerations
Keep these considerations in mind when working with Remote Desktop Connection:

• In full screen mode, a connection bar appears at the top of the remote LAC/E32 
module Host screen. (The host computer is called the remote computer in 
Remote Desktop Connection terminology.)
The connection bar has the remote computer name or IP address that you 
entered, so it shows which LAC/E32 module you are remotely controlling. In 
addition, the connection bar offers the following controls:
• Minimize button (-) – Minimizes the remote host desktop and returns you to 

the viewer computer desktop, with the remote host session minimized on 
the task bar.

• Close button (x) – Disconnects the remote host session. You can also 
disconnect from the remote host by clicking Start > Disconnect.

• Restore/Maximize button – Allows the remote host desktop to become a 
window on the viewer computer’s desktop. When the remote desktop is a 
window, the Connection bar is no longer necessary and is no longer 
displayed.

• If you change the IP address at the remote LAC/E32 module during a remote 
connection session, and then click the OK button in Local Area Connection 
Properties, the session is immediately disconnected. You can then reestablish 
the connection using the new IP address for the computer name (or the 
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computer name if the systems are in the same domain/IP address range/subnet 
mask).

• To disconnect from the remote system yet keep your Empower 3 logon session 
active, click the “x” on the connection bar in full-screen mode. Alternatively, at 
the remote system desktop, click Start > Disconnect. When the Disconnect 
Windows Session message box appears, click OK.

When you disconnect from the LAC/E32 module, the remote Empower 3 session 
is still active and you are still actively logged on to the system. If you want to 
end your remote session, you must log off from the Empower 3 system.

• To log off and end a remote Empower 3 session, at the remote system desktop, 
click Start > Log Off. The Log Off Windows page appears. Click the Log Off 
Button. The LAC/E32 module shows the logon screen, ready to initiate another 
Remote Desktop Connection session.

Tip: Empower 3 services will run on the LAC/E32 module while it is at the logon 
screen.

If a system restart occurs at the remote host during a remote session, (for example, 
after a program installation and restart) you are automatically logged off from the 
remote system and returned to the viewer computer’s desktop.

To initiate a system restart or power-down:

1. Click Start > Windows Security.
Tip: Doing so opens the same menu as pressing Control > Alt > Delete at the 
LAC/E32 module Desktop when using a local logon.

2. Click the Shutdown button.
Tip: Doing so opens the Shut Down Windows page.

3. Select Restart or Shutdown, and then click OK.

Tip: In Windows 8.1, in the Start page, click the power button on the top-right of the 
screen.
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B Installing instrument 
component software

Use the Empower 3 Feature Release 3 (FR3) Instrument Driver Pack media to install 
instrument component software (ICS).

B.1 Installing instrument component software 
manually

Requirement: If you want to install instrument component software (ICS) for one or 
more instruments, you must use the Empower 3 Deployment Manager (installation 
program) on the Empower 3 Instrument Driver Pack media (or any driver packs 
released after Empower 3). Do not use Add/Remove programs or individual installers 
to install the ICS. Using the Deployment Manager ensures the instruments are 
properly added to the Windows firewall exceptions list. The Deployment Manager also 
ensures the instruments are configured for use with a 64-bit operating system.

Install the ICS for the mass detector you want to use. This will be the active mass 
detector. If you want to install the ICS for more than one detector, select all the mass 
detectors you want to install, and then choose the active mass detector.

Tip: Instrument control software installed using media other than the Empower 3 
Instrument Driver Pack media may need to be configured for 64-bit use. Instruments 
can be configured to run on a 64-bit machine using the Empower 64-bit configuration 
utility. On the computer where the ICS is installed, click Start > Empower > Configure 
ICS for 64-bit to start the utility.

To install instrument component software on a Personal workstation, client, 
or LAC/E32 module:

1. Insert the Empower 3 Instrument Driver Pack media into the DVD drive.

2. Browse to the appropriate language folder on the media.

3. Locate the setup.exe file, and then double-click the file.

4. Follow the prompts to install the ICS you need.

5. When the restart message appears, click Yes. 
Result: The computer reboots.
Notes: 
• When installing ICS (Instrument Control Software), check the release notes 

for best practices and procedures. 
• Use the latest version of Deployment Manager to install ICS software.
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To install instrument component software on a Citrix server:

1. Put the server into Install mode by opening a command prompt and typing 
“Change user /install”. 
Result: The response should indicate “User session is ready to install 
applications”.

2. Insert the Empower 3 Instrument Driver Pack media into the DVD drive.

3. Browse to the appropriate language folder on the media.

4. Locate the setup.exe file, and then double-click the file.

5. Follow the prompts to install the ICS you need.

6. Once the desired ICS is installed, put the server into Execute mode by opening a 
command prompt and typing “Change user /execute”.

7. When the restart message appears, click Yes. 
Result: The computer reboots automatically.

B.2 Instrument component software push 
installations

Empower 3 software can accommodate push installations of ICS onto clients, LAC/E32 
modules, and Citrix servers. To accomplish this, the ICS Deployment Manager 
(installation program) supports silent installation. (Silent, or unattended, installation 
does not require user interaction.) During a silent installation, no interactive user 
interface is displayed. Instead, information about the desired instrument component 
option is stored in a response file, which can then be called by a command line or 
from a batch file.

B.2.1 Requirements
Empower 3 software supports push installations for instrument component software 
using a Microsoft tool called PsExec.exe. This utility is not included in the Empower 3 
media, but you can download it using the following link:

http://technet.microsoft.com/

At this site, enter psexec 2.11 in the search box and click the Search button. Click the 
PsExec link and follow the instructions for downloading and installing PsExec.

Using PsExec in Empower 3 requires the following tasks:

• Creating the Empower 3 response file
• Installing the PsExec.exe tool, version 2.11
• Creating a text file (for example, Node_List.txt) containing the client systems on 

which you want to install the ICS (one line in the file for each computer)
• Creating a text file (for example, ICS_LIST_lang.txt, where lang is the language 

you want to use) containing the list of ICS drivers you want to install

• Obtaining local administrator privilege on each client and LAC/E32 module
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• Executing the silent installation
• Running the PsExec command in DOS or from a batch file

Restriction: When you perform a push installation on multiple computers, you must 
use the same type of computer for each installation (all clients, all LAC/E32 modules, 
or all Citrix servers). You cannot push installations onto a mix of computer types.

B.2.2 Modifying the response file
To perform a push installation of Empower 3 ICS, you must first create a response 
file. The response file must be in XML format, using correct XML syntax. Template 
files are available in the Push Install directory on the Empower 3 software media.

The parameters in the response file define how the Empower 3 software will be 
installed. These settings apply to all of the computers that are part of the push 
installation.

Note: You can rename the response file, but the file extension must be .rsp.

The response file must contain the following information.

Table B–1: Contents of the response file

Option 
(property) Description Valid value Default value

ACTION Action to be 
performed 
(installation, 
upgrade, or 
removal

InstallALL
UpgradeALL 
InstallAnd
UpgradeALL
RemoveALL

InstallALL

LANGUAGE Installation 
language

English
Japanese
Korean
Chinese

Empower 3 language 
(English is in the 
example file)

ICS_LIST Path to a text file 
that contains the 
names for the ICS 
for the selected 
action
Note: Ensure that 
you use the correct 
naming convention 
for each ICS. You 
can do this by 
checking the 
convention used in 
the example list in 
the installation 
media Push folder.

Optional; provide 
desired path or 
leave blank
Syntax:
\\servername\
sharename\
ICS_List_EN.txt

All
Tip: If you leave the 
path blank, all ICS 
drivers will be 
installed or 
removed, depending 
on the action 
selected
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The following is a sample ICS response file:

<?xml version="1.0" encoding=”utf-8” ?>
<Configuration>

 

<!--InstallAll/UpgradeAll/InstallAndUpgradeAll/RemoveAll-->
<ACTION>InstallAll</ACTION>

<!--May be blank. Default is the Empower/System Language-->
<!--English Japanese Korean Chinese-->
<LANGUAGE>English</LANGUAGE>

<!--ICS List - Path to the text file-->
<ICS_LIST>\\share\ICS_List_EN.txt</ICS_LIST>

<!--Network destination for Empower 3 log file to be copied-->

  
<LOG_FILE_NETWORK_LOCATION>\\share\E3_Logs</LOG_FILE_NETWORK_LOCA
TION>

MS_DETECTOR The active mass 
detector

SQD
TQD
W3100

The last mass 
detector driver on 
the media that was 
selected for 
installation will be 
the active mass 
detector

WORKING_
DIRECTORY

Path to the root of 
the ICS media

Provide the path to 
the ICS media root

None

RESTART Reboot the system True or False False (do not restart 
system)

LOG_FILE_
NETWORK_
LOCATION

Network 
destination for 
copying the 
Empower 3 
installation log file. 
(Places a copy of 
the log into the 
network share. This 
share must be 
writable by the 
Everyone user 
group.)

Optional
Syntax:
\\servername\
sharename\
logfilename.log
Example log file 
name:
computername_
datetime_empower
3_ics.log

None

Table B–1: Contents of the response file (Continued)

Option 
(property) Description Valid value Default value
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<!--A valid Mass spectrometer detector-->
<!--ACQ-QDA, SQD, TQD, W3100-->
<MS_DETECTOR>Detector</MS_DETECTOR>

<!--true/false-->
<RESTART>false</RESTART>

<!--Working Directory - Path to ICS Media root-->
<WORKING_DIRECTORY>\\share\English</WORKING_DIRECTORY>
</Configuration>

Tips: 

• When creating the ICS list file, enter each ICS product name on a separate line 
(one line per instrument).

• The response file is called as a command line argument, after the setup.exe file.
• Using the LOG_FILE_NETWORK_LOCATION option places a copy of each 

Empower installation log into the specified network share.
– For a successful installation, the log file format is:

computername_datetime_empower3_ics.log
– If the installation is not successful, the format is:

ERR_computername_datetime_empower3.log
– If the share is not accessible for any reason, this is noted in the local 

installation log (in the Windows directory).

B.2.3 Creating the client text file
Create a node list text file (on the computer from which the push installation will be 
executed) that contains the names or IP addresses of all the clients, LAC/E32 modules, 
or Citrix servers where you want to install instrument component software. Use a 
separate line in this file for each computer. A sample text file is available on the 
Empower 3 media, in \Push Install\Empower3\Node_List.txt. 

The following is a sample node list file:

Client1
Client2
10.3.7.142
Client77
Client23
ResearchLab1
ResearchLab2
10.3.7.77

B.2.4 Creating the ICS list text file
Create an ICS list text file (on the computer from which the push installation will be 
executed) that contains the names of all the ICS drivers you want to install. Use a 
separate line in this file for each ICS driver. Template files are available in the Push 
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Install directory on the Empower 3 software media. (There is one file for each 
language.)

Notes:

• Ensure that you the names of the ICS drivers that you use in the template 
match the version you are installing. 

• You can check the correct naming convention for each ICS with the names used 
in the example list in the installation media Push folder.

The following is a sample ICS list file. This list also represents the drivers that are 
available for instrument control:

Agilent LC Control Software
Agilent Infinity LC ICS

Agilent Infinity LC ICF
A1100
Waters A6850
Waters A7890 Software
ACQUITY Binary Solvent Manager
ACQUITY Column Manager

ACQUITY CCBSM (ACQUITY UPC2 Binary Solvent Manager)

ACQUITY CCM (ACQUITY UPC2 Convergence Manager)

ACQUITY UPLC Columns Calculator
Waters ELS Detector
ACQUITY FLR Detector

ACQUITY Handheld
ACQUITY Sample Manager FTN
ACQUITY UPLC Local Console Controller
ACQUITY PDA Detector
ACQUITY QDa Detector
ACQUITY Quaternary Solvent Manager
ACQUITY Sample Manager
ACQUITY TUV Detector
Connections Insight
Waters SQ Detector
Waters TQ Detector
Waters 3100 Mass Detector
Waters eSATIN Software
Waters 2420 Software
Waters 2465 Software
Waters 2475 Software
Waters 2489
Waters 25X5 Quaternary Gradient Module
Waters 2707 Autosampler
Waters 2998 PDA Detector

Requirement: Install the ICS for the mass detector you want to use. This will be the 
active mass detector. If you want to install the ICS for more than one detector, ensure 
you define the MS_DETECTOR option in the response file. Otherwise, the last mass 
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detector on the Empower 3 software media will be installed as the active mass 
detector. In Windows 7 and Windows 8.1, the last detector is the W3100.

Exception: All Empower 3-supported instrument component software can be 
installed using push installation, with the exception of Headspace Control Option v2.0.

Requirement: To push ICS installation for Waters 2420, 2465, and 2475 instruments 
using the PsExec utility in Windows 7 and Windows 8.1 systems, first disable the User 
Account Control (UAC). (See Start > Help and Support and search the Help for “Turn 
off User Access Control”.)

B.2.5 ICS silent installation on a client or LAC/E32 module
To perform a silent ICS installation on a client or LAC/E32 module:

1. Modify the ICS list file to include the instrument drivers you want to install.
Tip: ICS is installed in the order each instrument is listed in the Deployment 
Manager installation or removal list, not in the order the instruments appear in 
the response file.

2. Modify the response file, and set all the appropriate properties.
Tip: Ensure the ACTION command line property in the response file is set to the 
appropriate Install value.

3. Run Setup.exe from a command window or in a batch file that includes the 
response file. Ensure the path in the DOS prompt is set to the location of the 
Empower 3 Instrument Driver Pack media.
For example:
Setup.exe /responseFile 
\\client_machine\C\ICS\responseFile\ICS_Response_EN.rsp

Result: The instrument component software installs on the computer.

4. When the restart message appears, click Yes. 
Result: The computer reboots.

B.2.6 ICS push installation to multiple clients or LAC/E32 
modules

To perform a push ICS installation on a client or LAC/E32 module:

1. Modify the ICS list file to include the instrument drivers you want to install.
Tip: ICS is installed in the order each instrument is listed in the Deployment 
Manager installation or removal list, not in the order listed in the response file.

2. Modify the Node_List file to include all the client or LAC/E32 module names 
where you want to install the ICS.

3. Modify the response file, and set all the appropriate properties.
Tip: Ensure the ACTION command line property in the response file is set to the 
appropriate Install value.

4. Run the following command from a DOS command line or in a batch file. Ensure 
the path in the DOS prompt is set to the location of the psexec executable file.
February 25, 2016, 715005081 Rev. A
Page 181



For example:
psexec @\\host_machine\File.txt -u DOMAIN\USER -p PASSWORD -d -h 
\\emp3_media\Setup.exe /responseFile 
\\host_machine\C\ICS\ICS_Response_EN.rsp

Where,
– host_machine is the machine name or IP address where the node list text 

file resides (this file contains the names of the clients or LAC/E32 modules).
Tip: If using the IP address results in an “Access Denied” error, use the 
machine name instead.

– File is the name of the node list text file.
– “-u” specifies the user information, where DOMAIN is the user domain and 

USER is the name of the local administrator user.
– “-p” specifies the password information, where PASSWORD is the password 

of the local administrator user.
– “-d” specifies to not wait for the process to terminate, allowing the 

installation to launch simultaneously on multiple systems.
– “-h” specifies that the command run with the account’s highest available 

privilege (such as administrator) so that all processes created will have the 
administrator privilege.

– emp3_media is the path to the Empower 3 software media.
– host_machine is machine name or IP address where the ICS response file 

resides.
Result: The instrument component software installs on the specified 
computers.

B.2.7 ICS silent installation on one Citrix server
Requirement: The Citrix server must be in Install mode.

To perform a silent installation from a command line:

1. Modify the ICS list file to include the instrument drivers you want to install.
Tip: ICS is installed in the order each instrument is listed in the Deployment 
Manager installation or removal list, not in the order the instruments appear in 
the response file.

2. Put the server into Install mode by typing “Change user /install” at a command 
prompt.

3. Modify the response file, and set all the appropriate properties.
Tip: Ensure the ACTION command line property in the response file is set to the 
appropriate Install value.

4. Run Setup.exe from a DOS command line or in a batch file that includes the 
response file.
For example:

Setup.exe /responseFile 
\\emp3_media\C\E3\responseFile\ICS_Response_EN.rsp

Result: The instrument component software installs on the server.
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5. When the restart message appears, click Yes. 
Result: The computer reboots.

B.2.8 ICS push installation to multiple Citrix servers from a 
host

The response file can be on a different network share. Remember to create an ICS list 
file that lists the ICS drivers you want to install and a node list file that contains the 
names of the Citrix servers where you want to install the ICS.

To perform a push installation on multiple Citrix servers:

1. Modify the ICS list file to include the instrument drivers you want to install.
Tip: ICS is installed in the order each instrument is listed in the Deployment 
Manager installation or removal list, not in the order the instruments appear in 
the ICS list in the response file.

2. Modify the response file and set all of the appropriate properties.
Tip: Ensure the ACTION command line property in the response file is set to the 
appropriate Install value.

3. Modify the Node_List file to include all the Citrix sever names where you want to 
install the ICS.

4. Create and save a batch file that contains the following information:
change user /install
\\emp3_media\Setup.exe /responseFile 
\\host_machine\ICS_Response_EN.rsp
change user /execute

Where,
– emp3_media is the path to the Empower 3 software media, and must be 

accessible by the Citrix server.
– host_machine is machine name or IP address where the response file 

resides.

5. Run the following command from a DOS command line:
PsExec @\\host_machine\C\dir\File.txt -s -d CMD /C 
\\host_machine\C\dir\PushCitrix.bat

Where,
– host_machine is the machine name or IP address where the node list text 

file resides (this file contains the names of the Citrix servers).
Tip: If using the IP address results in an “Access Denied” error, use the 
machine name instead.

– File is the name of the ICS list text file.
– “-s” specifies to run the remote process using the System account; only the 

System account can be used for push installs; must be specified.
– “-d” specifies to not wait for the process to terminate, allowing the 

installation to launch simultaneously on multiple systems.
– host_machine is the name or IP address where the batch file resides (this is 

the file created in step 4). 
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Result: The instrument component software installs on the specified servers.

B.3 Instrument component software push 
uninstallations

B.3.1 ICS silent uninstallation from one client or LAC/E32 
module

To perform a silent uninstallation from a command line:

1. Modify the ICS list file to include the instrument drivers you want to uninstall.

2. Modify the response file, and set all the appropriate properties.
Tip: Ensure the ACTION command line property in the response file is set to 
RemoveAll. 

3. Run Setup.exe from a DOS command line or in a batch file that includes the 
response file.
For example:
-u DOMAIN\USER -p PASSWORD Setup.exe /responseFile 
\\emp3_media\C\E3\responseFile\ICS_Response_EN.rsp

Where,
– “-u” specifies the user information, where DOMAIN is the user domain and 

USER is the name of the local administrator user.
– “-p” specifies the password information, where PASSWORD is the password 

of the local administrator user.
– emp3_media is the path to the Empower 3 software media.
Result: The instrument component software is removed from the computer.

4. When the restart message appears, click Yes. 
Result: The computer reboots.

B.3.2 ICS push uninstallation from multiple clients or 
LAC/E32 modules

To uninstall instrument component software using push uninstallation:

1. Modify the ICS list file to include the instrument drivers you want to uninstall.

2. Modify the response file to specify that the ACTION command line property is 
set to RemoveAll.

3. Modify the Node_List file to include all the client or LAC/E32 module names from 
which you want to uninstall the ICS.

4. Run one of the preceding push installation commands in DOS or in a batch file.
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B.3.3 ICS silent uninstallation from one Citrix server
Requirement: The Citrix server must be put in install mode before you can perform a 
silent uninstallation.

To perform a silent uninstallation from a command line:

1. Modify the ICS list file to include the instrument drivers you want to uninstall.

2. Put the server into Install mode by opening a command prompt and typing 
“Change user /install”.

3. Modify the response file, and set all the appropriate properties.
Tip: Ensure the ACTION command line property in the response file is set to 
RemoveAll.

4. Run Setup.exe from a DOS command line or in a batch file that includes the 
response file.
For example:
Setup.exe /responseFile 
\\emp3_media\C\E3\responseFile\ICS_Response_EN.rsp

Result: The instrument component software is removed from the server.

5. When the restart message appears, click Yes. 
Result: The computer reboots.

B.3.4 ICS push uninstallation from multiple Citrix servers 
via a host

Requirement: The Citrix servers must be put in install mode before you can perform 
a push uninstallation.

To perform a push uninstallation from Citrix servers:

1. Modify the ICS list file to include the instrument drivers you want to uninstall.

2. Modify the response file to specify that the ACTION command line property is 
set to RemoveAll.

3. Modify the Node_List file to include all the client server names from which you 
want to uninstall the ICS.

4. Create and save a batch file that contains the following information:
change user /install
\\emp3_media\Setup.exe /responseFile 
\\host_machine\ICS_Response_EN.rsp
change user /execute

Where,
– emp3_media is the path to the Empower 3 software media, and must be 

accessible by the Citrix server.
– host_machine is the machine name or IP address where the response file 

resides.

5. Run the following command from a DOS command line:
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PsExec @\\host_machine\C\dir\File.txt -u DOMAIN\USER -p PASSWORD 
-d -h CMD /C \\host_machine\C\dir\PushCitrix.bat

Where,
– host_machine is the machine name or IP address where the node list text 

file resides (this file contains the names of the Citrix servers).
Tip: If using the IP address results in an “Access Denied” error, use the 
machine name instead.

– “-u” specifies the user information, where DOMAIN is the user domain and 
USER is the name of the local administrator user.

– “-p” specifies the password information, where PASSWORD is the password 
of the local administrator user.

– “-d” specifies not to wait for the process to terminate, allowing the 
installation to launch simultaneously on multiple systems.

– “-h” ensures the appropriate privileges are used for all installer processes.
– host_machine is the name or IP address where the batch file resides (this is 

the file created in step 4). 
Result: The instrument component software is removed from all specified 
servers.
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